Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

След инсталиране и надграждане до Microsoft Exchange Server 2016 сборна актуализация 8 (CU8), нямате достъп до Outlook Web App (OWA) или Exchange контролния панел (ECP), и получавате следното съобщение за грешка:

:-( Нещо се е объркало
Ние не може да получите тази информация в момента. Опитайте отново по-късно.
X-ClientId: ClientID
X-FEServer: име на сървъра

Освен това следните събития информация се записва в регистрационния файл на Exchange сървъра, който хоства пощенската кутия база данни:

Име за вписване: Приложение
Източник: MSExchange OAuth
ИД на събитие: 2004
Категория на задача: конфигурация
Ниво: предупреждение
Ключови думи: класически
Потребител: няма данни
Компютър: mail.contoso.com
Описание:
Не може да намери сертификат с пръстов отпечатък CertificateValue в текущия компютър липсва личен ключ. Сертификат е необходимо да влезете изходящи маркер.

Забележка Има подобен проблем, вижте нямате достъп до OWA или ECP след инсталирането на Exchange Server 2016 CU6.

Причина

Този проблем възниква, ако Exchange Server удостоверяване сертификат, който е използван за подписване на OAuth липсва от Exchange Server. Можете да изпълните следната команда, за да проверите дали сертификатът липсва:
Get-ExchangeCertificate (Get-AuthConfig).CurrentCertificateThumbprint

Решение

За Exchange Server 2016 инсталирате кумулативната актуализация 9 или по-късно сборна актуализация за Exchange Server 2016.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

Научете повече за терминологията , използвана за описание на софтуерните актуализации от Microsoft.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×