Въведение

Тази статия описва сборна актуализация 5 (CU5) за поток Manager 1.0.

Забележки

  • Мениджър на работния поток 1.0 е предпоставка за поток Manager 1.0 CU5.

  • Мениджър на работния поток Client 1.0 CU4 е предпоставка за поток Manager 1.0 CU5. Тя може да бъде изтеглен от сборна актуализация 4 за поток Manager 1.0 (KB4019220).

  • Не извлечете файла MSP и инсталирате директно от файла MSP. Това не се поддържа.

  • Ние препоръчваме да проверите тази актуализация, преди да го разположите в производствена среда.

Тази сборна актуализация включва всички функции и поправки, които са включени в по-рано сборни актуализации за поток Manager 1.0. Повече информация за предишни сборни актуализации могат да бъдат намерени в базата знания на Microsoft на връзките по-долу:

2799754: Поток Manager 1.0 сборна актуализация 1

2902007: Поток Manager 1.0 сборна актуализация 2

3104066: Поток Manager 1.0 сборна актуализация 3

4019220: поток Manager 1.0 сборна актуализация 4

Функции, които са добавени в тази актуализация

  • Добавя поддръжка за версиите TLS протокол 1.1 и 1.2.

Проблеми, които са решени в актуализацията

  • Мениджър на работния поток 1.0 CU4 не може да се инсталира директно от версии преди поток Manager 1.0 CU3. Тази актуализация коригира проблема и гарантира, че Поток Manager 1.0 CU5 може да се инсталира на всички по-ранни версии.

Допълнителна информация

Вече се предлага от Microsoft поддържана сборния пакет за актуализация. Тази сборна актуализация е налична за изтегляне в раздела "Информация за изтегляне".

Актуализации, които са включени в този пакет със сборни актуализации

  • Мениджър на работния поток 1.0 сборна актуализация 5 (актуализация)

Тази сборна актуализация съдържа няколко софтуерни актуализации. Това е актуализация на MSI, който може да бъде инсталиран на

  • Компютър с поток Manager 1.0

  • Компютър с поток Manager 1.0 CU1

  • Компютър с поток CU2 Manager 1.0

  • Компютър с поток CU3 Manager 1.0

  • Компютър с поток Manager 1.0 CU4

За клиенти с нови инсталации, поток Manager 1.0 обновяване CU2 (инсталатор на уеб платформа) и поток Manager 1.0 CU5 може да бъде инсталиран преди конфигурирането на групата. Тя работи с Service Bus 1.1 или Service Bus 1.0 сборна актуализация 1.

За клиент, който актуализирате, потребителите трябва да инсталирате поток мениджър клиент 1.0 клиент с кумулативна актуализация 4 (пълно инсталиране) за актуализиране на клиента преди да инсталирате актуализацията CU5, която ще се актуализира на сървъра само и базите данни на диспечера на работни потоци.законодателна пакет информация за актуализацията

Информация за изтегляне

Следните файлове са достъпни за изтегляне от MicrosoftЦентъра за изтегляния:

индекс

Език

Installer URL

1

EN

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x409

2

ES

https://go.microsoft.com/fwlink/linkid=866037&clcid=0xC0A

3

JA

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x411

4

DE

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x407

5

FR

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x40c

6

ТОВА

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x410

7

KO

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x412

8

PT-BR

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x416

9

RU

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x419

10

ZH-CN

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x804

11

ZH-TW

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x404

За повече информация как да изтеглите файлове за поддръжка на Microsoftщракнете върху следния номер на статия в MicrosoftЗнания:

119591как да получите файлове за поддръжка на Microsoft от онлайн услуги

Microsoft файлът е проверен за вируси. Microsoft използва най-новата софтуер за откриване на вируси, който е достъпен към датата на файла е публикувани. Файлът е записан на сървъри с повишена защита, които помагат предотвратяването на неупълномощени промени във файла.

Предпоставки за CU5 поток Manager 1.0

Софтуерни изисквания

• Поток мениджър клиент 1.0 CU4 трябва да е инсталиранакомпютъра.

• Поток Manager 1.0 RTM, CU1, CU2, CU3 или CU4 трябва да бъде инсталиран накомпютър.

• PowerShell 3.0 трябва да бъде инсталиран на компютъра, за да сеактуализирани. PowerShell 3.0 е включен в Windows Management Framework 3.0 инсталация. Отидете на Windows Management Framework 3.0да инсталирате актуализация.

• SQL Server 2012 Service Pack 4, SQL Server 2014 Service Pack 3, SQL Server 2016 или SQL Server 2017, трябва да бъде инсталиран, ако се използва в комбинация с SharePoint.

• SQL Server 2012 Service Pack 4 трябва да се инсталира, ако се използва извън SharePoint.

• За компютри, които имат поток Manager 1.0инсталирана, едно от следните допълнителни изискваниятрябва да бъдат изпълнени:

• Service Bus 1.0 за Windows Server ссборна актуализация 2799752трябва да е инсталиранастопанство цялата система, преди да инсталиратесборна актуализация за поток Manager 1.0 или

• Service Bus 1.1 за Windows Server трябва да бъде, инсталиран на компютъра или

• Service Bus 1.1 с TLS 1.2 поддръжка за Windows Server трябва да бъдеинсталиран на компютъра, за да поддържат новата функция TLS протокол версия 1.1 и 1.2.

SQL версия

Ако използвате по-нова версия на SQL server от SQL Server 2014, например: SQL Server 2016, след което трябва да промените модела на съвместимост на базите данни на версия 120. Това се дължи на съвместимост с datetime2 дата тип конвертиране. Можете да промените нивото на съвместимост с по-долу команди. В случай, че имате база данни на потребителски имена, трябва да промените вашата база данни имена.

ИЗБЕРЕТЕ име, compatibility_level от sys.databases; ДВИЖЕНИЕ Използвайте [Master]; ДВИЖЕНИЕ ALTER DATABASE [WFInstanceManagementDB] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ALTER DATABASE [WFManagementDB] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ALTER DATABASE [WFResourceManagementDB] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ALTER DATABASE [SbGatewayDatabase] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ALTER DATABASE [SbManagementDB] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ALTER DATABASE [SBMessageContainer01] SET COMPATIBILITY_LEVEL = 120; ДВИЖЕНИЕ ИЗБЕРЕТЕ име, compatibility_level от sys.databases; ДВИЖЕНИЕ

Вижте тук за повече информация относно съвместимостта на базата данни:

SQL винаги на група за достъпност

  • Поддържани наличност е синхронни ангажиране режим.

Поддържани операционни системи

  • Windows Server 2008 R2 SP1,Windows Server 2012, Windows Server 2012 R2, Windows Server 2016 стандарт или Datacenter и Windows Server 2019 стандарт или Datacenter.

  • Поток Manager 1.0 клиент може да бъде самостоятелноинсталиран на x86 и x64 версии на Windows 7 и по-горе.

Изисквания за идентификационни данни

Преди да стартирате изпълнимия файл, виетрябва да имате администраторски права на компютъра, къдетоинсталирате софтуера. Вижте Поток мениджър документацията за повече информация.

Разполагане

За всеки компютър, който използва хост Диспечер на работен поток в компютърастопанство, тя трябва да бъде инсталиран на компютъра.

Промени в база данни

Има някои минимална база данни промени, които ще се появят при товасборна актуализация е инсталирана. Ако решите да деинсталирате тази актуализация, тези промени в базата данни са обратна съвместимост и няма да бъде анулирана.

Изискване за рестартиране

Може да се наложи да рестартирате компютъра след прилагане на този кумулативенактуализация.

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на превода?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×