Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

В "Управление на колекции" в Report Writer има 25 от тях, но някои букви се показват само в определени прозорци в "Управление на колекции". Tweny на тези предварително дефинирани букви са налични само в прозореца "Главна колекция", за да бъдат отпечатани за един клиент едновременно, а останалите пет от тези сканирани писма са налични в прозореца Писма на заявки за масова поща.

Причина

Това е текущият проект. 25-те предварително дефинирани букви в "Управление на колекции" могат да се отпечатат само в тези прозорци: Следните 20 предварително дефинирани писма за колекция от report Writer могат да се отпечатват само за един клиент по един в прозореца "Главна колекция": CN_Letter01 до CN_Letter10 CN_AddressID до CN_AddressID10 Следващите 5 предварително Дефинираните писма за колекции от Report Writer с функциите за циркулярни документи могат да се отпечатват само за масови клиенти в прозореца "Писма за





заявки":
от CN_Mail_Merge01 до CN_Mail_Merge05
Забележка:

Няма опции, за да можете да получите тези 25 предварително дефинирани букви от Report Writer, които да се показват в други прозорци на колекции, отколкото в момента са налични. Вижте разделителната способност по-долу за алтернативно решение.

Решение

Алтернативното решение е да създадете свое собствено писмо за колекция по избор в Microsoft Dynamics GP. Писмата за колекция, които създавате в прозореца Поддръжка на писма за управление на колекции, могат да се видят както в прозореца "Главна колекция", така и за отпечатване за един клиент едновременно, а също и в прозореца "Писма за заявки" за масова поща.  

За достъп до прозореца "Поддръжка на писма за управление на колекции", за да проектирате своя собствена колекция, изпълнете следните стъпки:

1. Щракнете върху Карти, посочете Продажби и щракнете върху Писма за колекции.

2. Наименете буквата и посочете описание.

3. Оставете квадратчето за отметка Скрий в справките празно.  Ако обаче искате този ИД на писмо да бъде скрит в прозорците "Справка" в прозореца "Избор на печат" и "Писма за заявки", маркирайте тази опция. 

4. Задайте ИД на действие по подразбиране, ако желаете.

5. Въведете тема по подразбиране, ако ще изпращате писмото по имейл. В противен случай оставете го празен.

6. Можете да създадете буквата в прозореца по-долу или да използвате Microsoft Word. Поставете отметка в квадратчето Документ на Microsoft Word само ако искате вместо това да създадете буквата в Microsoft Word (за да добавите емблеми и т.н., и да използвате друга функционалност от Microsoft Word). В противен случай оставете това квадратче за отметка празно, ако искате да създадете буквата в Microsoft Dynamics GP. Писмата, създадени с помощта на някой от тези методи, ще бъдат налични във всички прозорци за управление на колекции за печат.

За повече информация как да създадете писмо за колекция с помощта на функционалността на Microsoft Word щракнете върху следния номер на статия 949761, за да видите статията в базата знания на Microsoft:

949761 Как да създадете ново писмо за колекция в Word
7. Започнете да въвеждате буквата в голямо текстово поле в долната част на прозореца "Поддръжка на писмо за колекция". За всички функции поставете курсора там, където искате функцията да бъде добавена в тялото на текста, и след това щракнете върху Вмъкни, за да вмъкнете функцията в тялото на буквата.

Можете например да въведете "Уважаеми" и след това да поставите курсора след него. Изберете функцията за информация за клиентите и Име на контакт и щракнете върху Вмъкни. Така че, когато отпечатате писмата си, тя ще се обедини с настройката Име на контакт в поддръжката на клиенти, за да персонализира всяка колекция.

Забележка: Функциите трябва да бъдат вмъкнати в тялото на буквата с помощта на бутона Вмъкване. Не копирайте и не копирайте и не поставяйте функциите в буквата.


Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×