Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Когато инсталирате Microsoft Windows 2000 Service Pack 3 (SP3) или по-нова версия на компютър, на който се изпълнява операционната система Windows 2000, е възможно да не можете да намерите част от опашката в прозореца управление на компютъра. Ако се опитвате да създадете нова лична опашка, е възможно да получите следното съобщение за грешка:

Не може да се създаде<име на лична опашка>. Грешка: услугата за предаване на съобщения не е налична

Забележка <име на лична опашка> контейнер е контейнер за личното име на опашката, което предоставяте, когато създавате лична опашка.

Причина

Когато инсталирате Windows 2000 Service Pack 3 или по-нова версия на компютър, на който се изпълнява Windows 2000, се добавя код за удостоверяване на локалната отдалечена процедура (RPC) между опашката за изпълнение на съобщения и услугата за предаване на локални съобщения. Този код поддържа локалния системен акаунт, който е и акаунтът по подразбиране. Този код поддържа също акаунти за домейни за домейнови контролери. Не можете да изпълните услугата за предаване на съобщения под локалния потребителски акаунт. Ако се опитате да изпълните услугата за предаване на съобщения под локален потребителски акаунт, получавате съобщение за грешка, което е споменато в секцията "симптоми".

Решение

За да отстраните този проблем, изпълнете следните стъпки:

  1. Влезте в компютъра като администратор.

  2. Щракнете върху Старти след това щракнете върхуизпълнение. Показва се диалоговият прозорец изпълнение .

  3. В полето Отвори въведетеServices. msc, след което щракнете върху OK. Появява се прозорецът услуги.

  4. Намиране на опашката за съобщения. Щракнете с десния бутон върхуопашката за съобщенияи след това щракнете върхусвойства. Появява се диалоговият прозорец свойства на опашката със съобщения (локален компютър) .

  5. В раздела влизане щракнете върху локален системен акаунт.

  6. Щракнете върху Приложи, след което щракнете върхуOK.

  7. Спрете услугата за предаване на съобщения и след това стартирайте услугата за предаване на съобщения.

Повече информация

Стъпки, за да възпроизведете проблема

За да възпроизведете проблема, изпълнете следните стъпки:

  1. На компютър, на който се изпълнява Windows 2000 Service Pack 1, инсталирайте Windows 2000 Service Pack 3 или по-нова версия.

  2. Рестартирайте компютъра, след като инсталирате сервизния пакет.

  3. Щракнете върху Старти след това щракнете върхуизпълнение. Показва се диалоговият прозорец изпълнение .

  4. В полето Отвори въведетеServices. msc, след което щракнете върхуOK. Появява се прозорецът услуги.

  5. Намиране на опашката за съобщения. Щракнете с десния бутон върхуопашката за съобщенияи след това щракнете върхусвойства. Появява се диалоговият прозорец свойства на опашката със съобщения (локален компютър) .

  6. В раздела влизане щракнете върху този акаунт.

  7. В полето този акаунт въведете<потребителско име>. В полето паролавъведете парола за <>. В полето потвърдете паролата въведете отново същата<парола> и след това щракнете върхуПриложи.Забележка <потребителско име> контейнер е контейнер за потребителското име, което сте вложили в полето този акаунт. Уверете се, че този потребителски акаунт съществува на вашия компютър. Контейнерът за<password> е контейнер за паролата за <потребителско име>.

  8. Щракнете върху ОК.

  9. Затворете прозореца услуги.

  10. Излезте от акаунта на администратора.

  11. В полето потребителско име въведете<потребителско име>. В полето паролавъведете <парола>и след това щракнете върхуOK , за да влезете в компютъра.

  12. Щракнете с десния бутон върху Моят компютъри след това щракнете върхууправление. Появява се прозорецът управление на компютъра.

  13. Разгънете услуги и приложения, след което разгънете опашката за съобщения.

  14. Разгънете частни опашки. Опитайте да прегледате съобщенията или се опитайте да създадете лична опашка. Възможно е да получите съобщение за грешка, което е споменато в секцията "симптоми".

Препратки

За допълнителна информация относно често задавани въпроси за известни проблеми за опашката на съобщения в Microsoft, посетете следния уеб сайт на Microsoft:

http://www.microsoft.com/windowsserver2003/techinfo/overview/msmqfaq.mspxЗа допълнителна информация относно публичните и частните опашки посетете следния уеб сайт на Microsoft:

http://technet.microsoft.com/en-us/library/cc776346.aspx

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×