Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Този проблем възниква, след като импортирате .pst файл, който съдържа публични папки от Microsoft Exchange Server 2003 с Microsoft Exchange Server 2010. Събитията подобно на следното:

Влизане име: приложение
Източник: MSExchangeIS публично Магазин
Дата: Дата и час
ИД на събитие: 3091
Категория на задача: Репликация грешки
Ниво: предупреждение
Ключови думи: класически
Потребител: няма данни
Компютър: компютъра
Описание: 0x8004010f грешка при обработка на входяща репликация съобщение.

Причина

Този проблем възниква, защото свойството PR_EXTENDED_ACL_DATA .pst файла, който съдържа публични папки. Обаче то не разпознава и обработват от Exchange Server 2010. Затова не репликация на публична папка.

Решение

За да разрешите този проблем, инсталирайте следната актуализация:

Сборен 9 за Exchange Server 2010 Service Pack 3

Заобикаляне на проблема

За да заобиколите този проблем, преди да импортирате всеки .pst файл на Exchange Server 2010, отворете файла .pst и премахнете свойството PR_EXTENDED_ACL_DATA чрез помощната програма на Microsoft Exchange Server MAPI редактор (MFCMAPI).

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно папката репликация публикуване вижте разбиране репликация на публична папка в Exchange Server 2010.

За повече информация относно MFCMAPI програма вижте Редактор на MAPI за Microsoft Exchange Server.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×