Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Опитвате се да използвате Диспечер за разполагане, за да импортирате организация в Microsoft Dynamics CRM 4,0. Съветникът за импортиране на организация обаче изисква много време, за да импортира организацията.

Причина

Този проблем възниква, защото има много препратки към системните потребители, които трябва да се актуализират.

Решение

Важно тази секция, метод или задача съдържа стъпки, които ви обясняват как да модифицирате системния регистър. Ако не промените правилно системния регистър обаче, е възможно да възникнат сериозни проблеми. Затова се уверете, че следвате тези стъпки внимателно. За допълнителна защита архивирайте регистъра, преди да го промените. След това, ако възникне проблем, можете да възстановите регистъра. За повече информация относно това как да направите резервно копие на системния регистър и да го възстановите, щракнете върху следния номер на статия, за да прегледате статия от базата знания на Microsoft:

322756 Как да архивирате и възстановите регистъра в WindowsThis проблем е коригиран в най-новата сборна актуализация за Microsoft Dynamics CRM 4,0.
За повече информация щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

949256 Актуализации и актуални корекции на Microsoft Dynamics CRM 4,0


, след като инсталирате тази спешна корекция, за да добавим OptimizeOrgImport REG_DWORD запис в системния регистър вместо вас, отидете на раздела "Решете моя проблем". Ако предпочитате да добавите своя запис в системния регистър OptimizeOrgImport REG_DWORD, отидете на раздела "Нека реша проблема сам".

Поправи моя проблем



За да добавите автоматично запис в системния регистър на OptimizeOrgImport REG_DWORD, щракнете върху бутона " Fix It " или връзката. След това щракнете върху изпълнение в диалоговия прозорец изтегляне на файл и следвайте стъпките в съветника за коригиране на проблема .




Бележки

  • Възможно е този съветник да е само на английски език. Автоматичната корекция обаче работи и за други езикови версии на Windows.

  • Ако не сте на компютъра, който има този проблем, можете да го запишете на флаш устройство или КОМПАКТДИСК и след това да го изпълните на компютъра, който има проблема.


След това отидете на раздела "това реши ли проблемът?".



Нека реша проблема сам

След като инсталирате тази спешна корекция, трябва да добавите OptimizeOrgImport REG_DWORD запис в системния регистър на Microsoft Dynamics CRM 4,0 Server. За да направите това, изпълнете следните стъпки:

  1. Щракнете върху Старт, щракнете върху изпълнение, въведете regedit и след това щракнете върху OK.

  2. Намерете и след това щракнете върху следния подключ в системния регистър:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM

  3. Щракнете с десния бутон върху MSCRM, посочете
    Създайи след това щракнете върху DWORD Value.

  4. Дайте име на тази DWORD стойност като "OptimizeOrgImport"

  5. Щракнете с десния бутон върху OptimizeOrgImportи след това щракнете върху Modify (Модифицирай).

  6. В полето Value data (данни за стойност ) въведете
    1, след което щракнете върху OK.

  7. В менюто файл щракнете върху
    изход.

Забележка Ако искате да забраните тази спешна корекция, задайте стойността на записа в системния регистър OptimizeOrgImport на 0.


Това реши ли проблема?

  • Проверете дали проблемът е коригиран. Ако проблемът е коригиран, значи сте готови с тази секция. Ако проблемът не е отстранен, можете да се обърнете към поддръжката.

  • Бихме оценили вашата обратна връзка. За да дадете обратна връзка или да съобщите за проблеми с това решение, оставете коментар на блога "Решете моя проблем" или ни изпратете имейл съобщение.

Повече информация

Когато използвате OptimizeOrgImport запис в системния регистър и имате стойността на този запис, зададен на 1, не можете да импортирате една и съща база данни за организацията повече от един път. Ако искате да импортирате една и съща организационна база данни повече от един път, трябва да направите едно от следните неща:

  • Задайте OptimizeOrgImport = 0 и използвайте обичайния процес на импортиране.

  • Изтрийте организацията и след това импортирайте организацията отново.

Състоянието

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са посочени в секцията "важи за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×