Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

При опит за активиране на Windows Vista или Windows 7 с помощта на съветника за активиране на Windows, получавате съобщение за грешка, подобно на следното:

Възникна грешка



Код:

0xC004F050



Описание:

Услугата за софтуерно лицензиране съобщи, че продуктовият ключ е невалиден

Причина

Този проблем възниква, ако интервала за валидност на лиценз е изтекъл или лицензът не е подписан правилно.

Решение

За да разрешите този проблем, използвайте един от следните методи:

Метод 1: Въведете повторно продуктовия ключ с помощта на функцията "Промяна на продуктовия ключ"

За да въведете повторно продуктовия ключ, изпълнете следните стъпки:

  1. Щракнете върху Старт Start button , щракнете върху компютъри след това щракнете върху свойства на системата на лентата.

  2. В раздела за активиране на Windows щракнете върху Промяна на продуктовия ключ.

    User Account Control permission Ако се появи подкана за въвеждане на администраторска парола или за потвърждение, въведете паролата или щракнете върху Продължи.

  3. В полето за продуктовия ключ въведете продуктовия ключ и след това щракнете върху Напред.

  4. Следвайте стъпките в съветника за активиране на Windows, за да завършите процеса на активиране.

Ако тези стъпки не решат проблема, преминете към метод 2.

Метод 2: Активиране на Windows с помощта на автоматичната телефонна система

За да активирате Windows по телефона, трябва да използвате автоматичната телефонна система.

За да активирате Windows с помощта на автоматичната телефонна система, изпълнете следните стъпки:

  1. Щракнете върху Старт Start button , след което щракнете върху компютър.

  2. Лентата с инструменти изберете свойства на системата и след това щракнете върху Щракнете тук, за да активирате Windows сега в раздела за активиране на Windows .



    User Account Control permission Ако се появи подкана за въвеждане на администраторска парола или за потвърждение, въведете паролата или щракнете върху продължи.

  3. Щракнете върху Покажи ми други начини за активиране.

  4. Щракнете върху Използвай автоматизираната телефонна системаи следвайте инструкциите.

Ако тези стъпки не решат проблема, преминете към метод 3.

Метод 3: Отстраняване на проблеми с активирането на корпоративно копие

За допълнителна информация относно отстраняването на проблеми с активирането на корпоративно копие щракнете върху следния номер на статия в базата знания на Microsoft:

938450 начините за отстраняване на неизправности при кодове за грешка на активирането на корпоративно копие на компютри с Windows Vista

Допълнителна информация

За да проверите състоянието на активиране на Windows, изпълнете следните стъпки:

  1. Щракнете върху Старт Start button , след което щракнете върху компютър.

  2. Щракнете върху свойства на системата на лентата и вижте състоянието на активиране в раздела за активиране на Windows .

За да видите често задавани въпроси относно активирането на Windows, посетете следния уеб сайт на Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×