Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптом

На Windows 10 или Windows 11 устройство с вграден дисплей, когато свържете външен монитор с USB-C, DisplayPort или HDMI връзка, тапетът на външния монитор може да не запълни правилно екрана.

Причина

Този проблем може да възникне на Windows 10 или Windows 11 ако разделителната способност на екрана на вградения дисплей се различава от разделителната способност на екрана на външния дисплей.  Когато разделителната способност на екрана на вградения дисплей е по-малка от външната, тапетът на външния дисплей може да изглежда твърде малък и да не запълва целия екран. Когато разделителната способност на екрана на вградения дисплей е по-голяма от външната, тапетът на външния дисплей може да изглежда твърде голям и ще бъде отрязан от дясната и долната страна.

Решение

Можете да разрешите този проблем, като временно промените разделителната способност на екрана на външния дисплей.  За да направите това:

  1. Изберете Настройки на "Старт" > > "Системен > дисплей" и вижте раздела, който показва дисплеите ви.  Отваряне на настройките на дисплея

  2. Изберете външния дисплей.

  3. В реда Разделителна способност на дисплея изберете падащото меню и изберете произволна разделителна способност на екрана, която се различава от текущата разделителна способност на дисплея.

  4. След като разделителната способност се промени, ще бъдете попитани дали искате да "Запазите тези настройки на дисплея?"  Изберете Връщане. (Разделителната способност на екрана ще се върне автоматично, ако не предприемете действие.)

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×