Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Имате среда с Microsoft Exchange Server и Microsoft Office Communications Server (OCS) 2007 R2 разположени.Забележка Тази среда не е разделен настройка на домейновата именна система (DNS).

  • Отдалечен потребител влиза в Outlook 2007.

  • Отдалечен потребител щракне върху командата Потребителски акаунти под раздела конференция в Outlook 2007.

  • Отдалечен потребител проверява дали информацията за потребителския акаунт е правилно в диалоговия прозорец Потребителски акаунти .

  • Отдалечен потребителят натисне бутона " Разширени настройки за връзка " в диалоговия прозорец Потребителски акаунти .

  • Отдалечен потребител проверява дали автоматичната конфигурация се намира в диалоговия прозорец Разширени настройки за връзка .

  • Отдалечен потребителят натисне бутона за Тестване на връзката в диалоговия прозорец Потребителски акаунти .

В случай отдалечения потребител получава следното съобщение за грешка:

Не може да се свърже със сървъра, защото информацията в диалоговия прозорец потребителски акаунти може да е неправилна или с неправилен формат.  Уверете се, че тази информация е правилна и щракнете върху тест връзка.  Ако все още не може да се свърже, сървърът може да не е наличен.

Забележка Този проблем възниква и в други версии на Outlook.

Причина

Този проблем възниква, защото конференция с добавката за Office Outlook не разглежда външни DNS SRV записите. Вместо това той проверява само вътрешна DNS SRV записите и се опитва да се свърже с вътрешната памет IP адрес.

Решение

За да разрешите този проблем, инсталирайте следния сборен:

2536678 Описание на актуализацията за конференции за Live Meeting добавката за Outlook: април 2011 г.

Заобиколно решение

За да заобиколите този проблем, отдалечения потребител ръчно да конфигурирате настройките на потребителския акаунт.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×