Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Конфигуриране на настройките на прокси сървъра връзката за Windows Internet Explorer.

  • Добавяне на сървъри за клиентски достъп (CAS) към списъка с изключения за прокси в Windows Internet Explorer на клиентски компютър.

  • Отворите профил за пощенска кутия в Microsoft Outlook 2010 с идентификационни данни, които са различни от тези, които сте използвали за влизане в Windows.

  • Опитвате се да отворите Помощник при отсъствие от офиса в Outlook 2010.


В този случай получавате следното съобщение за грешка:

Настройките за отсъствие от офиса не могат да бъдат показани, защото сървърът е недостъпен в момента. Опитайте отново по-късно.


Забележка не получавате това съобщение за грешка в един от следните сценарии:

  • Влизане в Windows чрез идентификационни данни на локален потребител.

  • Влизане в Windows като потребител на домейн, но не добавяте CAS сървъри към списъка с изключения за прокси сървър в Windows Internet Explorer.

Причина

Този проблем възниква, защото CAS сървърът използва идентификационните данни, които сте използвали за влизане в Windows вместо идентификационните данни, които сте използвали за влизане в пощенската кутия в Outlook 2010. Идентификационни данни в Windows не отговарят на идентификационните данни за пощенската кутия, CAS сървърът връща код на грешка "500". Код на грешка "500" обаче не код на грешка при удостоверяване. Затова се опитват не други методи за удостоверяване.

Решение

За да разрешите този проблем, приложете следната актуализация:

2584053 описание на пакета с актуални корекции Outlook 2010 (x86 Outlook-x-none.msp; x64 Outlook-x-none.msp): 30 август 2011 г.

Информация за ключовете на системния регистър

Важно: Този раздел, метод или задача съдържат информация за модифициране на системния регистър. Въпреки това при неправилно модифициране на регистъра може да възникнат сериозни проблеми. Поради тази причина, трябва внимателно да изпълните тези стъпки. За допълнителна защита направете резервно копие на регистъра, преди да го промените. След това, ако възникне проблем, можете да възстановите системния регистър. За повече информация как да направите резервно копие и как да извършите възстановяване на системния регистър, щракнете върху следния номер на статия, за да видите статията в базата със знания на Microsoft:

322756 създаване на резервно копие и възстановяване на системния регистър в WindowsСлед прилагането на пакета с актуални корекции, изпълнете следните стъпки, за да разрешите актуалната корекция:

  1. Щракнете върху Старт, щракнете върху изпълнение, въведете regedit в полето Отвори и след това щракнете върху OK.

  2. Намерете и след това щракнете върху следния подключ на системния регистър:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security

  3. В менюто Редактиране посочете Създайи след това щракнете върху DWORD (32-битова) стойност.

  4. Въведете WinhttpAuthи след това натиснете ENTER.

  5. В екрана с подробни данни с десния бутон върху WinhttpAuthи след това щракнете върху Промяна.

  6. В полето стойност въведете 1и щракнете върху OK.

  7. Затворете редактора на системния регистър.



Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".



Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×