Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Когато се опитвате да активирате Windows 8.1 специалист Surface Pro 3 или повърхност 3 устройство, получавате следното съобщение при опит за активиране на системата:

Продуктовият ключ не работи. Може да се наложи да се свържете с магазина или сте закупили Windows от компанията, или можете да закупите нов ключ от Microsoft.


Съобщение за грешка връзката показва грешка код 0xc004c0033. Този код показва, че сървърът за активиране установи, че указаният продуктов ключ е блокиран.

Ако изпълните командата Cscript.exe %windir%\system32\slmgr.vbs/dlv , получавате следния резултат:

Състояние на лиценза: уведомяване
0xC004f009

Причина

Този проблем възниква, защото устройството е изпратен от като Windows 10 Professional инсталирани и продуктовия ключ на изображението не се разпознава от Windows 10 продуктов ключ, вградена в фърмуер.

Решение

За да решите този проблем и да активирате Windows 8.1, инсталирайте актуалната корекция, следното:

3058168 актуализация: активиране на Windows 10 от Windows 8 или Windows 8.1 и Windows Server 2012 или Windows Server 2012 R2 KMS хостове

Бележки

  • Този процес не работи за Surface 3 устройствата, които с Windows 10 Home edition инсталирани при опит да инсталирате и активирате Windows 8.1 специалист. Този процес работи само за Windows 8.1 Home edition. За да инсталирате Windows 10 Professional, трябва да закупите пълната версия на Windows 10 Professional, който има своя продуктов ключ.

  • Ако изберете или "Обновяване на вашия компютър без файлове" или "всичко премахване и преинсталиране на Windows" по-късно, трябва да преинсталирате KB 3058168 и използвайте следния заобиколно решение за повторно активиране на системата:

    1. Отворете команден прозорец повишени привилегии.

    2. Изпълнете следната команда:

      cscript.exe %windir%\system32\slmgr.vbs /rearm

    3. Рестартирайте компютъра.

    4. Изпълнете следната команда:

      cscript.exe %windir%\system32\slmgr.vbs /ato

Статус

Microsoft проучва този проблем и ще публикува повече информация в тази статия, когато има необходимата информация.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×