Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Този проблем възниква при условие за състезание, в което мобилното устройство на Microsoft Exchange ActiveSync, което е под карантина, може да синхронизира имейлите в папката "Входящи" в средата на Microsoft Exchange Server 2013.Забележка Този проблем не засяга другите папки в пощенската кутия. Когато устройството изпраща командата <Sync> без съответен <промяна на командата за>, елементът SyncState повече няма да позволява изтеглянето на имейл съобщения.

Причина

Този проблем възниква при следните условия:

  • Мобилното устройство ActiveSync подлежи на карантина.

  • Пощенските съобщения за разрешаване/блокиране/карантина (ABQ), които обикновено ще бъдат изпратени до пощенската кутия, се изтриват преди устройството да се синхронизира.

  • Устройството изпраща <промяна> командата при всяко искане за синхронизиране.

В този случай <промяна> командата е позволена, когато устройството е под карантина, но позволява да се изтеглят повече от лошите имейли на ABQ.

Заобиколно решение

За да заобиколите този проблем, стартирайте командата resynchronize-MobileDevice AffectedDeviceIdParameter , за да премахнете устройството от Exchange Server 2013, така че елементът SyncState да може да бъде нулиран, и устройството може да се синхронизира отново. Това разрешава> командата за постоянен < промяна.

Решение

За да коригирате този проблем, инсталирайте сборна актуализация 11 или по-нова сборна актуализация за Exchange Server 2013.

Състоянието

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са посочени в секцията "важи за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×