Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Получавате подкана многократно идентификационни данни на Exchange, след като е пренесена пощенска кутия на Exchange Online специализирани vNext в Microsoft на Skype за бизнес 2015 (Lync 2013).

Причина

Този проблем възниква, защото Skype за бизнес 2015 (Lync 2013) неправилно се опитва да се свърже към стария URL адрес на Exchange Web Services (EWS).

Решение

За да решите този проблем, инсталирайте на 14 март 2017, актуализирайте (KB3172539) за Skype за бизнес 2015 (Lync 2013).

Забележка: Lync 2013 надграждането на Skype за бизнес през април 2015 г.

Освен това трябва да зададете следните настройки за групови правила или настройки чрез персонализирани правила за клиенти в групата.

Настройките на груповите правила

  1. Отваряне на панела за Управление на групови правила и след това да създадете Обект с групови правила (GPO).

  2. Въведете името на новата GPO. Оставете източник като "няма".

  3. В раздела Настройки , натиснете и задръжте (или щракнете с десния бутон) Компютърна конфигурация или Конфигурация на потребител, след което изберете Редактиране.

  4. Натиснете и задръжте (или щракнете с десния бутон) на системния регистър ключ и след това изберете Нов регистърелемент от падащото меню. Можете да разположите ключа на системния регистър под Компютърна конфигурация или Конфигурация на потребител.

  5. Задайте информация за системния регистър в следния вид:

    • Действие: Създаване

    • Кошер: HKEY_CURRENT_USER

    • Ключ път: Software\Policies\Microsoft\Office\15.0\Lync

    • Име на стойност: ClearAllEwsMailboxTasksOnAutoDiscoverRequest

    • Тип на стойността: REG_DWORD

    • Стойността на данните: 1

    • База: десетичен

  6. Повторете предишните стъпки за следния запис в системния регистър:

    PromptUserToResignInOnNonExistentMailboxFailure

    • Действие: Създаване

    • Кошер: HKEY_CURRENT_USER

    • Ключ път: Software\Policies\Microsoft\Office\15.0\Lync

    • Име на стойност: PromptUserToResignInOnNonExistentMailboxFailure

    • Тип на стойността: REG_DWORD

    • Стойността на данните: 1

    • База: десетичен

Настройки на група


Можете да създадете правила, за да ви подканва потребителя да влезете отново и да добавите правилата правилата на глобални клиенти. За целта изпълнете следната команда:

$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}

Допълнителна информация

  • Обработка на случая, при който се мигрира пощенска кутия на потребител. Когато Exchange сървърът връща ErrorNonExistentMailboxи съответния ключ е зададен, показва съобщение за потребителя да Излезте и влезте отново.

  • Кеш на настройките за автоматично при Exchange алтернативното име (SAN) е същото като Lync клиентски домейн или Lync предната локално или специализиран разполагане.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×