Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Публикуване на RemoteApp приложение на информационния канал Microsoft Forefront Unified Access Gateway (UAG).

  • Името на приложението на RemoteApp съдържа знаци с ударение и се показва правилно на страницата на портала.

  • Опитвате се да стартирате приложението.


При този сценарий получавате следното съобщение за грешка:

RemoteApp

Този RDP файл е повреден. Отдалечена връзка не може да се стартира.


Освен това можете да забележите, че прозореца RemoteApp показва името на приложението чете знаци.

Забележка: Приложения, които използват само ASCII знаци стартира без проблеми.

Причина

Този проблем възниква, защото знаци с ударение не са кодирани правилно пара RDP данни. Това води до клиента, за да откриете този файл е повреден.

Решение

Този проблем е решен в Сборен пакет за актуализация 1 за Forefront Unified Access Gateway 2010 Service Pack 4.

Заобикаляне на проблема

За да заобиколите този проблем, променете името RemoteApp приложение, така че да използва само ASCII знаци и след това отново приложението. Трябва да направите тази промяна в диспечера на RemoteApp и нов .tspub файл трябва да се експортират, може да използвате UAG.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

Научете повече за терминологията , използвана за описание на софтуерните актуализации от Microsoft.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×