Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Двама членове на Microsoft Forefront Threat Management Gateway (TMG) масив домакин Forefront TMG 2010 защитната стена.

  • Спрете един член на Forefront TMG масив.

В този случай останалите престава да отговаря на заявки. Освен това FWX_E_IS_BUSY грешката се записва в регистрационния файл на защитната стена.

Причина

Този проблем възниква, защото е създаден непрекъснат цикъл, която създава нови връзки между драйвера на Forefront TMG защитната стена (fweng) и екземпляр на услугата за защитна стена на Forefront TMG. Затова FWX_E_IS_BUSY грешката се записва в регистрационния файл на защитната стена след известно време и екземплярът на Forefront TMG защитната стена блокира. Този цикъл възниква, когато връзка за данни помпа се насочва към същия локален адрес, който започва помпа данни.Забележки

  • Когато възникне този проблем, неуспешно публикуване на уеб и започва екземпляр на 500 вътрешна грешка в сървъра. Също така квоти за намаляване на облекчение на повтарящи се достигне и след това се повиши някои предупреждения.

  • Комуникацията между двата случая на услугата за защитна стена на Forefront TMG използва извикване на отдалечена процедура (RPC). Този RPC трафик е трафик, който инициира непрекъснат цикъл, която създава нови връзки.

  • Windows недействащ шлюз механизъм за откриване на Forefront TMG защитната маршрути помпа трафик на данни към същия локален адрес.

Решение

Информация за актуализацията

За да разрешите този проблем, инсталирайте актуализация на софтуера, който е описан в следната статия от базата знания на Microsoft (БЗ):

2433623 Софтуерна актуализация 2 за Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 Описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×