Симптоми

Да предположим, че използвате IP телефон и компютър за влизане в Microsoft Lync 2010. След като влезете Lync 2010, IP телефон се рестартира неочаквано. IP телефон претърпява проблем с памет изтичане.

Причина

Този проблем възниква, защото данните в кеша на крайна точка на IP телефон и компютъра са синхронизирани. Когато данните са синхронизирани, IP телефон получава много АБОНАМЕНТ съобщения BENOTIFY събития. Затова IP телефон работи недостиг на памет и се рестартира.

Решение

За да разрешите този проблем, инсталирайте следния сборен:

2630294 описание на пакета за актуализация за Lync 2010: октомври 2011
Важно: IP телефон рестартира поради лошото поведение на други клиенти в организацията. Следователно трябва да приложите тази актуализация на всички клиенти за Lync 2010 във вашата организация. В противен случай тя ще влезе в сила.

Нова политика за клиента, EnableAbsContactcardPublicationThrottling, е въведен с тази актуализация. Когато тази политика е настроено на true, не повече от три публикации в категория ABS карта на контакт са разрешени в период от 24 часа. Когато тази политика е зададено на false или не е зададен, няма промяна в поведението. Тя е описано в следната статия в Microsoft TechNet:

http://technet.microsoft.com/en-us/library/gg399046.aspx

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на превода?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×