Симптоми
Когато изпращате имейл съобщение с помощта на Microsoft Outlook, съобщението не се изпраща незабавно. Вместо това тя остава в папката "Изходящи". Този проблем възниква, когато стартирате Outlook в безопасен режим.
Причина
Този проблем възниква при двете от следните неща:
-
Имейл акаунт на Exchange е конфигуриран да използва кеширан режим на Exchange.
-
Имате следните данни, конфигурирани в системния регистър на Windows:
Outlook 2013, Outlook 2010 или Outlook 2007Key: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\PreferencesDWORD: LoadTransportProvidersстойност: 1Забележка този подключ от системния регистър, x.0 отговаря на вашия версия на Outlook (15,0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007)
Заобиколно решение
За да заобиколите този проблем, използвайте режим онлайн профил за пощенска кутия на Microsoft Exchange Server. Забележка: Този метод е временно решение. За трайно решение вижте раздела "Решение".
Решение
Предупреждение Неправилното модифициране на системния регистър с помощта на редактора на системния регистър или по друг начин може да доведе до възникване на сериозни проблеми. Тези проблеми могат да наложат преинсталиране на операционната система. Microsoft не гарантира, че тези проблеми могат да бъдат разрешени. Модифициране на системния регистър на свой собствен риск. За да разрешите този проблем, изтрийте стойността LoadTransportProviders в системния регистър. За да направите това, изпълнете следните стъпки:
-
Стартирайте редактора на системния регистър.
-
Намерете и изберете следния подключ на системния регистър:
HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\PreferencesЗабележка: В този подключ, x.0 отговаря на вашата версия на Outlook (15,0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).
-
С десния бутон върху LoadTransportProvidersDWORD стойност и след това щракнете върху Изтрий.
-
Затворете редактора на системния регистър.