Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Важно: Тази статия съдържа информация за модифициране на системния регистър. Уверете се, че да направите резервно копие на системния регистър, преди да го промените. Уверете се, че знаете как да го възстановите, ако впоследствие възникне проблем. За повече информация как да архивирате, възстановите и модифициране на системния регистър щракнете върху следния номер на статия в базата знания на Microsoft:

322756 Създаване на архивно копие и възстановяване на системния регистър в WindowsДа разгледаме следния сценарий. Можете да конфигурирате Microsoft Outlook 2013 и по-нови версии да се свържете с вашия съществуващите Outlook.com имейл акаунт (@hotmail.com, @msn.com, @live.com или @outlook.com). Освен това използвате Outlook в корпоративна или други LAN/WAN мрежа. След известно време на неактивност елементи, които създавате в клиента на Outlook да се синхронизират с профила outlook.com. Освен това виждате, че лентата на състоянието на Outlook показва изключен.

alternate text

Причина

Outlook 2013 и по-нови версии използват Exchange ActiveSync (EAS) да се свърже с Outlook.com акаунти. Ако прокси сървъри в мрежата, към която сте свързани са конфигурирани да изтече неактивни връзки в определен период, може да бъде прекъсната връзката, Outlook използва за свързване с Outlook.com.

Решение

Предупреждение Неправилното модифициране на системния регистър с помощта на редактора на системния регистър или по друг начин може да доведе до възникване на сериозни проблеми. Тези проблеми могат да наложат преинсталиране на операционната система. Microsoft не гарантира, че тези проблеми могат да бъдат разрешени. Модифициране на системния регистър на свой собствен риск. По подразбиране Outlook е конфигуриран да синхронизирате акаунта си всеки минути. За да намалите възможността за изключен, конфигурирайте вашия Outlook клиент за изпращане/получаване на имейл интервал, по-малка от връзка изчакване на прокси сървъра. Обърнете се към мрежовия администратор, за да определите периода за изчакване на прокси сървъра. Ако определите прокси сървъра времето за изчакване за връзки 30 минути, например, задайте опцията Планирай автоматично изпращане/получаване на всеки __ минути за по-кратък интервал, например 15 минути. За повече информация за промяна на интервала на изпращане/получаване посетете следния уеб сайт на Microsoft:

Изпращане/получаване на промяна на настройки на групаВместо да конфигурирате потребителски изпращане/получаване график, можете да конфигурирате изпращане/получаване график чрез добавяне на стойността PushDuration в системния регистър на компютъра. За да конфигурирате изпращане/получаване на график за вас, отидете на раздела "това е лесно определят". Ако предпочитате да конфигурирате изпращане/получаване график сами, отидете на раздела "Нека реша проблема сам".

Използвайте лесно решение

За конфигуриране на график за изпращане/получаване, щракнете върху бутона изтегляне . В диалоговия прозорец Изтегляне на файл щракнете върху изпълни или Отвории следвайте стъпките в съветника за лесно решение.

  • Лесно определят това решение ще ви помогне да конфигурирате стойността на записа в системния регистър PushDuration 30 (десетична).

  • Когато следвате стъпките в съветника за лесно решение, можете да промените PushDuration поле, за да укажете броя на минутите между синхронизиране интервали.

  • Възможно е този съветник да е само на английски език. Автоматичната корекция обаче работи и за други езикови версии на Windows.

  • Ако не сте на проблемния компютър, запишете решението за лесна корекция на флаш устройство или Компактдиск и след това да я изпълните на проблемния компютър.

Нека реша проблема сам

Лесно определят 55037

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×