Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Обмислете този сценарий в Microsoft Skype за бизнеса 2016 (Кликни и стартирай):

  • Потребителят A има SIP URI, който започва със знак плюс, последван от няколко цифри, форматирани като URI на тел. Например sip:+15555555555@contoso.com.

  • Потребителят а има и URI на линия, който съответства на номера на SIP URI. Например тел: + 15555555555.

  • Потребителят б се опитва да извика URI на линия на първия потребител и при свързване на място на задържане на повикването.

В тази ситуация потребителят б чува Ringback тон, докато разговорът е задържан. 

Причина

Този проблем възниква поради сходствата между SIP URI и URI на линия. Клиентът не успява да повдигне определени събития, което води до спиране на повикването в състояние на звънене.

Решение

За да коригирате този проблем, уверете се, че версията на клиента е по-голяма от 16.0.13029.20200.

За да разрешите тази корекция, създайте правила с помощта на една от следните опции.

  1. Създайте следния ключ от системния регистър на клиентските компютри: root: HKEY_LOCAL_MACHINE или HKEY_CURRENT_USER

    Клавиш: Software\Policies\Microsoft\Office\16.0\Lync

    Тип стойност: DWORD

    Име на стойност: EnablePAISIPContainedComparisonДанни за стойност: 0x00000001

  2. Създайте следния запис за клиентски правила с помощта на Skype за бизнеса PowerShell: $x = New-CsClientPolicyEntry-name "EnablePAISIPContainedComparison"-Value "TRUE" Set-CsClientPolicy-самоличност "<ClientPolicyName>"-PolicyEntry @ {Add = $x}Забележка при конфигуриране чрез въвеждане на правила за клиента потребителят трябва да влезе в Skype за бизнеса, след като политиката е приложена, за да получи информацията за новата политика, и след това да излезе и да влезе отново, за да влезе в сила.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×