Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

След като приложите актуализацията Сборен пакет за актуализация 5 за Microsoft Exchange Server 2010 Service Pack 3 (SP3) във вашата среда, не можете да инсталирате контроли на S/MIME в Outlook Web App чрез Internet Explorer 11. Освен това опцията за S/MIME не се показва на страницата " Опции " в Outlook Web App.

Причина

Този проблем възниква, защото Outlook Web App не разпознава Internet Explorer 11 като браузър, който поддържа S/MIME контрола.

Решение

За да разрешите този проблем, инсталирайте следната актуализация:

2961522 Сборен пакет за актуализация 7 за Exchange Server 2010 Service Pack 3

Заобикаляне на проблема

За да заобиколите този проблем, използвайте Internet Explorer 11 в режим на съвместимост за достъп до Outlook Web App. За да направите това, натиснете F10, за да се покаже лентата с менюта и менюто инструменти в Internet Explorer 11, щракнете върху Настройки на изгледа за съвместимост. След това добавете сайта на Outlook Web App в списъка на сайтове да бъдат показвани в изглед за съвместимост.

Бележки

  • Когато го използвате за достъп до Outlook Web App, получавате следното съобщение за грешка за първи път, да направите това:

    За да използвате S/MIME трябва да имате Internet Explorer 7 или по-нова версия. За повече информация се обърнете към службата си.


    За да заобиколите този проблем, затворете Internet Explorer 11 отворите страницата в режим на съвместимост и тогава S/MIME опцията ще работи според очакванията.

  • Когато използвате това решение, Internet Explorer 11 записва вашите настройки на изгледа за съвместимост на сайта. Всеки път, когато влезете в сайта на Outlook Web App, ще се използват изглед за съвместимост. За да изключите изгледа за съвместимост на уеб сайт, щракнете върху иконата на изгледа за съвместимост за този сайт. Можете да добавите или премахнете определени уеб сайтове от изглед за съвместимост, без достъп до всеки уеб сайт.


Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация за зареждане на Outlook Web App премия в Internet Explorer 11 посетете следния уеб сайт:

Не може да зареди OWA премия чрез Internet Explorer 11 в среда на Exchange ServerЗа повече информация за Outlook Web App и S/MIME посетете следния уеб сайт на Microsoft:

Обща информация за Outlook Web App и S/MIME

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×