Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Можете да конфигурирате Microsoft Forefront Unified Access Gateway 2010 да използвате опцията използва локална Active Directory гора удостоверяване . В този случай Forefront Unified Access Gateway открива и използва само един глобален справочен сървър в гората на заявка за домейн контролери trunk удостоверяване.

Ако този сървър на глобалния каталог офлайн или е недостъпен, Forefront Unified Access Gateway няма да открие това състояние и не е в състояние да намери домейн ресурси за удостоверяване. Trunk удостоверяване чрез тази локална Active Directory гора удостоверяване на хранилище опцията продължава да се провали преди рестартиране на сървъра и е открит друг глобален справочен сървър.

Причина

Този проблем възниква, защото, за да извършите домейнови услуги на Active Directory (AD DS) гора удостоверяване, Microsoft Forefront UAG User Manager (UserMgrCom услуга) извършва търсене на домейновата именна система (DNS) за Active Directory _gc srv записите. Услугата UserMgrCom прави това да намерите предлага глобален справочен сървър, базиран на гората конфигурацията на удостоверяване на хранилище. След като глобален справочен сървър е избрана и информацията е кеширана, UserMgrCom услугата не изпълнява всички ключови или създаде нова връзка глобален каталог сървъра, докато услугата се рестартира.

Решение

За да разрешите този проблем, инсталирайте Service Pack 4 за Microsoft Forefront Unified Access Gateway 2010.

Заобикаляне на проблема

За да заобиколите този проблем, трябва ръчно да рестартирате UAG потребител мениджър (UserMgrCom услуга) за стартиране на нова заявка за сървъра на глобалния каталог и връзка, ако първоначалния глобален каталог сървърът не е достъпен.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

Вижте Microsoft използва терминология за описание на софтуерните актуализации.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×