Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

След инсталирането на актуализацията за защита на 13 февруари 2018 KB4074588 (OS компилация 16299.248) , някои USB устройства и бордови устройства, като например вграден лаптоп камера, клавиатура или мишка, може да спре да работи за някои потребители.

Причина

Този проблем възниква в случай, поради състезание, че Windows Update обслужване стека неправилно пропуска инсталиране на нова версия на някои критични драйвери в сборната актуализация и деинсталира драйвери на активния в момента по време на поддръжка.

Решение

Метод 1: Възстановяване на системата, когато има работни входно устройство и мрежова връзка

Този проблем е решен чрез инсталиране на актуализация KB4090913.  Ако имате връзка с мрежата и работни входно устройство, като например сензорен екран, безжична, или безжична клавиатура или мишка PS, инсталирайте актуализацията, за да възстановите функционалността на USB:

  1. Изберете Старт бутона и след това отидете в настройките на > Update и защита > Актуализация на Windows, изберете Проверка за актуализации.

  2. Install KB4090913.

  3. Рестартирайте Windows.

 

Метод 2: Възстановяване на системата си без работни входно устройство или мрежова връзка

Ако не съществуват работи клавиатура, мишка или сензорен екран, клавиатурата и мишката трябва да работи в средата за възстановяване на прозореца 10, които можете да използвате за възстановяване на системата.

  1. Стартирайте Windows 10 средата за възстановяване.

Ако рестартирате системата преди Windows завърши зареждане на работния плот три пъти подред, Windows автоматично да стартира Windows средата за възстановяване на 10.

Ако Windows няма автоматично обувка за възстановяване на екрана, можете да използвате инсталационния носител да въведете Windows средата за възстановяване на 10:

  • На работа на Компютъра, отидете на Сайт за изтегляне на софтуер на Microsoft .

  • Инструмент за създаване на носител и го изпълнете.

  • Изберете Създаване на инсталационния носител на друг компютър.

  • Изберете език, издание и архитектура (64-битова или 32-битова).

  • Следвайте стъпките за създаване на инсталационния носител и след това изберете Готово.

  • Свържете се създава на Компютъра nonfunctional инсталационния носител и го включете.

  • Първоначална настройка екран въведете вашия език и други предпочитания, след което изберете напред. Ако не виждате екрана настройка, Компютърът може да не е настроен да стартирате от устройството. Проверете уеб сайта на производителя на Компютъра за информация как да промените реда на зареждане на Компютъра и след това опитайте отново.

  • Изберете поправяне на вашия компютър.

 

  1. Използване на командния ред, за да деинсталирате актуализация:

  • Възстановяване на екрана, изберете отстраняване, след което Разширени опции, след което командния ред. Вие може да бъдете помолени да въведете потребителско име и парола или ключ за възстановяване.  Ако получите подкана за потребителско име и парола, трябва да въведете местен администратор акаунт.

  • В командния прозорец въведете командата по-долу за вашата версия на Windows и натиснете ENTER.

За 32-битовите версии на Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

За 64-битовите версии на Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

Забележка: Ако Windows не се съхранява на устройство C:, сменете C: в горните команди с буквата на устройството.

  1. Затворете командния прозорец и щракнете върху продължи да излезете от средата за възстановяване.

  2. Рестартиране да влиза в Windows.   Важно: да се гарантира, че вашата система има най-новите актуализации на защитата, преинсталирайте актуализации възможно най-скоро.  Изберете Начало бутона и след това отидете в настройките на > актуализация и сигурност > Актуализация на Windows, изберете проверка за актуализации и да инсталирате най-новите актуализации.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×