Log på med Microsoft
Log på, eller opret en konto.
Hej
Vælg en anden konto.
Du har flere konti
Vælg den konto, du vil logge på med.

Nogle gange skal du kontrollere, om en celle er tom, fordi du måske ikke ønsker, at en formel viser et resultat uden input.

Formlen i celle E2 er =HVIS(D2=1,"Ja",IF(D2=2,"Nej","Måske"))

I dette tilfælde bruger vi HVIS med funktionen ER.TOM:

  • = HVIS(ER.TOM(D2),"Tom","Ikke tom")

Det betyder, at HVIS(D2 er tom, returneres "Tom", ellers returneres "Ikke tom"). Du kan også nemt bruge din egen formel for betingelsen "Ikke tom". I det næste eksempel bruger vi "" i stedet for ER.TOM. Anførselstegnene "" betyder "intet".

Kontrollér, om en celle er tom – formlen i celle E2 er =HVIS(ER.TOM(D2),"Tom","ikke tom")

= HVIS(D3="","Tom","Ikke tom")

Denne formel siger, at HVIS(D3 er intet, så returneres "Tom", ellers returneres "Ikke tom"). Her er et eksempel på en meget almindelig metode med brug af "" til at forhindre, at en formel beregnes, hvis en relateret celle er tom:

  • =HVIS(D3="","",Din formel())

    HVIS (D3 er intet, så returneres intet, ellers beregnes formlen).

Har du brug for mere hjælp?

Udvid dine færdigheder

Gå på opdagelse i kurser >

Få nye funktioner først

DELTAG I MICROSOFT INSIDERS >

Var disse oplysninger nyttige?

Hvor tilfreds er du med kvaliteten af sproget?
Hvad påvirkede din oplevelse?

Tak for din feedback!

×