Log på med Microsoft
Log på, eller opret en konto.
Hej
Vælg en anden konto.
Du har flere konti
Vælg den konto, du vil logge på med.

Introduktion

Denne artikel indeholder oplysninger om afslutningen af livscyklus support til Internet Explorer 8, Internet Explorer 9 og Internet Explorer 10, når du bruger dem sammen med Yammer.

Bemærk!: Microsoft 365-apps og-tjenester understøtter ikke Internet Explorer 11 2021, der starter den 17. Få mere at vide. Bemærk, at Internet Explorer 11 vil forblive en understøttet browser. Internet Explorer 11 er en komponent i Windows-operativsystemet og følger livscykluspolitikken for det produkt, som det er installeret på.

Flere oplysninger

Da Yammer er tilgængeligt sammen med Microsoft 365, svarer Yammer til de Microsoft 365 systemkrav til Internet Explorer. Hvis du vil have mere at vide, skal du se Systemkrav til Office 365.

Hvis du vil hjælpe Yammer-kunder med at overføre til en moderne browser, understøttes brug af Yammer sammen med Internet Explorer 10 indtil 1. marts 2018. Fra den dag fremstår Yammer-systemkravene i overensstemmelse med de Microsoft 365.

Efter denne dato bliver Yammer-integrering opdateret, så det kræver dokumenttilstanden Internet Explorer 11 (Edge). Alle webstedsvært Yammer-integrering skal opdateres for at bruge denne dokumenttilstand. Da standarddokument tilstanden for SharePoint Online opdateres til tilstanden Edge, er ændringer ikke nødvendige, medmindre websteder er tilpasset. Andre produkter såsom lokale installationer af SharePoint og tredjepartsprodukter skal opdateres for at bruge den nye dokumenttilstand.

Brug af Yammer sammen med Internet Explorer 8 eller Internet Explorer 9 understøttes ikke længere.

Har du brug for mere hjælp?

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Deltag i Microsoft Office Insiders

Var disse oplysninger nyttige?

Hvor tilfreds er du med kvaliteten af sproget?
Hvad påvirkede din oplevelse?

Tak for din feedback!

×