Eksisterende globale administratorer eller tjenesteadministratorer i Microsoft Online Portal findes ikke i Microsoft Dynamics CRM Online efter anvendelse af tjenesteopdateringen for december 2012

Fra og med tjenesteopdateringen for december 2012 oprettes globale administratorer eller tjenesteadministratorer, der er føjet til Microsoft Online Portal (MOP), automatisk som administratoradgangsbruger i hver Microsoft Dynamics CRM Online forekomst uden at skulle bruge en licens. 

Eksisterende globale administratorer eller tjenesteadministratorer tilføjes dog ikke automatisk som brugere af administrativ adgang til Microsoft Dynamics CRM Online forekomster. 

Symptomer

Automatisk oprettelse af en relateret brugerpost i Microsoft Dynamics CRM Online uden licens er kun tilgængelig for nye globale administratorer eller tjenesteadministratorer, der er føjet til MOP efter tjenesteopdateringen for december 2012.

Eksisterende globale administratorer eller tjenesteadministratorer skal føjes manuelt til Microsoft Dynamics CRM Online med en licens, som derefter kan tilbagekaldes, når brugeren er tilføjet. Disse trin er beskrevet i afsnittet Løsning nedenfor.

Årsag

  1. Klik på Brugere i Microsoft Online Portal.
  2. Klik på den globale administrator eller tjenesteadministrator, der skal føjes til Microsoft Dynamics CRM.
  3. Markér Microsoft Dynamics CRM Online under fanen Licenser.
  4. Klik på Gem.
  5. I Microsoft Dynamics CRM Online skal du sikre dig, at brugeren er blevet føjet til organisationen. Det kan tage et par minutter at synkronisere.
  6. Klik på Brugere i Microsoft Online Portal.
  7. Klik på den globale administrator eller tjenesteadministrator, der blev føjet til Microsoft Dynamics CRM.
  8. Fjern markeringen i Microsoft Dynamics CRM Online under fanen Licenser.
  9. Klik på Gem.

Løsning

Hvis der ikke er nogen tilgængelige brugerlicenser, kan en licens midlertidigt fjernes fra en eksisterende bruger og tildeles til den globale administrator eller tjenesteadministratoren for at lette ovenstående trin. Derefter kan licensen tildeles til den oprindelige bruger igen for at få adgang igen.

Desuden kan globale administratorer eller tjenesteadministratorer, der er blevet føjet til Microsoft Dynamics CRM Online før tjenesteopdateringen for december 2012, fjerne eventuelle forbrugte licenser, der er knyttet til disse konti. Men hvis disse konti blev brugt til at få adgang til data uden for systemadministrations- eller tilpasningsopgaver, fjernes denne funktionalitet. 

Flere oplysninger