Symptomer
Når Læseoptimerede formularer er aktiveret, bemærker brugerne muligvis, at proces- og fanekontrolelementet ikke findes i formularerne Kundeemne, Salgsmulighed og Sag. Desuden viser firma- og kontaktformularerne muligvis ikke fanekontrolelementet.
Når Læseoptimerede formularer er deaktiveret, bemærker brugerne muligvis, at den gamle formulardefinition indlæses som standard i stedet for den nye formulardefinition.
Årsag
Begge disse problemer kan opstå, når brugerne anvender "Skift til klassisk" og derefter interagerer med formularvælgeren i venstre navigationsområde i den klassiske formular. Når brugere skifter til en anden formular, bliver den senest indlæste formular standardformularen for alle nye forekomster af objekttypen.
Når Læseoptimerede formularer er aktiveret, får denne indstilling den gamle formulardefinition til at ligne den nye formulardefinition, hvilket giver indtryk af, at processen og fanekontrolelementet er blevet fjernet.
Når Læs optimerede formularer deaktiveres, gengiver systemet den forrige formulardefinition i den klassiske formulartypografi, der findes i Microsoft Dynamics CRM 2011.
Løsning
Hvis du vil skifte til standardformularoplevelsen, når Læs optimerede formularer er aktiveret, skal du følge disse trin:
1. Åbn en objektpost, hvor problemet genskabes.
2. Klik på Ellipserne, og vælg Skift til klassisk.
3. I formularvælgeren i venstre navigationsområde skal du ændre formulardefinitionen fra "Oplysninger" til "<enhedsnavn>", hvor objektnavn er navnet på det objekt, hvor brugeren oplever problemet.
4. Når formularen er opdateret, skal du lukke og åbne posten igen.
Hvis du vil skifte standardformularoplevelsen, når Læs optimerede formularer deaktiveres, skal du følge disse trin:
1. I formularvælgeren i venstre navigationsområde skal du ændre formulardefinitionen fra "Oplysninger" til "<enhedsnavn>", hvor objektnavn er navnet på det objekt, hvor brugeren oplever problemet.
2. Når formularen er opdateret, skal du lukke og åbne posten igen.
Flere oplysninger
Bemærk! Denne artikel gælder for Microsoft Dynamics CRM Online kunder, der har installeret tjenesteopdateringen for december 2012. Microsoft Dynamics CRM Online organisationer, der er oprettet efter udgivelse af tjenesteopdateringen for december 2012, anvendes denne opdatering automatisk.