Hinweis
Die folgenden Vorschläge gelten für Benutzer der persönlichen Version des Clipchamp Video-Editors, die gerade in den neuen Cloudspeicher wechseln, der von OneDrive unterstützt wird und Probleme beim Zugriff auf Bearbeitungsprojekte oder fehlende Bearbeitungsprojekte haben.
Zugreifen auf Ihre Clipchamp Bearbeitungsprojekte
Problembeschreibung
Wenn Sie versuchen, ein Bearbeitungsprojekt zu erstellen oder zu öffnen, erhalten Sie nach dem Wechsel zum neuen Clipchamp Cloudspeicher eine Meldung, dass Sie keinen Zugriff auf Ihr Projekt haben.
Mögliche Ursachen
Als Sie Ihr Clipchamp Konto ursprünglich mit einem persönlichen Microsoft-Konto verknüpft haben, wurde dieses Microsoft-Konto möglicherweise nur für Clipchamp verwendet, und Sie haben es nicht für den Zugriff auf andere Microsoft 365-Apps verwendet.
Wenn dies der Fall ist, ist es möglich, dass die zugeordnete OneDrive-Berechtigung des Microsoft-Kontos aufgrund von Inaktivität deaktiviert wurde.
Da Clipchamp erfordert, dass OneDrive aktiv ist, um auf Bearbeitungsprojekte zuzugreifen, kann eine inaktive OneDrive-Berechtigung zu dem angezeigten Zugriffsfehler führen.
Lösungsvorschläge
Sie können die OneDrive-Berechtigung Ihres Microsoft-Kontos reaktivieren, indem Sie sich über den folgenden Link bei OneDrive anmelden: OneDrive-Anmeldung.
Befolgen Sie dort die Anweisungen, um Ihre OneDrive-Berechtigung erneut zu aktivieren. Laden Sie nach der Reaktivierung die Clipchamp Desktop-App neu, und überprüfen Sie, ob Ihre Berechtigung zum Erstellen und Zugreifen auf Clipchamp Projekte wiederhergestellt wurde.
Wenn das Problem mit der oben genannten Lösung nicht behoben wird, können Sie versuchen, sich anstelle der Desktop-App bei der Webanwendung von Clipchamp anzumelden. Beide sind funktional identisch, sodass Ihre Anforderungen an die Videoerstellung vollständig mit der Webanwendung erfüllt werden. https://app.clipchamp.com
Fehlende Clipchamp Bearbeitungsprojekte
Problembeschreibung
Beim Wechsel in den neuen Clipchamp Cloudspeicher können Sie Bearbeitungsprojekte nicht auf OneDrive speichern. Dies kann auftreten, wenn das System versucht, Ihre älteren Clipchamp Projekte zu migrieren, und dies führt zu einer Fehlermeldung auf dem Clipchamp Dashboard, die Folgendes besagt:
Ihre Projekte konnten nicht auf OneDrive gespeichert werden. Wiederholen Sie das Setup, oder wenden Sie sich an uns, wenn dieses Problem weiterhin besteht.
Mögliche Ursache
Es gibt mehrere Gründe, warum dies auftreten kann, von denen die meisten mit den folgenden Vorschlägen gelöst werden können.
Lösungsvorschläge
Wenn die Fehlermeldung auf dem Clipchamp Dashboard wie oben beschrieben angezeigt wird, können Sie
- Versuchen Sie, den Clipchamp- und OneDrive-Setupprozess erneut auszuführen.
- Alternativ können Sie Ihre Bearbeitungsprojekte auf Ihren lokalen Computer herunterladen und manuell außerhalb von Clipchamp auf OneDrive hochladen.
Um auf diese 2 Optionen zuzugreifen, wählen Sie das Zahnradsymbol oben rechts im Clipchamp Dashboard aus, um Einstellungen zu öffnen.
Wechseln Sie im angezeigten Popup zu OneDrive.
Wählen Sie dort eine der beiden Optionen "Setup wiederholen" und "Ordner auswählen" aus, und folgen Sie den Anweisungen auf den nächsten Bildschirmen.