WSUS 3.2 kann nicht auf einem Server mit.NET Framework 4.6 oder höher installiert installiert werden.

Gilt für: .NET Framework 4.6

Problembeschreibung


Beim Installieren von Windows Serverupdate Services (WSUS) 3.2 auf einem Server mit Microsoft .net Framework 4.6 oder höher bereits installiert und Sie erhalten die folgende Fehlermeldung angezeigt:

Es ist ein Problem mit dem Windows Installer-Paket. Als Teil des Setup-Programm nicht erwartungsgemäß abgeschlossen. Wenden Sie sich an Ihr Supportpersonal oder setzen Sie sich mit Ihrem Pakethersteller in Verbindung.

Außerdem wird die folgende Meldung in der Datei WSUSSetup.log protokolliert:

Installieren Sie WSUS: WSUS-Installation fehlgeschlagen (Fehler 0x80070643: Schwerwiegender Fehler während der Installation.)

Notizen:

  • Dieses Problem tritt auch auf System Center Configuration Manager (SCCM), da die Softwareupdatepunkt-Standortrolle von WSUS abhängt. WSUS ist für Software-Update-Synchronisation und Beurteilung scannt auf SCCM-Clients.
  • Dieses Problem tritt nur auf, wenn vor der Installation von WSUS 3.2 ...die NET Framework 4.6 installiert wurde.

Ursache


Dieses Problem tritt auf, weil WSUS 3.2 neu installierte.NET Framework-Version nicht richtig erkennen kann.

Problemlösung


Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:

  1. Deinstallieren von Microsoft .NET Framework 4.6
  2. Installieren Sie WSUS 3.2
  3. Neuinstallation von Microsoft.NET Framework 4.6
Weitere Informationen zu bekannten Problemen in.NET Framework 4.6 RC finden Sie unter bekannte Probleme für.NET Framework 4.6 RC .

Weitere Informationen zu bekannten Problemen in.NET Framework 4.6 finden Sie unter bekannte Probleme für.NET Framework 4.6 .
 

Weitere Informationen


Weitere Informationen über Versionskontrolle Produktwechsel und ihre Wirkung in.NET Framework 4.6 finden Sie unter Kompatibilität mit.NET Framework 4.6.