Wenn beim Drucken eines Microsoft Excel-Arbeitsblatts Seitenzahlen auf Seiten angezeigt werden sollen, können Sie Seitenzahlen in die Kopf- oder Fußzeilen der Arbeitsblattseiten einfügen. Seitenzahlen, die Sie einfügen, werden in der Normalansicht nicht auf dem Arbeitsblatt angezeigt, sondern nur in der Seitenlayoutansicht und auf den gedruckten Seiten.
Hinweis
Die Screenshots in diesem Artikel wurden in Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.
Hinzufügen von Seitenzahlen auf einem einzelnen Arbeitsblatt
- Wählen Sie das Arbeitsblatt aus, in das Sie Seitenzahlen einfügen möchten.
- Wählen Sie auf der Registerkarte "Einfügen " in der Gruppe "Text " die Option "Kopf- & Fußzeile" aus.
Excel zeigt das Arbeitsblatt in der Ansicht Seitenlayout an. Sie können auch auf der status Leiste auf das
" klicken, um diese Ansicht anzuzeigen. - Um anzugeben, wo die Seitenzahl in der Kopf- oder Fußzeile angezeigt werden soll, klicken Sie in das Feld Linker, mittlerer oder rechter Abschnitt der Kopf- oder Fußzeile. Das mittlere Abschnittsfeld für die Kopfzeile ist mit "Kopfzeile hinzufügen " und das mittlere Abschnittsfeld für die Fußzeile mit "Fußzeile hinzufügen" beschriftet. Dadurch wird die Registerkarte Kopf- & Fußzeile angezeigt.
- Wählen Sie auf der Registerkarte Kopf- & Fußzeile in der Gruppe Kopf- & Fußzeilenelementedie Option Seitenzahl aus.
Im ausgewählten Abschnitt wird der Platzhalter &[Seite] angezeigt.
Wenn Sie die Gesamtanzahl von Seiten hinzufügen möchten, geben Sie nach &[Seite] ein Leerzeichen, das Wort von und schließlich ein weiteres Leerzeichen ein, und klicken Sie dann in der Gruppe Kopf- und Fußzeilenelemente auf Anzahl der Seiten.
Im ausgewählten Abschnitt wird nun der Platzhalter &[Seite] von &[Seiten] angezeigt. - Wählen Sie eine beliebige Stelle außerhalb des Kopf- oder Fußzeilenbereichs aus, um die tatsächlichen Seitenzahlen in der Seitenlayoutansicht anzuzeigen.
- Nachdem Sie die Arbeit in der Seitenlayoutansicht abgeschlossen haben, wählen Sie auf der Registerkarte "Ansicht " in der Gruppe "Arbeitsmappenansichten " die Option "Normal" aus.
Sie können auch Normal
auf der Statusleiste auswählen.
Sie können Seitenzahlen für ein Arbeitsblatt in der Seitenlayoutansicht einfügen, wo Sie sie sehen können, oder Sie können das Dialogfeld "Seite>Layout Seite einrichten " verwenden, wenn Sie Seitenzahlen für mehrere Arbeitsblätter gleichzeitig einfügen möchten. Bei anderen Blatttypen, wie Diagrammblättern, können Sie Seitenzahlen nur über das Dialogfeld Seite einrichten einfügen.
Hinzufügen von Seitenzahlen auf mehreren Arbeitsblättern
Sie können Seitenzahlen auf mehreren Arbeitsblättern in Ihrer Arbeitsmappe einfügen, indem Sie das Dialogfeld "Seite Layout>Seite einrichten " verwenden. Wenn eine Arbeitsmappe beispielsweise zwei Arbeitsblätter enthält, die beide je zwei Seiten haben, enthält das erste Arbeitsblatt zwei Seiten, die mit 1 und 2 nummeriert sind. Das zweite Arbeitsblatt enthält dann ebenfalls zwei Seiten, die mit 1 und 2 nummeriert sind.
Tipp
Wenn Sie eine sequenzielle Nummerierung aller Arbeitsblätter in einer Arbeitsmappe erreichen möchten, müssen Sie die Seitenzahl ändern, mit der eine Arbeitsmappe jeweils beginnt. Weitere Informationen finden Sie unter Festlegen einer anderen Seitenzahl für die erste Seite.
- Wählen Sie die Arbeitsblätter oder Diagrammblätter aus, denen Sie Seitenzahlen hinzufügen möchten.
| Für diese Auswahl | Geste |
|---|---|
| Ein einzelnes Arbeitsblatt | Auswählen des Blattregisters
Wenn das gewünschte Register nicht angezeigt wird, klicken Sie auf die Registerlaufpfeile, um das Register anzuzeigen, und klicken Sie dann auf das Register.
|
| Zwei oder mehr benachbarte Arbeitsblätter | Auswählen der Registerkarte für das erste Blatt. Halten Sie dann die Umschalttaste gedrückt, während Sie auf das Tab für das letzte Blatt klicken, das Sie auswählen möchten. |
| Zwei oder mehr nicht benachbarte Arbeitsblätter | Auswählen der Registerkarte für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Registerkarten der anderen Blätter klicken, die Sie auswählen möchten. |
| Alle Arbeitsblätter in einer Arbeitsmappe | Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen . |
Tipp
Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im oberen Bereich des Arbeitsblatts die Gruppe angezeigt. Um die Auswahl mehrerer Arbeitsblätter in einer Arbeitsmappe aufzuheben, wählen Sie ein beliebiges nicht ausgewähltes Arbeitsblatt aus. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und wählen Sie dann Gruppierung aufheben.
Wählen Sie auf der Registerkarte "Seitenlayout " in der Gruppe "Seite einrichten " das
das Startprogramm des Dialogfelds neben "Seite einrichten" aus.
Wählen Sie im Dialogfeld Seite einrichten auf der Registerkarte Kopf-/FußzeileBenutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile aus.
Um anzugeben, wo in der Kopf- oder Fußzeile die Seitenzahl platziert werden soll, klicken Sie in eines der Felder Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt.
Um Zahlen einzufügen, wählen Sie die
"Seitenzahl einfügen" aus.
Im ausgewählten Abschnitt wird der Platzhalter &[Seite] angezeigt.Hinweis
- Wenn Sie die Gesamtzahl der Seiten addieren möchten, geben Sie ein Leerzeichen nach &[Seite] ein, geben Sie das Wort von gefolgt von einem Leerzeichen ein, und wählen Sie dann die
"Anzahl von Seiten einfügen" aus. - Im ausgewählten Abschnitt wird nun der Platzhalter &[Seite] von &[Seiten] angezeigt.
- Wenn Sie die Gesamtzahl der Seiten addieren möchten, geben Sie ein Leerzeichen nach &[Seite] ein, geben Sie das Wort von gefolgt von einem Leerzeichen ein, und wählen Sie dann die
Festlegen einer anderen Seitenzahl für die erste Seite
Wenn Sie alle Arbeitsblattseiten in einer Arbeitsmappe fortlaufend nummerieren möchten, fügen Sie zuerst allen Arbeitsblättern in einer Arbeitsmappe Seitenzahlen hinzu, und gehen Sie dann folgendermaßen vor, um mit der Seitennummerierung zu beginnen und jedes Arbeitsblatt mit der entsprechenden Seitenzahl zu versehen. Wenn Ihre Arbeitsmappe beispielsweise zwei Arbeitsblätter enthält, die beide als zwei Seiten gedruckt werden, verwenden Sie dieses Verfahren, um mit der Seitennummerierung für das zweite Arbeitsblatt mit der Zahl 3 zu beginnen.
- Wählen Sie auf der Registerkarte "Seitenlayout " in der Gruppe "Seite einrichten " das
das Startprogramm des Dialogfelds neben "Seite einrichten" aus.
- Geben Sie auf der Registerkarte Seite im Feld Erste Seitenzahl die Zahl ein, die als erste Seitenzahl verwendet werden soll.
Wenn die standardmäßige Nummerierung verwendet werden soll, geben Sie in das Feld Erste Seitenzahl das Wort Auto ein.
Ändern der Reihenfolge, in der die Seiten nummeriert werden
Standardmäßig werden die Seiten in Excel von oben nach unten und dann von links nach rechts nummeriert und gedruckt, aber Sie können diese Reihenfolge auch ändern, sodass von links nach rechts und dann von oben nach unten nummeriert und gedruckt wird.
- Wählen Sie das Arbeitsblatt aus, dessen Nummerierungsreihenfolge Sie ändern möchten.
- Wählen Sie auf der Registerkarte "Seitenlayout " in der Gruppe "Seite einrichten " das
das Startprogramm des Dialogfelds neben "Seite einrichten" aus.
- Wählen Sie auf der Registerkarte "Blatt" unter "Seitenreihenfolge" die Option "Nach unten", dann "Über" oder "Über" und dann "Nach unten" aus.
Die Reihenfolge der beiden Optionen wird im Vorschaufeld angezeigt.
Löschen von Seitenzahlen
- Wählen Sie die Arbeitsblätter oder Diagrammblätter aus, aus denen Sie Seitenzahlen entfernen möchten.
| Für diese Auswahl | Geste |
|---|---|
| Ein einzelnes Arbeitsblatt | Auswählen des Blattregisters
Wenn das gewünschte Register nicht angezeigt wird, klicken Sie auf die Registerlaufpfeile, um das Register anzuzeigen, und klicken Sie dann auf das Register.
|
| Zwei oder mehr benachbarte Arbeitsblätter | Auswählen der Registerkarte für das erste Blatt. Halten Sie dann die Umschalttaste gedrückt, während Sie auf das Tab für das letzte Blatt klicken, das Sie auswählen möchten. |
| Zwei oder mehr nicht benachbarte Arbeitsblätter | Auswählen der Registerkarte für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Registerkarten der anderen Blätter klicken, die Sie auswählen möchten. |
| Alle Arbeitsblätter in einer Arbeitsmappe | Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen . |
Tipp
Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im oberen Bereich des Arbeitsblatts die Gruppe angezeigt. Um die Auswahl mehrerer Arbeitsblätter in einer Arbeitsmappe aufzuheben, wählen Sie ein beliebiges nicht ausgewähltes Arbeitsblatt aus. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und wählen Sie dann im Kontextmenü die Option Gruppierung aufheben .
Wählen Sie auf der Registerkarte "Seitenlayout " in der Gruppe "Seite einrichten " das
das Startprogramm des Dialogfelds neben "Seite einrichten" aus.
Wählen Sie auf der Registerkarte Kopfzeile/Fußzeile in der Dropdownliste Kopf- oder Fußzeiledie Option (Keine).
Hinweis
Möglicherweise müssen Sie in der Liste nach oben scrollen, um (keine) auszuwählen.
Benötigen Sie weitere Hilfe?
Sie können jederzeit einen Experten in der Excel Tech Community fragen oder in Communitys Unterstützung erhalten.