Markieren von Daten für ein Diagramm in Excel für Mac

Gilt für
Excel für Microsoft 365 für Mac Excel 2024 Excel 2024 für Mac Excel 2021 für Mac

Um ein Diagramm zu erstellen, müssen Sie im ersten Schritt die Daten markieren – über eine Gruppe von Zellen. Manchmal möchten Sie vielleicht nicht alle Ihre Daten anzeigen. Sie können auswählen, welche Spalten, Zeilen oder Zellen einbezogen werden sollen.

Nachdem Sie die Daten markiert haben, wählen Sie auf der Registerkarte Einfügen die Option Empfohlene Diagramme aus.

Tipp

Manchmal sind die Daten in Excel nicht so angeordnet, dass Sie den gewünschten Diagrammtyp erstellen können. Hier erfahren Sie, wie Sie Daten für bestimmte Diagrammtypen anordnen.

Markieren von Daten in angrenzenden Zeilen, Spalten oder Zellen

Markierung Vorgehensweise
Mehrere angrenzende Spalten Positionieren Sie den Cursor in der Spaltenüberschrift der ersten Spalte, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Spalten ziehen.
Mehrere angrenzende Zeilen Positionieren Sie den Cursor in der Zeilenüberschrift der ersten Zeile, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Zeilen ziehen.
Teile von Zeilen oder Spalten Positionieren Sie den Cursor in der obere linke Zelle, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zur Zelle rechts unten ziehen.
Gesamter Inhalte in einer Tabelle Positionieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.
Alle Inhalte in einem benannten Bereich Positionieren Sie den Cursor an einer beliebigen Stelle im benannten Bereich.

Markieren von Daten in nichtangrenzenden Zeilen, Spalten oder Zellen

Sie können die gewünschten Zeilen, Spalten oder Zellen auswählen, wenn Ihre Daten nicht als Tabelle formatiert wurden.

Tipp

Wenn die Daten als Tabelle formatiert sind und Sie nichtangrenzende Informationen für ein Diagramm auswählen möchten, konvertieren Sie die Tabelle zuerst wieder in einen normalen Bereich. Setzen Sie den Cursor in die Tabelle, und wählen Sie auf der Registerkarte Tabelle die Option In Bereich konvertieren aus.

Auf der Registerkarte

Markierung Vorgehensweise
Daten in nichtangrenzenden Zeilen oder Spalten Positionieren Sie den Cursor in der ersten Zeile oder Spalte. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zeilen und Spalten aus.
Sie können dazu auch die Zeilen oder Spalten im Arbeitsblatt ausblenden. Wenn Sie jedoch die Zeilen oder Spalten wieder einblenden, werden sie automatisch im Diagramm angezeigt.
Daten in nichtangrenzenden Zellen Positionieren Sie den Cursor in der ersten Zelle. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zellen aus.

Auswählen von Daten aus mehreren Arbeitsblättern

Erstellen Sie ein Zusammenfassungsarbeitsblatt, um die Daten aus mehreren Arbeitsblättern zusammenzufassen, und erstellen Sie das Diagramm aus dem Zusammenfassungsarbeitsblatt. Um das Zusammenfassungsarbeitsblatt zu erstellen, kopieren Sie Daten aus jedem Quellarbeitsblatt, und wählen Sie dann im Menü Einfügendie Option Verknüpfung einfügen aus. Durch Verwendung von Verknüpfung einfügen werden beim Aktualisieren der Daten in den Quellarbeitsblättern auch das Zusammenfassungsarbeitsblatt und das Diagramm aktualisiert.

Wenn Sie beispielsweise ein Arbeitsblatt für jeden Monat haben, können Sie ein 13. Arbeitsblatt für das ganze Jahr erstellen, das die Daten aus jedem der monatlichen Arbeitsblätter enthält, die Sie für Ihr Diagramm verwenden möchten.

Angeben von Datenbereichen

Eine weitere Möglichkeit zum Erstellen eines Diagramms besteht darin, den gewünschten Diagrammtyp auszuwählen und dann die einzuschließenden Daten anzugeben. Sie können den Datenbereich auch ändern, nachdem Sie ein Diagramm erstellt haben.

Hinweis

Sie müssen Daten auswählen, die aneinander und angrenzend sind.

Führen Sie die folgenden Schritte aus:

  1. Wählen Sie auf der Registerkarte Einfügen den gewünschten Diagrammtyp aus.
  2. Wählen Sie auf der Registerkarte Diagrammentwurf die Option Daten auswählen aus.
    Auf der Registerkarte
  3. Klicken Sie in das Feld Diagrammdatenbereich, und wählen Sie dann die Daten im Arbeitsblatt aus.
    Den Datenbereich für ein Diagramm auswählen

Siehe auch