OLEXP: Outlook Express reagiert zu langsam

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
271510 OLEXP: Outlook Express Performance Is Slow
Informationen zu den Unterschieden zwischen den E-Mail-Clients Microsoft Outlook und Microsoft Outlook Express finden Sie in folgendem Artikel der Microsoft Knowledge Base:
257824 OL2000: Unterschiede zwischen Outlook und Outlook Express
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Outlook Express reagiert möglicherweise sehr langsam, wenn Sie versuchen, das Programm zu öffnen, eine neue E-Mail-Nachricht zu erstellen oder Identitäten zu wechseln.

Ursache

Zu diesem Verhalten kann es aus einem der nachstehenden Gründe kommen:
  • Die Datei "Pstores.exe" und damit verbundene DLL-Dateien sind beschädigt oder liegen in der falschen Version vor. -oder-

  • Der Registrierungsschlüssel ProtectedStorage enthält falsche Parameter.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  • Benennen Sie die Datei "Pstore.log" um, und verwenden Sie eine neue Kopie der Datei "Pstores.exe" und der zugehörigen Dateien.
    -oder-
  • Löschen Sie den Registrierungsschlüssel ProtectedStorage, und erstellen Sie ihn dann neu.

Umbenennen der Datei "Pstore.log"

Suchen Sie nach der Datei "Pstore.log". Wenn Sie die Datei nicht finden, gehen Sie zum nächsten Abschnitt. Wenn Sie sie finden, benennen Sie sie um:

  1. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie anschließend auf Dateien/Ordner.
  2. In das Feld Name geben Sie pstore.log ein.
  3. Stellen Sie sicher, dass im Feld Suchen in Ihre primäre Festplatte (gewöhnlich Laufwerk "C:") angezeigt wird, und klicken Sie anschließend auf Starten.
  4. Klicken Sie mit der rechten Maustaste auf die Datei pstore.log, die über die Suche gefunden wurde, und klicken Sie anschließend auf Umbenennen.
  5. Nennen Sie die Datei "pstoreold.log" (ohne Anführungszeichen), und drücken Sie danach die [EINGABETASTE].

Bezug der Datei "Pstores.exe" und der zugehörigen Dateien

Installieren Sie Microsoft Internet Explorer neu, um eine neue Kopie der Datei "Pstores.exe" und der dazugehörigen Dateien zu erhalten. Informationen über das Installieren oder Neuinstallieren von Internet Explorer finden Sie im Internet Explorer Support Center auf folgender Microsoft-Website:

Löschen des Registrierungsschlüssels "ProtectedStorage"

Warnung: Die falsche Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Löschen Sie den Registrierungsschlüssel ProtectedStorage mithilfe der folgenden Methode:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie anschließend auf OK.
  2. Gehen Sie zu dem folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Suchen Sie den Schlüssel ProtectedStorage, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Löschen.
  4. Beenden Sie den Registrierungseditor.

Neuerstellen des Registrierungsschlüssels "ProtectedStorage"

Gehen Sie folgendermaßen vor, um den Registrierungsschlüssel ProtectedStorage neu zu erstellen:

  1. Klicken Sie auf Start, zeigen Sie auf Programme, und klicken Sie auf MS-DOS-Eingabeaufforderung.
  2. Geben Sie im Fenster der MS-DOS-Eingabeaufforderung folgenden Befehl ein:

    c:\windows\system\pstores.exe -install
    Drücken Sie anschließend die [EINGABETASTE].
  3. Geben Sie exit ein, und drücken Sie anschließend die [EINGABETASTE], um das Fenster der MS-DOS-Eingabeaufforderung zu schließen.
  4. Beenden Sie alle Programme, und starten Sie anschließend den Computer neu.

Weitere Informationen

Das beschriebene Verhalten kann auftreten, wenn Sie eine frühere Version von McAfee VirusScan deinstalliert und danach eine neue Version installiert haben. Sie können aktuell verwendete Dateien erst dann entfernen, wenn Sie den Computer neu starten. Wenn Sie den Computer nach der Deinstallation der früheren Version von McAfee VirusScan nicht neu starten, werden bestimmte DLL-Dateien, die durch die neue Version installiert werden, beim nächsten Neustart des Computers entfernt. Weitere Informationen zu diesem Problem finden Sie auf folgender Website von McAfee:

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Falls Sie das Problem mithilfe dieses Artikels nicht beheben können, lesen Sie folgenden Artikel der Microsoft Knowledge Base:

235300 OLEXP: Outlook Express 5 startet sehr langsam
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 271510 – Letzte Überarbeitung: 17.02.2004 – Revision: 1

Feedback