OLEXP: Outlook Express reagiert nicht mehr oder kann nicht gestartet werden

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
274017 OLEXP: Outlook Express Stops Responding or Does Not Start
Wichtig:Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Wenn Sie zwischen Identitäten wechseln, reagiert Outlook Express möglicherweise nicht mehr (hängt). Beim Versuch Outlook Express neu zu starten hängt Outlook Express, und der Mauszeiger erscheint als Sanduhr.

Ursache

Dieses Problem kann auftreten, weil Outlook Express unter dem Unterschlüssel Identities in der Registrierung einen Registrierungswert "DWORD" erstellt, wenn Sie Identitäten wechseln. Dieser DWORD-Wert hat den Titel Changing und einen Wert von 0 (Null).

Bleibt Outlook Express hängen, wenn eine Identität geändert wird, wird dieser DWORD-Wert nicht entfernt. Dies hat zur Folge, dass Outlook Express nicht ordnungsgemäß gestartet wird und im Übergang zwischen Identitäten stehen bleibt.

Lösung

Um dieses Problem zu beheben, verwenden Sie den Registrierungseditor, um den DWORD-Wert Changing aus dem Unterschlüssel Identities zu entfernen.

Achtung: Die falsche Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Gehen Sie folgendermaßen vor, um den DWORD-Wert Changing zu löschen:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie regedit in das Feld Öffnen ein. Klicken Sie dann auf OK, um den Registrierungseditor zu starten.
  4. Gehen Sie zum folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Identities
  5. Klicken Sie im linken Fenster auf den Unterschlüssel Identities.
  6. Gehen Sie im rechten Bereich zu dem Wert Changing, und aktivieren Sie ihn.
  7. Klicken Sie im Menü Bearbeiten auf Löschen.
  8. Beenden Sie den Registrierungseditor.
Nachdem Sie diese Schritte ausgeführt haben, sollte Outlook Express die zuletzt verwendete Identität öffnen.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 274017 – Letzte Überarbeitung: 21.01.2006 – Revision: 1

Feedback