Outlook für Mac-Suche gibt "Keine Ergebnisse" zurück und Aufgabenelemente werden nicht angezeigt.

Gilt für: Outlook 2016 for MacOutlook for Mac for Office 365

Problembeschreibung


In Microsoft Outlook 2016 für Mac oder Office für Mac 2011 Meldung eine "Keine Ergebnisse" Wenn Sie versuchen, eine e-Mail-Nachricht oder ein Filters auf einen Ordner anwenden und Aufgabenelemente sind im Ordner Aufgaben nicht angezeigt. Wenn Sie Mac OS systemeigene Spotlight Suche für e-Mail-Elemente suchen, ist außerdem die Suche nicht erfolgreich.

Ursache


Dieses Problem kann aus einem der folgenden Gründe auftreten: Microsoft Outlook 2016 für Mac:
  • Spotlight Indizierung ist unvollständig.
  • Der Profilname enthält Sonderzeichen wie den Schrägstrich (/).
  • Profil oder eines seiner übergeordneten Ordner werden auf der Registerkarte Datenschutz Spotlight hinzugefügt.
  • Outlook 15 Profilordner befindet sich nicht unter ~/Library/Group Container-UBF8T346G9. Outlook/Office.
  • Der Spotlight-Suchindex ist beschädigt.
Microsoft Outlook für Mac 2011:
  • Spotlight Indizierung ist unvollständig.
  • Der Identitätsname enthält Sonderzeichen wie den Schrägstrich (/).
  • Die Identität oder eines seiner übergeordneten Ordner werden auf der Registerkarte Datenschutz Spotlight hinzugefügt.
  • Der Ordner Microsoft-Benutzerdaten befindet sich nicht im Ordner ~/Documents.
  • Der Spotlight-Suchindex ist beschädigt.

Lösung


Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. - OutlookSearchRepair -Dienstprogramm ausführen. Weitere Informationen zu erhalten, führen Sie das Dienstprogramm zum Blog Mac Outlook Support-Dienstprogramme auf der Microsoft TechNet-Website.
  2. Wenn Sie kürzlich ein neues Outlook-Profil in Outlook 2016 für Mac erstellt, oder eine neue Identität in Outlook für Mac 2011 erstellt, oder ein neues Konto hinzugefügt oder gerade Daten aus einer Quelle wie z. B. einer PST-Datei oder OLM-Datei importiert haben, kann es sein, dass die Spotlight Indizierung möglicherweise noch nicht abgeschlossen ist. In diesem Fall zeigt Outlook für Mac "Keine Ergebnisse" an. Um dieses Problem zu beheben, warten Sie bis die Indizierung beendet ist und suchen dann erneut.
  3. Stellen Sie sicher, dass Ihr Profil in Outlook 2016 für Mac oder der Name Ihrer Identität in Outlook für Mac 2011 keine Sonderzeichen wie den Schrägstrich (/) enthält.  So zeigen Sie Ihr Profil oder den Namen Ihrer Identität an:
    Outlook 2016 für Mac:  
    1. Klicken Sie auf wechseln, Applikationen.
    2. Microsoft OutlookMaustaste, und wählen Sie Anzeigen des Paketinhalts.
    3. Erweitern Sie Inhalt, SharedSupportund öffnen Sie Outlook-Profil-Manager.
    Hinweis  Sie können einen Alias für das Outlook-Profil-Managererstellen, und auf dem Desktop oder einem anderen geeigneten Speicherort auf Wunsch. Outlook für Mac 2011: Ihre Identität Ansichtsnamen im Microsoft-Datenbankdienstprogramm, halten Sie die Wahltaste gedrückt und Outlook für Mac 2011-Symbol klicken.
  4. Wenn das Profil oder die Identität ein Sonderzeichen enthält, führen Sie folgende Schritte durch, um den Namen zu ändern:
    1. Öffnen Sie Outlook 2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner.
      Outlook 2016 für Mac lautet:  / Users / < Benutzername >/Library/Gruppe Container/UBF8T346G9. Office Outlook/Outlook-15 Profile / In Outlook für Mac 2011 lautet: Benutzer / < Benutzername >/Dokumente/Microsoft User Data/Office 2011 Identitäten /
    2. Benennen Sie Outlook 2016 für Mac Profil Ordnernamen oder Outlook für Mac 2011 Identität Ordnernamen, Sonderzeichen enthält, entfernen Sie die Sonderzeichen.
    3. Bestätigen Sie, dass der Name Profil oder die Identität geändert wurde, je nach Ihrer Version von Outlook für Mac wie folgt anzeigen:
        Outlook 2016 für Mac:  
      1. Klicken Sie auf wechseln, Applikationen.
      2. Microsoft OutlookMaustaste, und wählen Sie Anzeigen des Paketinhalts.
      3. Erweitern Sie Inhalt, SharedSupportund öffnen Sie Outlook-Profil-Manager.
      Hinweis Sie können einen Alias für das Outlook-Profil-Managererstellen, und auf dem Desktop oder einem anderen geeigneten Speicherort auf Wunsch. In Outlook für Mac 2011: Öffnen Sie Microsoft-Datenbankdienstprogramm , halten Sie die Wahltaste gedrückt und klicken auf das Symbol Outlook für Mac 2011 .
    4. Bei Bedarf wählen Sie das Profil oder die Identität, dessen Name geändert wurde, klicken Sie Gang und klicken Sie dann auf als Standard festlegen.
  5. Unter Mac OS überprüfen Sie, ob der Ordner Outlook-Profil oder die Identität oder eines seiner übergeordneten Ordner nicht die Registerkarte Datenschutz Spotlight hinzugefügt wird. Wenn Ihr Outlook 2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner oder die übergeordneten Ordner dieser Registerkarte angezeigt werden, indiziert Spotlight diese Ordner nicht. Die Privatsphäre im Mittelpunkt dieser Speicherorte entfernen und Zeit für diese Orte indizieren abgeschlossen.
  6. Stellen Sie sicher, dass Outlook 2016 für Mac oder Outlook für Mac 2011 Identitätsdaten in die richtige Position gespeichert ist.
    Outlook 2016 für Mac: sicherstellen, dass der Ordner Outlook 15 Profile unter ~/Library/Group Container-UBF8T346G9 gespeichert ist. Office-Outlook-Ordner. Outlook für Mac 2011: Stellen Sie sicher dass der Ordner Microsoft-Benutzerdaten im Ordner ~/Dokumente gespeichert ist.
  7. Wenn das Problem weiterhin besteht, kann der Index Spotlight beschädigt sein. Gehen Sie folgendermaßen vor, um dem Spotlight-Index indizieren:
    1. Neustart den Mac Spotlight-Dienste neu gestartet.
    2. Navigieren Sie zum Finder > Applications > Dienstprogramme > Terminal.
    3. Typ Mdimport L -.
    4. Wichtig: Wenn mehrere Instanzen von "Microsoft Outlook Spotlight Importer.mdimporter" angezeigt wird, löschen Sie die Outlook-Anwendung, die Sie nicht verwenden, aus dem Papierkorb leeren und starten Sie Ihren Mac zu Schritt 1 zurück.
    5. Im Terminal Indizieren der Outlook-Datenbank mithilfe des folgenden Befehls und Ihrem Benutzernamen für <Benutzername> Platzhalter ersetzen: Mdimport -g "/ Programme/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter"-d1 "< Benutzername >/Users / Library/Gruppe Container/UBF8T346G9. Office, Outlook/Outlook 15 Profile / < My_profile_name > "  Beachten Sie In diesem Befehl den Pfad nach"-g "ist der Standardpfad der Outlook-Installation. Der Pfad nach "-d1" ist der Standardpfad Ihres Profils <My_profile_name>, standardmäßig "Main Profile". Sie müssen die tatsächlichen Pfade ersetzt, wenn Sie Ihr Profil umbenannt oder Outlook an einem anderen Speicherort installiert haben.
    6. Dies wird einige Zeit in Anspruch nehmen. Nachdem der Vorgang abgeschlossen ist, beenden und starten Sie Outlook neu.

Wenn Sie noch immer nicht in Spotlight suchen können, nachdem Sie diese Schritte ausgeführt haben und Spotlight genügend Zeit hatte, um die Indizierung abzuschließen, müssen Sie möglicherweise Office für Mac deinstallieren und erneut installieren. Weitere Informationen hierzu finden im folgenden Artikel der Microsoft Knowledge Base:

2398768 Office für Mac 2011 vollständig entfernen

Weitere Informationen


Bei der Suche in Outlook 2016 für Mac oder Outlook für Mac 2011 für Mac OS X werden Sie sollten Sie Folgendes beachten:
  • Mac OS enthält Spotlight suchen. Mac OS steuert die Indizierung der Festplatte Spotlight suchen.
  • Beide Versionen von Outlook für Mac abhängig von Spotlight suchen Suchergebnisse für Outlook-Daten liefern.
  • Filter in Outlook für Macintosh setzen auf Spotlight suchen Suchergebnisse liefern.
  • Aufgaben in Outlook für Macintosh werden mithilfe von Filtern angezeigt. Diese Filter basieren auf Spotlight suchen.
  • Spotlight Indizierung kann mehrere Minuten Wenn neue Daten eingeführt wird. Beispielsweise kann dies auftreten, wenn neue e-Mail-Nachrichten.
Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, damit Sie technischen Support erhalten können. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern. Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, für die Leistung oder Zuverlässigkeit dieser Produkte.