Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

In Microsoft Outlook 2016 für Mac oder Office für Mac 2011 erhalten Sie die Meldung "Keine Ergebnisse", wenn Sie versuchen, nach einer E-Mail-Nachricht zu suchen oder einen Filter auf einen Ordner anzuwenden, und Aufgabenelemente werden nicht im Ordner Aufgaben angezeigt. Wenn Sie darüber hinaus mit der nativen Spotlight-Suche von Mac OS nach E-Mail-Elementen suchen, ist Ihre Suche nicht erfolgreich.

Ursache

Dieses Problem kann aus einem der folgenden Gründe auftreten:


Microsoft Outlook 2016 für Mac:

  • Die Indizierung der Spotlight-Suche ist unvollständig.

  • Der Profilname enthält Sonderzeichen wie den Schrägstrich (/).

  • Das Profil oder einer seiner übergeordneten Ordner werden der Registerkarte Datenschutz in Spotlight hinzugefügt.

  • Der Ordner Outlook 15 Profiles befindet sich nicht unter ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • Der Index der Spotlight-Suche ist beschädigt.



Microsoft Outlook für Mac 2011:

  • Die Indizierung der Spotlight-Suche ist unvollständig.

  • Der Identitätsname enthält Sonderzeichen wie den Schrägstrich (/).

  • Die Identität oder einer der übergeordneten Ordner werden der Registerkarte Datenschutz in Spotlight hinzugefügt.

  • Der Microsoft-Benutzerdatenordner befindet sich nicht unter dem Ordner ~/Dokumente.

  • Der Index der Spotlight-Suche ist beschädigt.

Lösung

Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. Führen Sie das Hilfsprogramm OutlookSearchRepair aus.

  2. Wenn Sie kürzlich ein neues Outlook-Profil in Outlook 2016 für Mac oder eine neue Identität in Outlook für Mac 2011 erstellt, ein neues Konto hinzugefügt oder kürzlich neue Daten aus einer Quelle wie einer PST- oder OLM-Datei importiert haben, ist die Spotlight-Indizierung möglicherweise nicht abgeschlossen. In diesem Fall zeigt Outlook für Mac die Meldung "Keine Ergebnisse" an. Um dieses Problem zu beheben, warten Sie, bis die Indizierung abgeschlossen ist, und suchen Sie dann erneut.

  3. Stellen Sie sicher, dass Ihr Profilname in Outlook 2016 für Mac oder Ihr Identitätsname in Outlook für Mac 2011 keine Sonderzeichen enthält, z. B. den Schrägstrich (/). 
    So zeigen Sie ihren Profil- oder Identitätsnamen an:

    Outlook 2016 für Mac:

    1. Klicken Sie auf Los, Anwendungen.

    2. Right-Click Microsoft Outlook, und wählen Sie Paketinhalt anzeigen aus.

    3. Erweitern Sie Inhalt, SharedSupport, und öffnen Sie den Outlook-Profil-Manager.


    Hinweis Sie können einen Alias für den Outlook-Profil-Manager erstellen und ihn auf Ihren Desktop oder einen anderen geeigneten Speicherort verschieben, wenn Sie es bevorzugen.

    Outlook für Mac 2011:

    Um Ihre Identitätsnamen im Microsoft-Datenbankhilfsprogramm anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie dann auf das Symbol Outlook für Mac 2011.

  4. Wenn der Profil- oder Identitätsname ein Sonderzeichen enthält, führen Sie die folgenden Schritte aus, um den Namen zu ändern:

    1. Öffnen Sie den Ordner Outlook 2016 für Mac Profile oder Outlook für Mac 2011 Identity.

      In Outlook 2016 für Mac lautet der Speicherort:
      /Users/<Username>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15-Profile/

      Im Outlook für Mac 2011 lautet der Standort:
      Benutzer/<Benutzername>/Dokumente/Microsoft-Benutzerdaten/Office 2011-Identitäten/

    2. Benennen Sie den Namen des Outlook 2016 für Mac Profilordners oder den Namen des Ordners Outlook für Mac 2011 Identity um, der Sonderzeichen enthält, indem Sie die Sonderzeichen entfernen.

    3. Vergewissern Sie sich, dass der Profil- oder Identitätsname geändert wurde, indem Sie ihn abhängig von Ihrer Version von Outlook für Mac wie folgt anzeigen:


      In Outlook 2016 für Mac:

      1. Klicken Sie auf Los, Anwendungen.

      2. Right-Click Microsoft Outlook, und wählen Sie Paketinhalt anzeigen aus.

      3. Erweitern Sie Inhalt, SharedSupport, und öffnen Sie den Outlook-Profil-Manager.


      Hinweis Sie können einen Alias für den Outlook-Profil-Manager erstellen und ihn auf Ihren Desktop oder einen anderen geeigneten Speicherort verschieben, wenn Sie es bevorzugen.

      Im Outlook für Mac 2011:

      Öffnen Sie das Microsoft-Datenbank-Hilfsprogramm, indem Sie die WAHLTASTE gedrückt halten und dann auf das Symbol Outlook für Mac 2011 klicken.

    4. Wählen Sie bei Bedarf das Profil oder die Identität aus, deren Name geändert wurde, klicken Sie auf das Zahnradsymbol, und klicken Sie dann auf Als Standard festlegen.

  5. Vergewissern Sie sich unter Mac OS, dass der Outlook-Profil- oder Identitätsordner oder einer seiner übergeordneten Ordner nicht der Registerkarte Datenschutz in Spotlight hinzugefügt wird. Wenn Ihr Outlook 2016 für Mac Ordner Profiles, Ihr Outlook für Mac 2011 Identity-Ordner oder einer der übergeordneten Ordner auf dieser Registerkarte angezeigt wird, indiziert Spotlight diesen Ordnerspeicherort nicht. Entfernen Sie diese Speicherorte von der Registerkarte Datenschutz in Spotlight, und lassen Sie zeit, bis die Indizierung dieser Orte abgeschlossen ist.

  6. Stellen Sie sicher, dass die Outlook 2016 für Mac Profil- oder Outlook für Mac 2011-Identitätsdaten unter dem richtigen Standardspeicherort gespeichert sind.

    Outlook 2016 für Mac: Stellen Sie sicher, dass der Ordner Outlook 15 Profiles unter ~/Library/Group Containers/UBF8T346G9 gespeichert ist. Office/Outlook-Ordner.

    Outlook für Mac 2011: Stellen Sie sicher, dass der Ordner "Microsoft-Benutzerdaten" im Ordner "~/Dokumente" gespeichert ist.

  7. Wenn das Problem immer noch nicht behoben ist, ist der Spotlight-Index möglicherweise beschädigt. Führen Sie die folgenden Schritte aus, um den Spotlight-Index neu zu indizieren:

    1. Starten Sie den Mac neu, damit die Spotlight-Dienste neu gestartet werden.

    2. Navigieren Sie zu Finder > Applications > Utilities > Terminal.

    3. Geben Sie mdimport -L ein.

    4. Wichtig: Wenn mehr als eine Instanz von "Microsoft Outlook Spotlight Importer.mdimporter" angezeigt wird, löschen Sie die outlook-Anwendung , die Sie nicht verwenden, leeren Sie sie aus dem Papierkorb, starten Sie Ihren Mac neu, und fahren Sie mit Schritt 1 fort.

    5. Indizieren Sie Ihre Outlook-Datenbank im Terminal neu, indem Sie den folgenden Befehl verwenden und den <user_name> Platzhalter ersetzen:

      mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name>" 

      Hinweis In diesem Befehl ist der Pfad nach "-g" der Standardpfad der Outlook-Installation. Der Pfad nach "-d1" ist der Standardpfad Ihres Profils, wobei <my_profile_name> standardmäßig "Hauptprofil" lautet. Sie müssen Ihre tatsächlichen Pfade ersetzen, wenn Sie Ihr Profil umbenannt oder Outlook an einem anderen Speicherort installiert haben.

    6. Die Neuindizierung dauert einige Zeit. Nachdem der Vorgang abgeschlossen ist, beenden Sie Outlook, und starten Sie es dann neu.

Wenn Sie immer noch nicht in Spotlight suchen können, nachdem Sie diese Schritte ausgeführt haben, und Wenn Sie genügend Zeit für den Abschluss der Spotlight-Indizierung eingepasst haben, müssen Sie möglicherweise Office für Mac deinstallieren und neu installieren. Weitere Informationen dazu finden Sie in der Microsoft Knowledge Base im folgenden Artikel: 

2398768 So entfernen Sie Office für Mac 2011 vollständig

Weitere Informationen

Wenn Sie in Outlook 2016 für Mac oder Outlook für Mac 2011 unter Mac OS X suchen, beachten Sie Folgendes:

  • Mac OS enthält Spotlight-Suche. Mac OS steuert die Indizierung der Festplatte für die Spotlight-Suche.

  • Beide Versionen von Outlook für Mac basieren auf Spotlight Search, um Suchergebnisse für Outlook-Daten bereitzustellen.

  • Die Filter in Outlook für Mac auch die Spotlight-Suche verwenden, um Suchergebnisse bereitzustellen.

  • Aufgaben in Outlook für Mac werden mithilfe von Filtern angezeigt. Diese Filter basieren auf der Spotlight-Suche.

  • Die Spotlight-Indizierung kann einige Minuten dauern, wenn neue Daten eingeführt werden. Dies kann beispielsweise auftreten, wenn neue E-Mail-Nachrichten empfangen werden.

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben. 

Die in diesem Artikel behandelten Drittanbieterprodukte werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft schließt jede konkludente oder sonstige Gewährleistung bezüglich der Leistung oder Zuverlässigkeit dieser Produkte aus.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×