BitLocker-Wiederherstellungsschlüsselaufforderung auf der Surface Book 2 13" nach dem UEFI-Update vom August 2018

Symptome

Sie werden beim Windows-Start auf einem Surface Book 2 13"-Gerät mit einem NVIDIA GeForce GTX 1050-Video Karte zur Eingabe Ihres BitLocker-Wiederherstellungsschlüssels aufgefordert.

Ursache

Dieses Problem kann nach der Installation des UEFI-Updates vom August 2018 auftreten. Wenn der Wiederherstellungsschlüssel eingegeben wurde, befindet sich das Gerät jetzt in der Legacy Bound-Konfiguration (PCR 0,2,4,11). Daher müssen Sie zusätzliche Schritte ausführen, um die Installation eines Updates zu aktivieren, das dieses Problem behebt.

Hinweis Das UEFI-Update vom August 2018 ist nicht mehr verfügbar. Bei jedem Surface Book 2 13"-Gerät, das über eine NVIDIA GeForce GTX 1050 verfügt und auf dem das Update installiert wurde, kann dieses Problem auftreten und sich möglicherweise noch in dieser Konfiguration befinden.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Automatisierte Korrektur

Laden Sie das Surface BitLocker Protector Check-Tool herunter, und führen Sie es aus. Das Tool führt Sie durch die Installation des Reparaturupdates für Ihr Surface Book 2-Gerät.

Hinweis

Das Surface BitLocker Protector Check-Tool ist nur in englischer Sprache verfügbar, wird aber auf allen anwendbaren Surface Book 2-Geräten ausgeführt.

Hier erfahren Sie, wie Sie das Surface BitLocker Protector Check-Tool auf Ihrem Surface Book 2-Gerät verwenden:

  1. Laden Sie das Tool herunter und installieren Sie es.
  2. Geben Sie zum Öffnen des Tools im Suchfeld auf der Taskleiste Surface BitLocker Protector Check ein und wählen Sie es dann aus der Liste aus.
  3. Führen Sie abhängig von der angezeigten Meldung eine der folgenden Aktionen aus.
Meldung Aktion
„This device’s BitLocker settings do not require any changes.“ Ihre BitLocker-Einstellungen sind in Ordnung, Sie müssen also nichts weiter tun. Drücken Sie die EINGABETASTE, um das Tool zu beenden.
„Please dock your Surface Book 2 into the base.“ Schließen Sie auf einem Surface Book 2-Gerät die Anzeige an die Tastatur an. Wenn es bereits angefügt ist, trennen Sie es, sauber seine Verbinder, und schließen Sie sie dann erneut an. Drücken Sie die EINGABETASTE , um das Tool zu beenden, und führen Sie dann die oben genannten Schritte 2 und 3 erneut aus.
„BitLocker has been temporarily suspended. [BitLocker wurde vorübergehend unterbrochen.]
Reboot is now required. [Ihr Computer muss jetzt neu gestartet werden.] This tool will automatically resume from rebooting.“ [Dieses Tool wird nach dem Neustart automatisch fortgesetzt.]
Das Tool muss Ihre BitLocker-Einstellungen ändern. Drücken Sie die EINGABETASTE, um Ihr Gerät neu zu starten und die Änderungen zu übernehmen. Das Tool wird nach dem Neustart des Geräts automatisch fortgesetzt.
"Ihr BitLocker-Wiederherstellungsschlüssel lautet: Ihre BitLocker-Wiederherstellungsschlüsselnummer. <>
Please record this in a safe location. [Bitte notieren Sie ihn an einem sicheren Ort.]
Reboot is now required. [Ihr Computer muss jetzt neu gestartet werden.] This tool will automatically resume from rebooting.“ [Dieses Tool wird nach dem Neustart automatisch fortgesetzt.]
Drucken oder notieren Sie den BitLocker-Wiederherstellungsschlüssel, falls erforderlich. Drücken Sie anschließend die EINGABETASTE, um Ihr Gerät neu zu starten und die Änderungen zu übernehmen. Das Tool wird nach dem Neustart des Geräts automatisch fortgesetzt.
„The BitLocker settings on this device have been successfully fixed.“ Das Tool hat Ihre BitLocker-Einstellungen korrigiert, sodass Sie nichts weiter tun müssen. Drücken Sie die EINGABETASTE, um das Tool zu beenden.

Manuelle Korrektur (erweitert)

Wichtig Die folgenden Schritte werden nur für fortgeschrittene Benutzer bereitgestellt. Wenn Sie mit Windows PowerShell nicht vertraut sind, aber Hilfe benötigen, um das Reparaturtool herunterzuladen oder zu verwenden, wenden Sie sich an den Surface-Support.

Überprüfen der BitLocker-Einstellungen

  1. Starten Sie eine PowerShell-Eingabeaufforderung mit Administratorrechten.

  2. Führen Sie den folgenden Befehl aus:

    Manage-bde -protectors -get C:

  3. Überprüfen Sie die Einstellung PCR-Validierungsprofil.

    • Wenn das PCR-Validierungsprofil auf 7, 11 festgelegt ist, ist das Gerät ordnungsgemäß konfiguriert, und es ist keine weitere Aktion erforderlich.
    • Wenn dieser Wert auf einen anderen Wert als 7, 11 festgelegt ist, fahren Sie mit den nächsten Schritten fort.

Korrigieren der BitLocker-Einstellungen

  1. Führen Sie an der PowerShell-Eingabeaufforderung den folgenden Befehl aus:

    Suspend-bitlocker -mountpoint C: -rebootcount 0

  2. Öffnen Sie den Geräte-Manager.

  3. Suchen Und erweitern Sie den Branch Firmware .

  4. Wenn eine Firmware ein Warnsymbol anzeigt, wählen Sie jeden Firmwareeintrag und dann Gerät deinstallieren aus. Führen Sie dies für jeden Firmwareknoten aus, auf dem das Warnsymbol angezeigt wird.

  5. Starten Sie das gerät Surface Book 2 neu.

  6. Starten Sie eine PowerShell-Eingabeaufforderung, die über Administratorrechte verfügt.

  7. Führen Sie den folgenden Befehl aus:

    Manage-bde -protectors -get C:

  8. Suchen Sie die TPM-ID, und kopieren Sie sie in die Zwischenablage. Stellen Sie sicher, dass Sie die geschweiften Klammern ( { } ) einschließen.

  9. Geben Sie die folgenden Befehle ein, und drücken Sie anschließend die EINGABETASTE:

    Manage-bde -protectors -delete C: -id "{TPM id}"
    Manage-bde -protectors -add C: -TPM

    Hinweis Ersetzen < Sie im ersten Befehl tpm id> durch die ID-Nummer, die Sie in Schritt 8 kopiert haben.

  10. Starten Sie das gerät Surface Book 2 neu.

Führen Sie die Schritte "Überprüfen der BitLocker-Einstellungen" aus, um zu ermitteln, ob Ihre Einstellungen jetzt korrekt sind.

Wenn Sie zuvor einen Treiber in Geräte-Manager entfernt haben, öffnen Sie Geräte-Manager erneut, um sicherzustellen, dass für den Gerätetyp Firmware keine Warnsymbole angezeigt werden. Doppelklicken Sie dazu auf das Surface UEFI-Element , und öffnen Sie dann die Registerkarte Treiber . Vergewissern Sie sich, dass der installierte Treiber 389.2318.768.0 oder eine höhere Version ist.

Wenn Sie die BitLocker-Einstellung nicht auf 7, 11 konfigurieren können oder wenn Sie die Warnsymbole in Geräte-Manager nicht entfernen können, wenden Sie sich an den Surface-Support.