Problembeschreibung

Microsoft Exchange Server 2019 oder Exchange Server 2016 wird davon ausgegangen Sie, dass Sie einen Proxy-Server, den Exchange Server mit dem Internet herstellen mithilfe des InternetWebProxy -Parameters verwendet und keinen direkter Zugriff auf das Internet. Auftreten, OAuth-Verbindung immer fehl, wenn Sie Tests mit Test-OAuthConnectivity -Cmdlet, selbst wenn die Verbindung funktioniert.

Ursache

Dieses Problem tritt auf, weil das Cmdlet Test-OAuthConnectivityInternetWebProxy -Einstellungen auf dem Exchange Server nicht berücksichtigt. Daher, wenn Exchange Server direkt Verbindung mit dem Internet blockiert wird, wird nicht Sie richtig OAuth Verbindungstest.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Fehlerbehebung

Um dieses Problem zu beheben, installieren Sie eines der folgenden Updates:Installieren Sie Exchange Server 2019 kumulative Update 1 für Exchange Server 2019 oder später kumulative Updatefür Exchange Server 2019.

Installieren Sie Exchange Server 2016 kumulative Update 12 Exchange Server 2016 oder später kumulative Update für Exchange Server 2016.

Informationsquellen

Informationen Sie zur Terminologie, die Microsoft-Softwareupdates verwendet.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.