Applies ToWindows 7 Home Basic Windows 7 Home Premium Windows 7 Enterprise Windows 7 Professional Windows 7 Starter Windows 7 Ultimate Windows Vista Business Windows Vista Enterprise Windows Vista Home Basic Windows Vista Home Premium Windows Vista Starter Windows Vista Ultimate Microsoft Windows XP Home Edition Microsoft Windows XP Professional Microsoft Windows XP Service Pack 2 Windows 8 Windows 8.1

Der Support für Windows Vista Service Pack 1 (SP1) endete am 12. Juli 2011. Um weiterhin Sicherheitsupdates für Windows zu erhalten, stellen Sie sicher, dass Sie Windows Vista mit Service Pack 2 (SP2) ausführen. Weitere Informationen finden Sie auf dieser Microsoft-Webseite: Der Support für einige Versionen von Windows wird beendet.

Problembeschreibung

Sie versuchen, eine Datei, die größer als 50000000 Bytes ist, aus einem Webordner unter Windows XP Service Pack 2 (SP2) oder einer höheren Version von Windows herunterzuladen. Möglicherweise wird eine Fehlermeldung ähnlich der folgenden angezeigt:

Dateiname kann nicht kopiert werden:Aus der Quelldatei oder dem Datenträger kann nicht gelesen werden

Hinweis In dieser Fehlermeldung ist "FileName" ein Platzhalter für den Namen der Datei. Dieses Problem tritt auch auf einem Computer mit Windows Vista oder einem Computer mit Windows XP Service Pack 1 (SP1) auf, auf dem das Sicherheitsupdate 896426 (MS05-028) installiert ist.In diesem Szenario unter Windows 7, 8 oder 8.1 wird möglicherweise die folgende Fehlermeldung angezeigt:

Ordner kopieren

Ein unerwarteter Fehler verhindern, dass Sie den Ordner kopieren. Wenn dieser Fehler weiterhin angezeigt wird, können Sie mithilfe des Fehlercodes nach Hilfe zu diesem Problem suchen.

Fehler 0x800700DF: Die Dateigröße überschreitet den zulässigen Grenzwert und kann nicht gespeichert werden.

<des Dateinamens>

Wiederholen des Vorgangs "Abbrechen"

Ursache

Dieses Problem tritt auf, weil sich eine in Windows XP SP2 eingeführte Sicherheitsänderung auf den Web Distributed Authoring and Versioning (WebDAV)-Redirector auswirkt. Durch diese Sicherheitsänderung wird sichergestellt, dass ein nicht autorisierter Server einen Clientcomputer nicht in einen Denial-of-Service-Angriff zwingen kann. Wenn Sie versuchen, eine Datei herunterzuladen, die größer als 50000000 Bytes ist, interpretiert der Clientcomputer diesen Download als Denial-of-Service-Angriff. Daher wird der Downloadvorgang beendet.

Fehlerbehebung

Wichtig Dieser Abschnitt, diese Methode oder Aufgabe enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Wie Sie die Registrierung in Windows sichern und wiederherstellen, wenn Sie Windows XP SP2, Vista oder 7 haben, wechseln Sie zum Abschnitt "Fix it for me", um den Fix (Fix) zu öffnen. Wenn Sie dieses Problem lieber selbst beheben möchten oder Windows 8 oder 8.1 verwenden, wechseln Sie zum Abschnitt"Selbstbeheben".

Windows XP SP2, Vista oder 7: Fix für mich

Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link zum Beheben des Problems. Klicken Sie dann im Dialogfeld "Dateidownload" auf "Ausführen", und führen Sie die Schritte im Assistenten zum Beheben der Fehlerkorrektur aus.Hinweis: Dieser Fix funktioniert nicht mit Windows 8 oder höher.

Notizen

  • Wenn Sie den Assistenten zum Beheben der Fehlerkorrektur ausführen, müssen Sie einen Wert für "FileSizeLimitInBytes" eingeben, der größer als die Größe der Datei ist, die Sie herunterladen möchten.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

Wechseln Sie dann zum Abschnitt "Wurde das Problemdadurch behoben?"

Problem manuell beheben

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Windows XP SP2, Vista oder 7: Klicken Sie auf "Start",klicken Sie auf "Ausführen",geben Sie "regedit" ein, und klicken Sie dann auf "OK".Windows 8 oder höher: Wischen Sie von rechts nach rechts, um die Charms anzuzeigen, und wählen Sie dann "Suchen" aus, und geben Sie "regedit" ein (oder geben Sie "regedit" auf der Startseite ein). Wählen Sie in den Suchergebnissen "regedit" aus, um es zu ausführen.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

  3. Klicken Sie im rechten Bereich mit der rechten Maustaste auf den Wert "FileSizeLimitInBytes", und klicken Sie dann auf "Ändern". Wenn der Wert "FileSizeLimitInBytes" nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf den leeren Bereich im rechten Bereich, klicken Sie auf "Neu", klicken Sie auf "DWORD-Wert",geben Sie "FileSizeLimitInBytes" ein, und klicken Sie dann auf "OK".

  4. Klicken Sie im Feld "DWORD-Wert bearbeiten", um die Option "Dezimal" auszuwählen. Geben Sie im Feld unter "Wertdaten"einen Wert ein, der größer als die Größe der Datei ist, die Sie herunterladen möchten. Klicken Sie auf OK.Beachten Sie, dass der Standardwert für die Dateigrößenbeschränkung 50000000 Bytes beträgt.

  5. Beenden Sie den Registrierungs-Editor. Starten Sie den Computer neu.

Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me",oder senden Sie uns eine E-Mail.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.