Erstellen eines funktionsübergreifenden Flussdiagramms

Verwenden Sie funktionsübergreifende Flussdiagramme, um die Beziehung zwischen einem Geschäftsprozess und den Funktionseinheiten (z. B. Abteilungen) zu zeigen, die für diesen Prozess verantwortlich sind.

Die Swimlanes im Flussdiagramm stellen Funktionale Einheiten dar, z. B. Abteilungen oder Positionen. Jedes Shape, das einen Schritt im Prozess darstellt, wird im Verantwortlichkeitsbereiche für die für diesen Schritt verantwortliche Funktionseinheit platziert.

Vorlage für funktionsübergreifende Flussdiagramme

Hinweis: Wenn Sie mit Visio für das Web, beachten Sie, dass funktionsübergreifende Flussdiagramme in Visio Plan 1, aber nicht in Visio in Microsoft 365.

  1. Starten Sie Visio.

  2. Klicken Sie in der Liste Kategorien auf Flussdiagramm.

  3. Klicken Sie auf die Vorlage Funktionsübergreifendes Flussdiagramm, und klicken Sie dann auf Erstellen.

  4. Wenn Sie dazu aufgefordert werden, wählen Sie Horizontal oderVertikal als Swimlane-Ausrichtung aus, und klicken Sie auf OK. Sie können die Ausrichtung auf der Registerkarte Funktionsübergreifendes Flussdiagramm ändern.

Die Vorlage wird mit bereits auf der Seite vorhandenen Swimlanes geöffnet.

Hinweis: Sie können auch automatisch ein funktionsübergreifendes Flussdiagramm aus Excel Daten erstellen, indem Sie ein Datenschnellansichtsdiagramm verwenden. Weitere Informationen finden Sie unter Erstellen eines Datenschnellansichtsdiagramms.

Hinzufügen von Swimlanes

Es gibt mehrere Möglichkeiten, einem Diagramm Swimlanes hinzuzufügen:

  • Klicken Sie mit der rechten Maustaste auf einen Swimlane-Header, und klicken Sie dann im Kontextmenü auf Insert 'Swimlane' Before oder Insert 'Swimlane' After.

  • Halten Sie den Mauszeiger über eine Ecke eines der Swimlans. Klicken Sie auf den kleinen Pfeil "Swimlane" einfügen, der angezeigt wird.

  • Klicken Sie auf der Registerkarte Funktionsübergreifendes Flussdiagramm in der Gruppe Einfügen auf Swimlane. Ein Swimlane wird nach dem ausgewählten Swimlane hinzugefügt, oder am Ende, wenn kein Swimlane ausgewählt ist.

  • Ziehen Sie aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes ein Swimlan-Shape, und legen Sie es an der Stelle ab, an der es angezeigt werden soll.

Ändern des Texts

  • Um das Diagramm und die Swimlanes zu beschriften, klicken Sie auf ein Shape, das Platzhaltertext enthält, und geben Sie dann die Beschriftung ein.

  • Um eine Beschriftung neu zu positionieren, klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Textblock, klicken Sie auf eine Beschriftung, und ziehen Sie sie dann an eine neue Position.

  • Wenn Sie die Ausrichtung des Beschriftungstexts ändern möchten, klicken Sie auf die Registerkarte Funktionsübergreifendes Flussdiagramm, und klicken Sie dann in der Gruppe Entwurf auf Beschriftung für verfahrbar.

Organisieren und Gruppieren von Shapes

  • Um Phasen im Prozess anzugeben, verwenden Sie Trennlinien aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes. Legen Sie einen schritt auf den Swimlanes ab, um eine Phasenänderung zu kennzeichnen (z. B. Wechsel von Meilenstein 1 zu Meilenstein 2). Wenn Sie die Beschriftung ändern möchten, geben Sie ein, während die Phase ausgewählt ist.

  • Verwenden Sie Container, um einen Rahmen hinzuzufügen, der Gruppen verwandter Shapes umgibt. Wählen Sie zuerst die Shapes aus, die Sie gruppieren möchten, und klicken Sie dann auf der Registerkarte Einfügen in der Gruppe Diagrammparts auf Container, und wählen Sie eine aus dem Katalog aus.

Neuanordnen der Swimlanes

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Zeigertool .

  2. Klicken Sie auf die Überschrift des zu verschiebende Swimlanes, damit der Swimlane ausgewählt ist.

    Auf dem Zeiger sollte das Symbol Verschieben angezeigt werden.

  3. Ziehen Sie den Swimlane, und legen Sie ihn an der Stelle ab, an der Sie ihn wünschen.

Shapes, die im Swimlane enthalten sind, werden mit diesem bewegt. Um zu überprüfen, ob ein Shape enthalten ist und nicht nur unter dem Swimlane, wählen Sie das Shape aus. Wenn das Shape enthalten ist, leuchtet der Swimlane mit einer geringfügigen Hervorhebung. Wenn ein Shape nicht enthalten ist, Sie es aber sein möchten, verschieben Sie es ein wenig, und der Swimlane erkennt es.

Löschen eines Swimlanes

  • Klicken Sie auf die Überschrift des zu löschende Swimlanes, und drücken Sie dann die DELETE-TASTE. Alle Shapes, die im Swimlane enthalten sind, werden ebenfalls gelöscht.

Sie können ein funktionsübergreifendes Flussdiagramm ganz einfach mithilfe einer Vorlage auf der Startseite Visio erstellen.

Hinweis: Zum Erstellen und Bearbeiten funktionsübergreifender Flussdiagramme auf einem Visio für das Web ist eine Visio Plan 1- oder Visio Plan 2-Lizenzerforderlich, die separat im Microsoft 365. Weitere Informationen erhalten Sie von Ihrem Microsoft 365 Administrator. Wenn Ihr Administrator den Self-Service-Einkauf aktiviert hat, können Sie eine Lizenz für Visio erwerben. Weitere Informationen finden Sie unter Häufig gestellte Fragen zu Self-Service-Käufen.

  1. Öffnen sie Visio Online-Startseite.

  2. Klicken Sie unterBeliebte Vorlagen im Modul Funktionsübergreifendes Flussdiagramm auf Erstellen.

    Die funktionsübergreifende Flussdiagramm-Vorlage auf Visio Online

    Die Vorlage wird mit zwei bereits auf der Seite vorhandenen Swimlanes geöffnet.

  3. Jetzt können Sie Swimlanes hinzufügen, Text ändern, Shapes organisieren und Swimlane neu anordnen oder löschen.

Hinzufügen von Swimlanes

Es gibt mehrere Möglichkeiten, einem Diagramm Swimlanes hinzuzufügen:

  • Klicken Sie mit der rechten Maustaste auf einen Swimlane-Header, und klicken Sie dann im Kontextmenü auf Insert 'Swimlane' Before oder Insert 'Swimlane' After.

  • Klicken Sie auf der Registerkarte Funktionsübergreifendes Flussdiagramm auf Swimlane. Ein Swimlane wird nach dem ausgewählten Swimlane hinzugefügt, oder am Ende, wenn kein Swimlane ausgewählt ist.

  • Ziehen Sie aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes ein Swimlan-Shape, und legen Sie es an der Stelle ab, an der es angezeigt werden soll.

Ändern des Texts

  • Um das Diagramm und die Swimlanes zu beschriften, doppelklicken Sie auf den Platzhaltertext, und geben Sie dann die Beschriftung ein.

  • Wenn Sie die Ausrichtung des Beschriftungstexts ändern möchten, markieren Sie den Text, klicken Sie auf der Registerkarte Start auf die Schaltfläche Text ausrichten, und klicken Sie dann auf die optionen.

    Schaltfläche 'Text ausrichten' im Visio Online-Menüband

Organisieren und Gruppieren von Shapes

  • Um Phasen im Prozess anzugeben, verwenden Sie Trennlinien aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes. Legen Sie einen schritt auf den Swimlanes ab, um eine Phasenänderung zu kennzeichnen (z. B. Wechsel von Meilenstein 1 zu Meilenstein 2). Wenn Sie die Beschriftung ändern möchten, geben Sie ein, während die Phase ausgewählt ist.

Neuanordnen von Swimlanes

  • Ziehen Sie jeden Swimlane an die Stelle, an der Sie ihn wünschen, und legen Sie ihn ab, wenn die rote Linie zu sehen ist.

Shapes, die im Swimlane enthalten sind, werden mit diesem bewegt. Um zu überprüfen, ob ein Shape enthalten ist und nicht nur unter dem Swimlane, wählen Sie das Shape aus. Wenn das Shape enthalten ist, leuchtet der Swimlane mit einer geringfügigen Hervorhebung. Wenn ein Shape nicht enthalten ist, Sie es aber sein möchten, verschieben Sie es ein wenig, und der Swimlane erkennt es.

Löschen eines Swimlanes

  • Klicken Sie auf die Überschrift des zu löschende Swimlanes, und drücken Sie dann die DELETE-TASTE. Alle Shapes, die im Swimlane enthalten sind, werden ebenfalls gelöscht.

Erstellen eines funktionsübergreifenden Flussdiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie aufNeu , klicken Sie aufFlussdiagramm , und doppelklicken Sie dann auf Funktionsübergreifendes Flussdiagramm.

  3. Um das Diagramm und die Swimlanes zu beschriften, klicken Sie auf ein Feld, das Platzhaltertext enthält, und geben Sie dann die Beschriftung ein.

    Tipp: Um eine Beschriftung neu zu positionieren, klicken Sie auf das Tool Textblock, klicken Sie auf eine Beschriftung, und ziehen Sie sie dann an eine neue Position.

  4. Klicken Sie im Menüband auf die Registerkarte Funktionsübergreifendes Flussdiagramm.

  5. Klicken Sie in der Gruppe Entwurf auf Rotate Lane Label, um die Ausrichtung des Beschriftungstexts zu ändern.

    Auf dieser Registerkarte können Sie weitere Änderungen am Entwurf und Layout des Flussdiagramms vornehmen.

  6. Wenn Sie Phasen im Prozess angeben möchten, klicken Sie in der Gruppe Einfügen auf Trennzeichen. Wenn Sie die Beschriftung ändern möchten, geben Sie ein, während die Phase ausgewählt ist.

  7. Ziehen Sie ein Flussdiagramm-Shape aus dem Fenster Shapes auf einen Swimlane.

    Der Swimlane leuchtet mit einer leicht gelben/orangefarbenen Hervorhebung, um anzugeben, dass er das Shape enthält. Wenn ein Shape in einem Swimlane enthalten ist, wird es mit dem Swimlane bewegt, wenn Sie später beschließen, das Diagramm neu anordnen.

  8. Fügen Sie weitere Shapes hinzu, um Ihr Flussdiagramm zu erstellen, indem Sie die Minisymbolleiste AutoVerbinden verwenden oder Shapes aus dem Fenster Shapes ziehen und verbinden.

Hinzufügen eines Swimlanes

Es gibt mehrere Möglichkeiten, einem Diagramm Swimlanes hinzuzufügen:

  • Klicken Sie mit der rechten Maustaste auf einen Swimline-Pool, und klicken Sie dann im Kontextmenü auf Insert 'Swimlane' Before oder Insert 'Swimlane' After.

  • Halten Sie den Mauszeiger über eine Ecke eines der Swimlans. Klicken Sie auf den blauen Pfeil "Swimlane"-Shape einfügen, der angezeigt wird.

  • Klicken Sie auf der Registerkarte Funktionsübergreifendes Flussdiagramm in der Gruppe Einfügen auf Swimlane. Ein Swimlane wird nach dem ausgewählten Swimlane hinzugefügt, oder am Ende, wenn kein Swimlane ausgewählt ist.

  • Ziehen Sie aus Standardflussdiagramm-Shapesein Swimlan-Shape an die Grenze des Bands, an der es angezeigt werden soll.

Neuanordnen der Swimlanes

  1. Klicken Sie auf die Überschrift des zu verschiebende Swimlanes, damit der Swimlane ausgewählt ist.

    Auf dem Zeiger sollte das Symbol Verschieben angezeigt werden.

  2. Ziehen Sie den Swimlane, und legen Sie ihn an der Stelle ab, an der Sie ihn wünschen.

Shapes, die im Swimlane enthalten sind, werden mit diesem bewegt. Um zu überprüfen, ob ein Shape enthalten ist und nicht nur unter dem Swimlane, wählen Sie das Shape aus. Wenn das Shape enthalten ist, leuchtet der Swimlane mit einer leicht gelben/orangefarbenen Hervorhebung. Wenn ein Shape nicht enthalten ist, Sie es aber sein möchten, verschieben Sie es ein wenig, und der Swimlane erkennt es.

Löschen eines Swimlanes

  • Klicken Sie auf die Beschriftung des zu löschende Swimlanes, und drücken Sie dann die DELETE-TASTE.

    Hinweis: Wenn Sie einen Swimlane löschen, löschen Sie auch alle Shapes, die er enthält.

Erstellen eines funktionsübergreifenden Flussdiagramms

  1. Zeigen Sie im Menü Datei aufNeu, zeigen Sie auf Geschäfts- oder Flussdiagramm ,und klicken Sie dann auf Funktionsübergreifendes Flussdiagramm.

  2. Wählen Sie die Ausrichtung, die Sie für die Bänder in Ihrem Flussdiagramm wünschen, die Anzahl der Bänder (bis zu fünf) und ob sie oben in den Bändern eine Titelleiste hinzufügen möchten.

    Hinweis: Sie können Bänder später hinzufügen oder löschen, aber Sie können nach dem Start des Diagramms nicht von einer Ausrichtung zu einer anderen wechseln.

  3. Um die Diagramm- und Funktionsbänder zu beschriften, klicken Sie auf ein Feld mit Platzhaltertext, und geben Sie dann ein Feld ein.

    Tipp: Wenn Sie die Ausrichtung aller Beschriftungen ändern möchten, klicken Sie mit der rechten Maustaste auf die Titelleiste oder den Rahmen um das Flussdiagramm, und klicken Sie dann auf Alle Bandbeschriftungen vertikal anzeigen oder Horizontal alle Bandbeschriftungen anzeigen.

  4. Sie können neue Bänder hinzufügen oder nicht mehr vorhandene Bänder löschen.

Hinzufügen eines Funktionsbands

  1. Ziehen Sie aus Funktionsübergreifende Flussdiagramm-Shapesein Funktionsband-Shape an die Begrenzungslinie des Bands, an der es angezeigt werden soll.

    Das neue Funktionsband wird an der Position einrasten, und andere Funktionsbänder auf der Seite werden entsprechend neu positioniert.

  2. Geben Sie das Band bei ausgewähltem Band ein, um eine Beschriftung hinzuzufügen.

Löschen eines Funktionsbands

  1. Klicken Sie auf die Beschriftung des funktionsbändern Bandes, das Sie löschen möchten, und drücken Sie dann DIE TASTE.

    Hinweis: Wenn Sie ein Funktionsband löschen, löschen Sie auch alle Formen, die das Band enthält.

  2. Ziehen Sie aus Standardflussdiagramm-ShapesFlussdiagramm-Shapes an die entsprechenden Positionen in Bändern oder über Bänder, um Prozessschritte darstellen zu können.

  3. Verbinden Sie die Flussdiagramm-Shapes.

    1. Klicken Sie auf das Tool Schaltflächensymbol , und ziehen Sie dann von Verbindungspunkt (blaues X) Verbindungspunkt auf dem ersten Shape zu einem Verbindungspunkt auf dem zweiten Shape.

    2. Wenn Sie das Verbinden von Shapes abgeschlossen haben, klicken Sie auf das Zeigertool Schaltflächensymbol.

  4. Um ein Flussdiagramm-Shape oder einen Verbinder zu beschriften, wählen Sie es aus, und geben Sie dann ein Shape ein.

  5. Wenn Sie eine Phase des Prozesses angeben möchten, fügen Sie eine Trennlinie-Form hinzu.

    1. Ziehen Sie aus Funktionsübergreifende Flussdiagramm-Shapesein Trennzeichen-Shape an die Stelle im Flussdiagramm, an der Sie den Anfang einer Phase angeben möchten. Die Form erstreckt sich über alle Bänder.

    2. Geben Sie bei ausgewähltem Trennzeichen ein, um eine Beschriftung hinzuzufügen.

      Tipp: Um eine Beschriftung neu zu positionieren, klicken Sie auf das Tool Textblock Schaltflächensymbol, klicken Sie auf eine Beschriftung, und ziehen Sie sie dann an eine neue Position.

      Hinweis: Wenn Sie ein Trennzeichen verschieben, werden alle Flussdiagramm-Shapes rechts davon (bzw. darunter, wenn die Ausrichtung vertikal ausgerichtet ist) mit der Trennlinie bewegt.

  6. Sie können die Shapes in Ihrem Flussdiagramm automatisch nummerieren.

    1. Wählen Sie in einem Flussdiagramm die Shapes aus, die Sie nummerieren möchten.

    2. Zeigen Sie im Menü Extras auf Add-Ons, zeigen Sie Visio extras, und klicken Sie dann auf Zahlen-Shapes.

    3. Klicken Sie auf der Registerkarte Allgemein unter Vorgangauf AutoNummer. Klicken Sie unter Übernehmen fürauf Ausgewählte Formen, und klicken Sie dann auf OK.

      Tipp: Um neue Flussdiagramm-Shapes zu nummerieren, während sie auf das Blatt gezogen werden, klicken Sie im Dialogfeld Zahlen-Shapes auf Nummerierung von Shapes wie auf der Seite abgelegt fortsetzen.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern

Schulungen erkunden >

Neue Funktionen als Erster erhalten

Microsoft Insider beitreten >

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×