Gilt für
Outlook für Microsoft 365 Outlook.com

PROBLEM

Wenn Sie ein Outlook-Konto für Microsoft 365 mit einer benutzerdefinierten Domäne oder einem Outlook.com-Konto mit einer personalisierten e-Mail-Adresse hinzufügen, wird die folgende Fehlermeldung angezeigt:

Beim Hinzufügen Ihres e-Mail-Kontos zu Outlook ist ein Fehler aufgetreten.

URSACHE

Dieses Problem tritt auf, weil der von Outlook verwendete Auto Ermittlungsprozess beim Ausführen der Stammdomänen Suche ein unerwartetes Ergebnis von einem Drittanbieter-Webserver erhält. Beispielsweise kann Outlook ein Ergebnis wie https://<RootDomain>/autodiscover/AutoDiscover.xml empfangen. In der Regel schlägt die Stammdomänen Suche in diesem Fall fehl, und Outlook führt eine Auto Ermittlungs Suche für https://autodiscover. <RootDomain>/autodiscover/AutoDiscover.xml aus. Da Outlook eine erfolgreiche Auto Ermittlungs Antwort vom Stammdomänen Lookup erhält, versucht Outlook jedoch, sich mit den angekündigten Protokollen wie Pop und IMAP zu authentifizieren, und der Vorgang schlägt fehl.

LÖSUNG

Wenden Sie sich an Ihren Web-Service-Anbieter oder den Webhosting-Anbieter Ihrer Domänen Website, und stellen Sie sicher, dass der Webserver nicht auf Auto Ermittlungsanforderungen reagiert.

PROBLEMUMGEHUNG

Führen Sie die folgende Aktion aus, um dieses Problem zu umgehen, wenn der Web-Service-Anbieter oder Webhoster diesen nicht beheben kann:

  • Erstellen Sie Outlook-Registrierungsschlüssel, um die letzten bekannten guten Einstellungen, die HTTPS-Stammdomäne und den SRV-Eintrag wie unten beschrieben auszuschließen. Nachdem die Registrierungseinträge vorhanden sind, starten Sie Outlook neu, und versuchen Sie erneut, das Konto hinzuzufügen oder ein neues Profil zu erstellen.

    • Verwenden von ExcludeLastKnownGoodUrl , um zu verhindern, dass Outlook die letzte als funktionierend bekannte Auto Ermittlungs-URL verwendet HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeLastKnownGoodUrl Wert: 1 Oder HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeLastKnownGoodUrl Wert: 1

    • Verwenden von ExcludeHttpsRootDomain , um zu verhindern, dass Outlook die HTTPS-Stammdomäne verwendet HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeHttpsRootDomain Wert: 1 Oder HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeHttpsRootDomain Wert: 1

    • Verwenden von ExcludeSrvRecord , um zu verhindern, dass Outlook die HTTPS-Stammdomäne verwendet HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeSrvRecord Wert: 1 Oder HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Autodiscover DWORD: ExcludeSrvRecord Wert: 1

Hinweise: 

  • Der x. 0-Platzhalter steht für Ihre Office-Version (16,0 = Office 2016, Office 365 und Office 2019, 15,0 = Office 2013).

  • Wenn der ExcludeLastKnownGoodUrl-Wert auf 1 gesetzt ist, verwendet Outlook nicht die letzte bekanntermaßen funktionierende Auto Ermittlungs-URL.

Wichtig: Das Ausschließen der HTTPS-Stammdomäne ist keine langfristige Lösung für dieses Problem, und wir empfehlen es nicht. Diese Problemumgehung wird als sofortige Entlastung für das Problem bereitgestellt. Sobald der Web-Service-Anbieter oder Webhoster das Problem behoben hat, muss der Outlook-Registrierungsschlüssel entfernt werden.

Weitere Informationen zu Auto Ermittlungs-und Registrierungseinstellungen finden Sie unter unerwartetes Verhalten bei der AutoErmittlung, wenn Sie über Registrierungseinstellungen unter dem \Autodiscover-Schlüssel verfügen.

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