Grundlegende Aufgaben in Publisher

Publisher ist eine tolle App, mit der Sie grafisch anspruchsvolle, professionell aussehende Publikationen erstellen können, ohne eine Menge Zeit und Geld in eine komplizierte Desktoppublishing-Anwendung investieren zu müssen.

Sie können ganz einfache Publikationen wie Grußkarten und Etiketten oder auch komplexere Projekte wie Jahrbücher, Kataloge und professionelle E-Mail-Newsletter erstellen.

Erstellen einer Publikation

Bei allen Publikationen beginnen Sie mit einer Vorlage, und wenn es eine leere Vorlage ist. Der Trick besteht darin, eine Vorlage zu finden, die dem gewünschten Erscheinungsbild Ihrer Publikation möglichst nahe kommt. Publisher enthält integrierte Vorlagen.

Screenshot von Vorlagen im Publisher-Startbildschirm.

  1. Klicken Sie auf Datei > Neu, und führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie eine der Vorlagen unter Empfohlen aus, und klicken Sie auf Erstellen.

    • Wenn Sie eine der in Publisher integrierten Vorlagen verwenden möchten, wählen Sie Integriert aus. Scrollen Sie zur gewünschten Kategorie, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf Erstellen.

    • Wenn Sie eine Vorlage auf Office.com suchen möchten, geben Sie im Feld Nach Onlinevorlagen suchen die entsprechenden Suchbegriffe ein, beispielsweise "Magazin", und drücken Sie die EINGABETASTE. Scrollen Sie zur gewünschten Vorlage, und klicken Sie dann auf Erstellen.

Speichern einer Publikation

Gehen Sie wie folgt vor, um Ihr Publikation zum ersten Mal zu speichern:

  1. Klicken Sie auf Datei > Speichern unter.

  2. Wählen Sie im Dialogfeld Speichern unter den gewünschten Speicherort für die Publikation aus.

    Screenshot der Option "Speichern unter" in Publisher

    • OneDrive ist ein kostenloser Microsoft-Dienst, der kennwortgeschützten Onlinedateispeicher bietet.

    • Weitere Webspeicherorte umfasst die Websites, die Sie zuletzt verwendet haben, und eine Schaltfläche Durchsuchen, damit Sie Ihre Publikation auf jeder beliebigen Website speichern können, auf die Sie zu Zugriff haben.

    • Computer umfasst jeden beliebigen Ordner auf dem Computer.

    • Hinzufügen eines Orts können Sie einen Onlinespeicherort hinzufügen, um Ihre Publikation zu speichern.

  3. Geben Sie den Namen Ihrer Publikation ein, und klicken Sie auf Speichern.

Nachdem Sie Ihre Publikation einmal gespeichert haben, können Sie einfach auf Datei > Speichern klicken, wenn Sie sie erneut speichern möchten.

Wenn Sie den Dateinamen oder den Speicherort der Publikation ändern möchten, klicken Sie auf Datei > Speichern unter, und speichern Sie die Publikation so, als würden Sie sie zum ersten Mal speichern.

Hinzufügen von Bildern zu einer Publikation

  1. Klicken Sie auf Start > Bilder.

  2. Verwenden Sie die Optionen im Dialogfeld Bilder einfügen, um das gewünschte Bild zu finden.

Hinzufügen von Text zu einer Publikation

Um Text hinzufügen zu können, benötigen Sie zunächst ein Textfeld. Die meisten Vorlagen enthalten Textfelder, die Sie ausfüllen können, doch Sie können auch eigene Textfelder hinzufügen.

Erster Schritt: Hinzufügen eines Textfelds

  1. Klicken Sie auf Start > Textfeld erstellen, und ziehen Sie das Fadenkreuz, um ein Textfeld an der gewünschten Position zu erstellen.

    Screenshot des Textfelds "Zeichnen" in Publisher

  2. Geben Sie Text in das Textfeld ein.

    Wenn der in ein Textfeld eingegebene Text so umfangreich ist, dass er nicht ganz hineinpasst, können Sie das Textfeld vergrößern, oder Sie können es mit einem weiteren Textfeld verknüpfen.

Zweiter Schritt: Verknüpfen der Textfelder

Sie können Textfelder verknüpfen, sodass Text von einen Textfeld in ein anderes fließt.

  1. Wenn ein Textfeld zu viel Text enthält, wird unten rechts ein kleines Feld mit einem Auslassungszeichen (...) angezeigt.

    Screenshot des Überlaufanzeigers in einem Textfeld in Publisher

  2. Erstellen Sie ein neues Textfeld.

  3. Klicken Sie auf den Überlaufanzeiger. Der Cursor nimmt die Gestalt einer Kanne an.  Kanne als Symbol zum Verknüpfen von Textfeldern

  4. Bewegen Sie den Cursor auf das neue Textfeld, und klicken Sie.

    Der Überlauftext wird im neuen Textfeld angezeigt.

Beim Hinzufügen von Text fließen die Wörter nun von einem Textfeld in ein anderes. Wenn ihnen im zweiten Feld der Platz nicht mehr zur Verfügung steht, können Sie eine Verknüpfung mit einem anderen Textfeld erstellen, und der Text fließt durch alle drei Felder.

Hinzufügen von Bausteinen zu einer Publikation

Bausteine sind wiederverwendbare Inhalte wie Überschriften, Kalender, Rahmen und Werbung. Publisher verfügt über integrierte Bausteine, oder Sie können eigene Bausteine erstellen.

  1. Wählen Sie im Bereich Seitennavigation die Seite der Publikation aus.

  2. Klicken Sie auf Einfügen > Bausteine, und wählen Sie einen Bausteinkatalog aus.

    Screenshot der Gruppe "Bausteine" auf der Registerkarte "Einfügen" in Publisher

  3. Scrollen Sie, um einen Baustein zu finden, oder klicken Sie auf Weitere <Katalogname>, um das Dialogfeld Bausteinkatalog zu öffnen.

  4. Klicken Sie auf einen Baustein.

Drucken einer Publikation

  1. Klicken Sie auf Datei > Drucken.

    Screenshot der Druckoptionen in Publisher

  2. Geben Sie unter Drucken im Feld Exemplare des Druckauftrags die Anzahl der zu druckenden Kopien ein.

  3. Vergewissern Sie sich, dass der richtige Drucker ausgewählt wurde.

    Hinweis:  Die Eigenschaften für Ihren Standarddrucker werden automatisch eingetragen.

  4. Führen Sie unter Einstellungen die folgenden Schritte aus:

    • Vergewissern Sie sich, dass der richtige Seiten- oder Abschnittsbereich ausgewählt wurde.

    • Wählen Sie das Layoutformat zum Drucken aus.

    • Legen Sie das Papierformat fest.

    • Legen Sie fest, ob das Papier einseitig oder beidseitig bedruckt werden soll.

    • Wenn der Drucker farbdruckfähig ist, wählen Sie aus, ob in Farbe oder Graustufen gedruckt werden soll.

    • Klicken Sie auf die Schaltfläche Drucken, wenn der Druckvorgang gestartet werden soll.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×