Hinzufügen von Verbindern zwischen Visio-Shapes

Gilt für
Visio Plan 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2016 Visio Standard 2016

Visio erleichtert das Verbinden von Shapes in einer Zeichnung.

Sie können mithilfe von AutoVerbinden Shapes miteinander verbinden, während Sie sie hinzufügen, oder Sie können bereits vorhandene Shapes mithilfe von "Automatischer Verbinder" miteinander verbinden. Sie können auch die auf der Minisymbolleiste angezeigten Shapes ändern und AutoVerbinden ein- oder ausschalten.

Automatisches Verbinden eines Shapes

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

Herstellen einer Verbindung mit einem Shape auf einem anderen Zeichenblatt

Verwenden von Designs zum Ändern der Darstellung von Verbindern

Verwenden alternativer Connector Shapes

Ändern der Shapes auf der Minisymbolleiste "AutoVerbinden"

Aktivieren oder Deaktivieren von AutoVerbinden

Automatisches Verbinden eines Shapes

Eine Möglichkeit zum Verbinden von Shapes besteht darin, sie von Visio automatisch verbinden zu lassen, wenn Sie einem Zeichenblatt ein Shape hinzufügen. Dies ist besonders praktisch beim Erstellen eines Flussdiagramms.

  1. Stellen Sie sicher, dass AutoVerbinden aktiv ist. Überprüfen Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung, ob das Kontrollkästchen AutoVerbinden aktiviert ist.

  2. Ziehen Sie ein Shape aus dem Bereich Shapes auf das Zeichenblatt.

  3. Halten Sie den Mauszeiger über dem Shape, bis AutoVerbinden-Pfeile um das Shape eingeblendet werden.

    Screenshot, der zeigt, dass AutoVerbinden aktiv ist. Zeigen Sie mit der Maus auf ein Shape, um Verbindungspfeile anzuzeigen.

  4. Zeigen Sie mit dem Mauszeiger auf den Pfeil in der Richtung, in der ein Shape hinzugefügt werden soll.

    Screenshot, der zeigt, wie Sie mit der Maus auf einen AutoVerbinden-Pfeil zeigen, wird eine Symbolleiste mit Shapes angezeigt, die Sie hinzufügen können.

    Daraufhin wird eine Minisymbolleiste mit den ersten vier Quick-Shapes eingeblendet, die momentan in der Schablone Quick-Shapes enthalten sind. Wenn Sie auf der Symbolleiste auf ein Shape zeigen, zeigt Visio eine Vorschau davon auf dem Zeichenblatt an.

  5. Wählen Sie das Shape aus, das Sie hinzufügen möchten.

  6. Wenn Sie den Vorgang fortsetzen möchten, zeigen Sie auf einem neu hinzugefügten Shape auf einen AutoVerbinden-Pfeil, um ein weiteres Shape hinzuzufügen, das ebenfalls automatisch verbunden wird.

    Der Screenshot zeigt, wie beim Zeigen auf das neu hinzugefügte Shape AutoVerbinden-Pfeile zum Hinzufügen eines weiteren Shapes angezeigt werden.

Seitenanfang

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

Tipp

Die Befehle in der Gruppe Tools auf der Registerkarte Start versetzen Visio in einen anderen Zustand oder Modus, was zugegebenermaßen mitunter verwirrend sein kann. Verwenden Sie die Tastatur, um bequem zwischen den Werkzeugen Zeigertool, Objekte auswählen (Strg+1 drücken) und Verbinderschaltflächensymbol (Strg+3 drücken) zu wechseln. Drücken Sie bei jedem Tool, das Sie verwenden, wie z.B. Textblock oder Verbindungspunkt, mehrmals die ESC-Taste, um zum Zeigertool zurückzukehren.

  1. Wählen Sie auf der Registerkarte Start in der Gruppe Tools die Option Abbildung der Connectorschaltfläche aus, oder drücken Sie STRG+3.
  2. Wählen Sie ein Shape aus, und ziehen Sie einen Verbinder zu einem anderen Shape.
  3. Wenn Sie fertig sind, wählen Sie "Zeigertool" auf der Registerkarte "Start" in der Gruppe "Tools" aus, oder drücken Sie STRG+1.

Ein- oder Ausblenden von Animationen

Der Screenshot zeigt, wie der Verbinder Verbindungen mit Shapes herstellt, die an beiden Enden eine Punktverbindung aufweisen.

Alternativ können Sie den Befehl Shapes verbinden zum Menüband hinzufügen und verwenden, um mehrere Shapes in der Reihenfolge zu verbinden, in der sie ausgewählt wurden.

Screenshot mit dem Video von

Tipp

Nützliche Befehle, die nicht bereits im Menüband angezeigt werden, können hinzugefügt werden, indem Sie "Dateioptionen>" und "Menüband> anpassen" auswählen.

Seitenanfang

Herstellen einer Verbindung mit einem Shape auf einem anderen Zeichenblatt

Sie können Verbinder nur zwischen Shapes auf demselben Zeichenblatt verwenden. Zum Herstellen einer Verbindung zu einem Shape auf einem anderen Zeichenblatt verwenden Sie das Shape Off-Page-Referenz, um einen Link von einem Zeichenblatt zum nächsten zu erstellen, oder fügen eine Link- und Doppelklick-Aktion zu einem beliebigen Shape für die Navigation zu einem anderen Zeichenblatt im selben Dokument hinzu.

Verwenden einer Off-Page-Referenz

  1. Öffnen Sie die Schablone "Standardflussdiagramm-Shapes ", und ziehen Sie dann das Off-Page-Referenz-Shape auf das aktuelle Zeichenblatt.

    Screenshot des Off-Page-Referenz-Shapes

  2. Wählen Sie im Dialogfeld Off-Page-Referenzdie Option OK aus, um das Shape dem aktuellen und einem neu erstellten Zeichenblatt hinzuzufügen.

  3. Fahren Sie auf der neuen Seite mit der Erstellung Ihres Diagramms fort.

  4. Um das Aussehen des Shapes Off-Page-Referenz zu ändern, klicken Sie mit der rechten Maustaste auf das Shape und wählen Ausgehend, Eingehend, Kreis oder Pfeil.

Doppelklicken Sie zum Wechseln zwischen den Zeichenblättern auf einem der beiden Zeichenblätter auf das Referenz-Shape Off-Page . Weitere Informationen finden Sie unter Dialogfeld "Off-Page-Referenz".

  1. Klicken Sie mit der rechten Maustaste auf das Shape, und wählen Sie "Link" aus, oder wählen Sie das Shape aus, und drücken Sie STRG+K*.

  2. Wählen Sie neben dem Feld Unteradressedie Option Durchsuchen aus, und wählen Sie dann die Dropdownliste neben Seite aus, um die gewünschte Seite auszuwählen.

    Screenshot des Dialogfelds

    Hinweis

    Der Name eines Shapes auf der Zielseite kann für einen Link ebenfalls festgelegt werden. Wählen Sie die Registerkarte "Entwicklertools " und dann "Shape-Name " aus, oder verwenden Sie den Standardnamen im Feld "Name ", oder bearbeiten Sie den Namen, und wählen Sie dann "OK" aus.

    Benutzer müssen möglicherweise die Registerkarte "Entwicklertools" aktivieren, bevor sie den Anweisungen für den Formnamen und das Verhalten folgen.

  3. Um die Aktion "Doppelklicken" für ein Shape festzulegen, wählen Sie die Registerkarte "Entwicklertools " und dann die Option "Verhalten" aus.

  4. Wählen Sie die Registerkarte Doppelklicken , wählen Sie die Option Gehe zu Seite aus, und wählen Sie dann die Dropdownliste aus, um die gewünschte Seite auszuwählen.

    Screenshot der Aktion

    Hinweis

    Führen Sie diesen Schritt erst aus, nachdem Sie die Seitennamen bearbeitet haben, da diese hier nicht automatisch aktualisiert werden.

Seitenanfang

Verwenden von Designs zum Ändern der Darstellung von Verbindern

Standardmäßige werden Verbinder möglicherweise als einfache Linien dargestellt, aber sie können zusammen mit Designs verwendet werden, durch die Ornamente, z. B. Pfeilspitzen, hinzugefügt werden. Die integrierten Designs können über den Designkatalog auf der Registerkarte Entwurf angewendet werden. Informationen zum Ändern eines Attributs eines Verbinders, z. B. Stil, Farbe, Stärke usw., finden Sie unter Bearbeiten von Verbinderformen.

Ein- oder Ausblenden von Animationen

Screenshot mit den ausgeblendeten Animationen

Hinweis

Wenn Sie weitere Ornamente anzeigen möchten, wählen Sie die Registerkarte "Entwurf " aus. Wählen Sie in der Gruppe Varianten den Dropdownpfeil und dann Connectors aus. Screenshot mit den ausgeblendeten Animationen-1

Verwenden alternativer Connector Shapes

Alle Connector Shapes, z. B. die auf der Schablone unter Weitere Shapes>verfügbaren Visio-Extras> Verbinder, können anstelle des Standard-Shapes für dynamische Verbinder verwendet werden, um Shapes miteinander zu verbinden. Diese Connector Shapes können auf eine Seite gezogen und losgelassen werden, ausgewählt und mit den Tools Verbinder und Shapes verbinden verwendet werden oder einfach vorhandene Verbinder ersetzen.

  1. Öffnen Sie die Schablone, die die alternativen Connector Shapes enthält.
  2. Wählen Sie auf der zu ersetzenden Seite die vorhandenen Verbinder aus.
  3. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Shape ändern, und wählen Sie dann das gewünschte Connector Shape aus.

Ein- oder Ausblenden von Animationen

Screenshot der ausgeblendeten Animation der Formänderung

Hinweis

Das Feature Shape ändern wurde in Visio 2013 eingeführt, die Tools Verbinder und Shapes verbinden hingegen wurden vor Visio 2007 eingeführt.

Seitenanfang

Ändern der Shapes auf der Minisymbolleiste "AutoVerbinden"

Die Shapes auf der Minisymbolleiste stammen aus der Schablone Quick-Shapes eines Diagramms. Auf der Minisymbolleiste werden bis zu vier Shapes angezeigt. Sie können die Shapes anpassen, die auf der Minisymbolleiste angezeigt werden. Im folgenden Verfahren wird das Standarddiagramm als Beispiel verwendet.

  1. Standardmäßig sind die Shapes auf der Minisymbolleiste die ersten vier in der Schablone, die unmittelbar auf die Schablone Quick-Shapes folgt. Dies sind beispielsweise die ersten 4 Shapes in der Schablone Grundlagen.

    Screenshot der Minisymbolleiste mit grundlegenden Standard-Shapes

  2. Um verschiedene Shapes auf der Minisymbolleiste für eine bestimmte Schablone anzuzeigen, können Sie die Shapes neu anordnen, indem Sie sie in der Schablone ganz nach oben ziehen. Sie können z.B. die Shapes Stern mit 4 Zacken, Stern mit 5 Zacken, Stern mit 6 Zacken und Stern mit 7 Zacken in der Schablone Grundlagen ganz nach oben ziehen.

    Screenshot der Minisymbolleiste mit neuen grundlegenden Shapes

  3. Sie können die Reihenfolge der Schablonen auch ändern, indem Sie sie im Bereich "Shapes" nach oben oder unten ziehen. Eine Teilmenge dieser Shapes wird in der Schablone "Quick-Shapes" in der gleichen Reihenfolge wie im Bereich "Shapes" angezeigt. Wenn Sie beispielsweise die Schablone Dekorative Shapes unmittelbar hinter die Schablone Quick-Shapes im Bereich Shapes ziehen, ändert sich die Reihenfolge in der Schablone Quick-Shapes.

    Screenshot der Minisymbolleiste mit einer anderen Schablone durch Neuanordnung

    Hinweis

    Wenn Sie ein Diagramm schließen und wieder öffnen, wird die Standardreihenfolge der Schablonen im Bereich "Shapes" automatisch wiederhergestellt und in den Quick-Shapes wiedergegeben.

  4. Um eine andere Schablone als Grundlage für die Minisymbolleiste zu verwenden, wählen Sie in der Schablone Quick-Shapes ein Shape in der Teilmenge dieser Shapes für eine Schablone aus. Wählen Sie in der Schablone Grafik und Mathematik z.B. Venn-Diagramm aus.

    Screenshot der Minisymbolleiste mit einer neuen Schablone durch Auswahl

Tipp

Um zur Standardreihenfolge der Shapes in einer Schablone zurückzukehren, klicken Sie im Bereich Shapes mit der rechten Maustaste auf den Namen der Schablone, und wählen Sie dann Schablone zurücksetzen aus.

Hinweis

Nicht alle Schablonen haben Shapes, die auf der Minisymbolleiste verwendet werden können. Beispielsweise werden die Shapes in der Schablone Pfeil-Shapes nicht auf der Minisymbolleiste angezeigt.

Seitenanfang

Aktivieren oder Deaktivieren von AutoVerbinden

AutoVerbinden ist eine Option auf Dateiebene. Wenn Sie die Option aktivieren, gilt dies für die aktuelle Datei, aber wenn Sie an einer anderen Datei arbeiten, müssen Sie die Option ggf. erneut aktivieren. Bei bestimmten Vorlagen ist die Option standardmäßig aktiviert. 

Aktivieren oder Deaktivieren von AutoVerbinden im aktiven Diagramm

  • Aktivieren oder deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen AutoVerbinden.

    Screenshot, der zeigt, wie Sie auf der Registerkarte

Wenn die Option AutoVerbinden abgeblendet ist, können Sie dies ändern, indem Sie zu "Dateioptionen>>" "Erweitert" wechseln und "AutoVerbinden aktivieren" auswählen:

Aktivieren oder Deaktivieren von AutoVerbinden

  1. Klicken Sie auf der Registerkarte Datei auf Optionen.

  2. Wählen Sie in den Visio-Optionendie Option Erweitert aus.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen AutoVerbinden aktivieren, um AutoVerbinden zu aktivieren. Oder deaktivieren Sie das Kontrollkästchen, um AutoVerbinden zu deaktivieren.

    Screenshot, der zeigt, wie Sie AutoVerbinden aktivieren oder deaktivieren, um AutoVerbinden für alle Diagramme & Zeichnungen zu aktivieren oder zu deaktivieren.

  4. Wählen Sie OK aus.

Seitenanfang

Siehe auch

Bearbeiten von Verbindungslinien, Pfeilen oder Punkten

Hinzufügen und Bearbeiten von Verbindertext

Erstellen eines benutzerdefinierten Verbinders

Kleben oder Lösen von Verbindern

Alles, was Sie über Visio-Desktop-Verbinder wissen müssen

Visio-Schulung