Verwenden von Aufgaben Tafeln in Microsoft Project Online-Desktop Client

Wenn Sie ein Project Online-Abonnent sind, können Sie mit ihren Projekten im Project Online-Desktop Client agiler arbeiten. Wenn Sie die Verwendung von Kanban für Scrum-Methoden zum Verwalten Ihrer Projekte verwenden, können Sie mit dem Project Online-Desktop Client Ihre Projekte auf eine vertraute Art und Weise erstellen und verwalten, indem Sie die Aufgaben Board-Ansichten Ihrer Projekte verwenden und die Möglichkeit zum Erstellen von Sprints-basierten Projekten verwenden.

Wichtig: 

  • Die in diesem Artikel beschriebenen Features stehen nur in der Version von Project zur Verfügung, die in einem Project Online-Abonnement verfügbar ist. Um zu überprüfen, welche Project-Version Sie verwenden, öffnen Sie Project, wählen Sie Datei und dann Konto aus. Unter Produktinformationen erfahren Sie, ob Sie über die Abonnementversion verfügen, wenn Folgendes angezeigt wird: Screenshot der Information "Abonnementprodukt: Microsoft Project Online-Desktopclient", wie sie im Abschnitt "Datei > Konto" von Project angezeigt wird

  • Darüber hinaus werden einige Funktionen schrittweise in Organisationen eingeführt, die die Optionen für die gezielte Freigabe in Microsoft 365eingerichtet haben. Dies bedeutet, dass dieses Feature möglicherweise noch nicht angezeigt wird oder anders aussieht, als in den Hilfeartikeln beschrieben wird.

In diesem Artikel erfahren Sie Folgendes:

Anzeigen Ihres Projekts in einem Task Board

Wenn Sie die Arbeit mit Projekten mit Kanban-Features wie Tafeln gewohnt sind, können Sie in Project Ihre vorhandenen traditionellen Wasserfall Projekte in einer Ansicht des Task Boards anzeigen und verwalten.

So zeigen Sie Ihr Projekt in einem Task Board an:   

  • Öffnen Sie Ihr Projekt, und wählen Sie dann auf der Registerkarte Ansicht im Abschnitt Vorgangsansicht die Option Task Boardaus.

    Task Board im Menüband "Ansicht"

    Ihre Projektaufgaben werden in der Ansicht "Task Board" als Tafeln angezeigt.

    Ansicht "Task Board"

Hinweis: Damit eine Projektaufgabe in der Ansicht "Task Board" angezeigt wird, muss die Einstellung " an Bord anzeigen " für die Aufgabe auf " Ja " (die Standardeinstellung) festgelegt sein.

So ändern Sie die Einstellung "an Bord anzeigen" für eine Aufgabe:   

  1. Öffnen Sie Ihr Projekt in der Ansicht Gantt-Diagramm.

  2. Wählen Sie im Gantt-Diagramm für das Projekt die Option neue Spalte hinzufügenaus.

  3. Wählen Sie in der Liste die Option an Bord anzeigenaus.

    Anzeigen der Einstellung "an Bord" für Aufgaben
  4. In der Spalte " an Bord anzeigen " wird der Wert für jede Aufgabe angezeigt (Ja oder Nein).

  5. Wenn Sie die Einstellung ändern möchten, klicken Sie auf den Wert für die Aufgabe, und wählen Sie den Wert aus, zu dem Sie wechseln möchten.

  6. Speichern Sie Ihre Änderungen.

Hinzufügen weiterer Informationen zu Task Board-Karten

Wenn Aufgaben in den Ansichten des Task Boards angezeigt werden, werden in der Task "Karten" standardmäßig mehrere Basisfelder zusammen mit dem Vorgangsnamen (der ihm zugewiesenen Ressource und einem Häkchen angezeigt, wenn die Aufgabe abgeschlossen wurde). Sie können weitere Informationen in den Vorgangs Karten für Ihr Projekt (beispielsweise benutzerdefinierte Feld Informationen) mithilfe der Funktion Aufgaben Brett Karten anpassen angeben. Auf diese Weise können Sie Informationen für bis zu fünf benutzerdefinierte Felder auf jeder Vorgangs Karte anzeigen sowie die Basisfelder auswählen, die angezeigt werden sollen.

So passen Sie Vorgangs Karten für ein Projekt an:   

  1. Wählen Sie die Registerkarte Format aus, und wählen Sie dann Karten anpassenaus.

    Karte anpassen
  2. Wählen Sie auf der Seite Task Board Cards anpassen im Abschnitt Basisfelder die Basisfelder aus, die angezeigt werden sollen.

  3. Klicken Sie im Abschnitt zusätzliche Felder auf das Dropdownmenü, und wählen Sie das benutzerdefinierte Feld aus, das Sie anzeigen möchten. Sie können bis zu fünf benutzerdefinierte Felder auswählen.

    Anpassen von Karten Konfigurationseinstellungen
  4. Klicken Sie auf OK.

    Nun sollten alle Vorgangs Karten für die Projektanzeige mit den markierten Feldern angezeigt werden.

    Aufgabenkarte mit Anpassung.

Hinweis: Einstellungen für die Karten Anpassung sind spezifisch für das Projekt, in dem Sie eingerichtet wurden. Wenn Sie dieselben Anpassungen in anderen Projekten anzeigen möchten, müssen Sie diese auch für diese Projekte konfigurieren.

Hinzufügen von Sprints zu einem vorhandenen Projekt

Nachdem Sie Ihr Projekt nun über ein Task Board anzeigen und verwalten können, können Sie in Project auch Sprints hinzufügen. Nachdem Sie dem Projekt mehr Sprints hinzugefügt haben, erhalten Sie auf der Registerkarte Sprints zusätzliche Sprint Features.

So fügen Sie Ihrem Projekt Sprints hinzu:

  1. Wählen Sie auf der Registerkarte Projekt die Option Sprints verwaltenaus.

    Schaltfläche "Sprints verwalten"
  2. Auf der Seite " Sprints verwalten " wird Ihr erster Sprint standardmäßig hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint Anfang: das Startdatum des Sprints, den Sie hinzufügen.

    • Dauer: die Länge in der Zeit für den Sprint (beispielsweise eine Woche).

  4. Wählen Sie Sprint hinzufügenaus. Dadurch wird ein zusätzlicher Sprint zu Ihrem Projekt hinzugefügt.

    Verwalten von Sprints
  5. Nachdem Sie alle Sprints hinzugefügt haben, wählen Sie OKaus.

Nachdem Sie dem Projekt zusätzliche Sprints hinzugefügt haben, wird im Menüband die Registerkarte Sprints angezeigt, in der Sie Ihre Sprint Features im Projekt verwalten können. Die Verwendung dieser Features wird im Abschnitt Planen des Projekts mit Sprints beschrieben.

Registerkarte Sprints

Erstellen eines neuen Sprints-Projekts

Sie können nicht nur Sprints zu einem vorhandenen Projekt hinzufügen, sondern auch neue Sprints-basierte Projekte aus der Projektvorlage Sprints erstellen.

So erstellen Sie ein neues Sprints-Projekt:

  1. Wählen Sie das Menü Datei aus, wählen Sie neuaus, und wählen Sie in den vorgestellten Vorlagen die Option Sprints-Projektaus.

    Projektvorlage "Sprints"
  2. Die Sprint-planungstafel wird angezeigt, sodass Sie Ihre Projektaufgaben hinzufügen und in andere Sprint Zyklen verschieben können.

    Sprints-planungstafel

Planen Ihres Projekts mit Sprints

Wenn Sie ein Projekt mit Sprints in Project ausführen möchten, müssen Sie zunächst Aufgaben zu Ihrem Projekt hinzufügen, dann Aufgaben zu Sprints zuweisenund schließlich Aufgaben im gesamten Board verschieben , während Ihr Team arbeitet, und vervollständigt Sie. Sie können dann Sprints-Ansichten verwenden, um Aufgaben anzuzeigen, die bestimmten Sprints zugeordnetsind.

Sie können alle Ihre agilen Aufgaben in der Ansicht Balkendiagramm (Gantt) anzeigen und mithilfe der beiden traditionellen Wasserfall Methoden und Sprints verwalten. Sie können auch nur eine Teilmenge eines herkömmlichen Projekts mit Sprints ausführen. Weitere Informationen finden Sie unter Verwalten von Vorgängen mit Sprints im Gantt-Diagramm.

Hinzufügen von Vorgängen zu Ihren Projekten

Die einfachste Möglichkeit zum Hinzufügen neuer Aufgaben zu Ihrem Sprints-Projekt ist:

  • Ansicht "Task Board": Wählen Sie die Schaltfläche " neue Aufgabe " in einer der Ansichten des Task Boards aus, um eine neue Aufgabe zu erstellen.

  • Gantt-Diagrammansicht: Aufgaben, die über die Gantt-Diagrammansicht hinzugefügt wurden, werden ebenfalls zu den Aufgaben Tafeln hinzugefügt.

  • Ansicht des Aufgaben Tafel-Bogens: Sie können auf ähnliche Weise neue Vorgänge über eine beliebige Aufgaben Tafel-Tabellenansicht hinzufügen.

Mit jeder der oben genannten Methoden wird die neue Aufgabe der Spalte nicht gestartet im Task Board hinzugefügt.

Nicht gestartete Aufgaben

Zuweisen von Aufgaben zu Sprints

Nachdem Sie die Liste der Aufgaben für Ihr Projekt erstellt haben, Sortieren Sie diese Vorgänge in Sprints entsprechend dem Zeitpunkt, zu dem diese Vorgänge abgeschlossen werden sollen. Zunächst müssen Sie Sprintlänge und-Datumsangaben definieren, und dann können Sie Aufgaben in bestimmte Sprints verschieben.

So definieren Sie Länge und Datumsangaben für Sprints:   

  1. Führen Sie eine der folgenden Aktionen aus, um zur Seite " Sprints verwalten " zu gelangen:

    • Wählen Sie auf der Registerkarte Sprints die Option Manageaus.

    • Wählen Sie auf der Registerkarte Projekte in der Gruppe Eigenschaften die Option Sprints verwaltenaus.

  2. Auf der Seite " Sprints verwalten " wird Ihr erster Sprint standardmäßig hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint Anfang: das Startdatum des Sprints, den Sie hinzufügen.

    • Dauer: die Länge in der Zeit für den Sprint (beispielsweise eine Woche).

  4. Wählen Sie Sprint hinzufügenaus. Dadurch wird ein zusätzlicher Sprint zu Ihrem Projekt hinzugefügt.

    Verwalten von Sprints

So verschieben Sie Vorgänge zu bestimmten Sprints:   

  1. Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Planungund dann Sprint Planning Boardaus.

  2. Ziehen Sie auf dem Sprintplanungsboard Vorgänge aus der Spalte Kein Sprint auf den Sprint, in dem Sie sie abschließen möchten.

    Verschieben einer Aufgabe in einen Sprint

Tipps: Sie können auch Vorgänge Sprints in der Tabellenansicht zuweisen, indem Sie die Inhalte der Spalte Sprint ändern. So zeigen Sie die Tabellenansicht an:

  1. Wenn Sie sich in einer Tafel Ansicht befinden, wählen Sie die Registerkarte Format aus.

  2. Wählen Sie in der Gruppe Ansicht die Option Sheetaus.

Verschieben von Vorgängen auf dem Board

Wenn Ihr Team an Aufgaben in bestimmten Sprints arbeitet, können Sie Sie über das Task Board verschieben, um deren Fortschritt nach Abschluss zu verfolgen.

  1. Führen Sie eine der folgenden Aktionen aus, um zur aktuellen Ansicht des Sprint Boards zu wechseln:

    • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprintund dann Aktuelles Sprint Boardaus.

    • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten die Option Task Boardund dann Weitere Ansichten aus, und wählen Sie dann Aktuelles Sprint Boardaus.

  2. Project bietet drei Spalten, mit denen Sie starten können: Nächster Schritt, In Bearbeitung und Fertig.

    Aktuelles Sprint Board

    • Wenn Sie den Namen einer Spalte ändern möchten, klicken Sie mit der rechten Maustaste auf den Spaltennamen, wählen Sie Umbenennen aus, geben Sie einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

    • Wenn Sie weitere Spalten rechts neben der letzten Spalte hinzufügen möchten, wählen Sie Neue Spalte hinzufügen aus, geben Sie einen Namen ein, und drücken Sie dann die EINGABETASTE.

  3. Verschieben Sie Vorgänge mit Drag & Drop in die Spalten, die ihrem Status entsprechen.

    Verschieben einer Aufgabe in der aktuellen Sprints-Tafel

Tipps: Sie können auch den Status eines Vorgangs in der Tabellenansicht ändern, indem Sie den Inhalt der Spalte Boardstatus ändern. So zeigen Sie die Tabellenansicht an:

  • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprintund dann Aktuelles Sprint-Sheetaus.

  • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten die Option Task Boardaus, und wählen Sie dann Task Board Sheetaus.

Anzeigen von Aufgaben, die bestimmten Sprints zugeordnet sind

Auf der Registerkarte Sprints können Sie alle Aufgaben anzeigen, die bestimmten Sprints zugeordnet sind.

Sprint-Ansichten
  1. Wählen Sie die Registerkarte Sprints aus, um das Menüband Sprints anzuzeigen.

  2. Wählen Sie im Menüband Sprintaus, und wählen Sie in der Dropdownliste den gewünschten Sprint aus, den Sie anzeigen möchten.

    Wenn Sie beispielsweise Sprint 2 auswählen, werden die Aufgaben für diesen bestimmten Sprint im Sprint Board angezeigt.

    Sprint Board-Ansicht für einen bestimmten Sprint

Sie können auch Aufgaben anzeigen, die nicht Sprints zugewiesen sind, indem Sie kein Sprintauswählen.

Verwalten Ihrer Agile-Vorgänge im Gantt-Diagramm

Sie können Ihre Projektaufgaben in der traditionellen Wasserfall Ansicht und in den Aufgaben Tafeln gleichzeitig überwachen, ohne dass sich dies auf eine der beiden Ansichten auswirkt. In der Ansicht "Aufgaben Tafeln" werden Informationen zu Vorgängen hinzugefügt, aber keine Vorgangsdetails des Gantt-Diagramms entfernt. In den Ansichten des Task Boards werden nicht alle Aufgabendetails angezeigt, aber Sie sind weiterhin in anderen Projektansichten vorhanden.

Sie können einschränken, welche Aufgaben in den Ansichten des Task Boards angezeigt werden – beispielsweise, wenn Sie ein großes Projekt haben und nur einen kleinen Teil davon mithilfe von Sprints nachvollziehen möchten.

So verwalten Sie, welche Aufgaben in den Ansichten des Task Boards angezeigt werden:   

  1. Wählen Sie im Menüband Vorgang die Option Gantt-Diagramm aus.

  2. Wählen Sie die letzte Spalte in Ihrem Diagramm aus: Neue Spalte hinzufügen.

  3. Wählen Sie in der Spalte Liste die Option an Bord anzeigenaus.

  4. In dieser Spalte wird für alle Vorgänge automatisch Ja festgelegt. Wenn Sie eine Aufgabe aus ihren Agile-Ansichten entfernen möchten, ändern Sie den Wert für die Anzeige an Bord der Spalte in Nein. Diese Aufgabe wird in den Ansichten des Task Boards nicht mehr angezeigt.

    Einstellung "an Bord anzeigen"

Abrufen von Aufgaben Bord Berichten

Project bietet integrierte Task Board-Berichte zu Vorgangs-, Arbeits-und Sprint Status.

So finden Sie Ihre Aufgaben Bord Berichte:    

  1. Wählen Sie im Menüband Bericht im Abschnitt Berichte anzeigen die Option Task Boardaus.

  2. Wählen Sie einen Bericht aus.

    Beispiel für einen dieser Berichte:

    Screenshot des Berichts "Aktueller Sprint – Arbeitsstatus" in Project

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ein Abonnement, um Ihre Zeit optimal zu nutzen

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×