Verwenden Sie die Funktion ZÄHLENWENN, um Zahlen oder Datumsangaben zu zählen, die eine einzelne Bedingung erfüllen (z. B. gleich, größer als, kleiner als, größer oder gleich oder kleiner oder gleich). Zum Zählen von Zahlen oder Datumsangaben, die innerhalb eines Bereichs liegen (z. B. größer als 9000 und gleichzeitig kleiner als 22500), können Sie die Funktion ZÄHLENWENNS verwenden. Alternativ können Sie auch SUMMENPRODUKT verwenden.

Beispiel

Hinweis: Sie müssen diese hier beschriebenen Zellformelbezüge darauf anpassen, wo und wie Sie diese Beispiele in das Excel kopieren.

1

A

B

2

Verkäufer

Rechnung

3

Buchanan

15.000

4

Buchanan

9.000

5

Suyama

8.000

6

Suyma

20.000

7

Buchanan

5.000

8

Dauersberg

22.500

9

Formel

Beschreibung (Ergebnis)

10

=ZÄHLENWENN(B2:B7;">9000")

Mit der Funktion ZÄHLENWENN wird ermittelt, wie viele Zellen im Bereich B2:B7 Zahlen enthalten, die größer als 9000 sind (4)

11

=ZÄHLENWENN(B2:B7;"<=9000")

Mit der Funktion ZÄHLENWENN wird ermittelt, wie viele Zellen im Bereich B2:B7 Zahlen enthalten, die kleiner als 9000 sind (4)

12

=ZÄHLENWENNS(B2:B7;">=9000";B2:B7;"<=22500")

Mit der Funktion ZÄHLENWENNS (verfügbar Excel 2007 und höher) wird die Anzahl der Zellen im Bereich B2:B7 größer oder gleich 9000 und kleiner oder gleich 22500 (4) ermittelt.

13

=SUMMENPRODUKT((B2:B7>=9000)*(B2:B7<=22500))

Mit der Funktion SUMMENPRODUKT wird ermittelt, wie viele Zellen im Bereich B2:B7 Zahlen enthalten, die größer gleich 9000 und kleiner gleich 22500 (4) sind. Sie können diese Funktion in Excel 2003 und früheren Versionen verwenden, in denen ZÄHLENWENNS nicht verfügbar ist.

14

Datum

15

3/11/2011

16

1/1/2010

17

12/31/2010

18

6/30/2010

19

Formel

Beschreibung (Ergebnis)

20

=ZÄHLENWENN(B14:B17;">01.03.2010")

Zählt die Anzahl der Zellen im Bereich B14:B17 mit Daten größer als 01.03.2010 (3)

21

=ZÄHLENWENN(B14:B17;"31.12.2010")

Ermittelt die Anzahl der Zellen im Bereich B14:B17 gleich 31.12.2010 (1). Das Gleichheitszeichen ist in den Kriterien nicht erforderlich, daher ist es hier nicht enthalten (die Formel funktioniert mit einem Gleichheitszeichen, wenn Sie es enthalten ("=31.12.2010").

22

=ZÄHLENWENNS(B14:B17;">=01.01.2010";B14:B17;"<=31.12.2010")

Ermittelt die Anzahl der Zellen im Bereich B14:B17 zwischen (einschließlich) dem 01.01.2010 und dem 31.12.2010 (3).

23

=SUMMENPRODUKT((B14:B17>=DATUMWERT("1.1.2010"))*(B14:B17<=DATUMWERT("31.12.2010")))

Ermittelt die Anzahl der Zellen im Bereich B14:B17 zwischen (einschließlich) dem 01.01.2010 und dem 31.12.2010 (3). Dieses Beispiel dient als Ersatz für die Funktion ZÄHLENWENNS, die in Excel 2007 eingeführt wurde. Die Funktion DATWERT konvertiert die Datumsangaben in einen numerischen Wert, mit dem die Funktion SUMMENPRODUKT arbeiten kann.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×