Wenn Sie die Zeichen in Zellen zählen müssen, verwenden Sie die Funktion LEN,die Buchstaben, Zahlen, Zeichen und alle Leerzeichen zählt. Der Text "Heute ist es 32 Grad warm, und deshalb gehe ich schwimmen." enthält (ohne die Anführungszeichen) 58 Zeichen: 44 Buchstaben, zwei Zahlen, zehn Leerzeichen, ein Komma und einen Punkt.

Wenn Sie die Funktion verwenden möchten, geben Sie in der Formelleiste =LÄNGE(Zelle) ein, und drücken Sie dann die EINGABETASTE auf der Tastatur.

Mehrere Zellen: Um dieselbe Formel auf mehrere Zellen anzuwenden, geben Sie die Formel in die erste Zelle ein, und ziehen Sie dann den Ausfüllpunkt nach unten (oder über den Zellbereich).

Mehrmaliges Eingeben der Funktion LÄNGE in einem Arbeitsblatt

Um die Gesamtanzahl aller Zeichen in mehreren Zellen zu erhalten, verwenden Sie die Funktionen SUMME zusammen mit LEN. In diesem Beispiel zählt die Funktion LEN die Zeichen in jeder Zelle, und die Funktion SUMME addiert die Anzahl:

=SUMME((LÄNGE( Zelle1 ),LÄNGE( Zelle2 ),(LÄNGE( Zelle3 )) )).

Kleiner Test gefällig?

Hier sind einige Beispiele, die die Verwendung der Funktion LEN veranschaulichen.

Kopieren Sie die folgende Tabelle, und fügen Sie sie in Zelle A1 in einem Excel ein. Ziehen Sie die Formel von B2 nach B4, um die Länge des Texts in allen Zellen in Spalte A zu sehen.

Textzeichenfolgen

Formeln

Der schnelle braune Fuchs.

=LÄNGE(A2)

Der schnelle braune Fuchs sprang.

Franz jagte im komplett verwahrlosten Taxi quer durch Bayern.

Zählen von Zeichen in einer Zelle

  1. Klicken Sie auf Zelle B2.

  2. Geben Sie =LÄNGE(A2) ein.

Die Formel zählt die Zeichen in Zelle A2, die insgesamt 27 enthält, die alle Leerzeichen und den Zeitraum am Ende des Satzes umfasst.

HINWEIS: LEN zählt alle Leerzeichen nach dem letzten Zeichen.
 

Zählen von Zeichen in mehreren Zellen

  1. Klicken Sie auf Zelle B2.

  2. Drücken Sie STRG+C, um Zelle B2 zu kopieren, markieren Sie dann die Zellen B3 und B4, und drücken Sie dann STRG+V, um die Formel in die Zellen B3:B4 einfüge.

Dadurch wird die Formel in die Zellen B3 und B4 kopiert, und die Funktion zählt die Zeichen in jeder Zelle (20, 27 und 45).

Zählen einer Gesamtsumme von Zeichen

  1. Klicken Sie in der Beispielarbeitsmappe auf die Zelle B6.

  2. Geben Sie in der Zelle =SUMME(LÄNGE(A2);LÄNGE(A3);LÄNGE(A4)) ein, und drücken Sie die EINGABETASTE.

Dadurch werden die Zeichen in jeder der drei Zellen zählungen und summen diese (92).

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×