In Project können Sie Ihre Ansicht so filtern, dass nur die kritischen Vorgänge, Meilensteine und andere Informationen angezeigt werden, die für Sie am wichtigsten sind. Es gibt drei Möglichkeiten, die Vorgänge oder Ressourcen in Ihrem Projekt zu filtern. Sie bietet vordefinierte Filter zum Anzeigen bestimmter Aspekte von Vorgängen und Ressourcen. Wenn keiner dieser Filter Ihren Anforderungen entspricht, können Sie einen neuen Filter erstellen oder einen vorhandenen Filter ändern.
- Vordefinierte Filter Dies sind Filter, die mit Project ausgeliefert werden. Diese werden verwendet, um schnell nach Vorgängen oder Ressourcen zu filtern, z. B. nach Vorgängen oder Ressourcen, die überlastet sind.
- Benutzerdefinierte Filter Dies sind Filter, die Sie für Ihre eigenen Projektanforderungen entwerfen.
- AutoFilter Wenn diese aktiviert sind, werden sie als Pfeile oben in jeder Spalte in einer Blattansicht angezeigt. Verwenden Sie diese, um die Elemente in einer Spalte schnell zu filtern.
Inhalt dieses Artikels
Filtern von Vorgängen oder Ressourcen
Es gibt Situationen, in denen Sie nur einen bestimmten Typ von Informationen in Ihrem Projekt anzeigen möchten. Sie können beispielsweise nur die Meilensteine Ihres Projekts anzeigen oder Vorgänge anzeigen, die noch nicht gestartet wurden. Wenn Ihr Projekt viele Aufgaben und viele Ressourcen umfasst, können Filter sehr nützlich sein, um einen bestimmten Bereich von Informationen anzuzeigen. Mit Filtern können Sie nur die Informationen anzeigen, die Sie interessieren, und den Rest ausblenden.
Sie können Vorgangs- oder Ressourcendaten mithilfe der vordefinierten Projektfilter filtern. Wenn keiner der Filter Ihren Anforderungen entspricht, können Sie einen neuen Filter erstellen oder einen vorhandenen Filter ändern.
Anwenden oder Entfernen eines Filters
Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten einen Filter in der Filterliste aus.
Um einen Filter anzuwenden, der nicht in der Liste enthalten ist, wählen Sie Weitere Filter aus, und führen Sie dann einen der folgenden Schritte aus:Um einen Vorgangsfilter auszuwählen, wählen Sie Aufgabe aus, wählen Sie einen Filternamen in der Liste Filter aus, und wählen Sie dann Anwenden aus.
Um einen Ressourcenfilter auszuwählen, wählen Sie Ressource aus, wählen Sie einen Filternamen in der Liste Filter aus, und wählen Sie dann Anwenden aus.
Hinweis
Sie können Vorgangsfilter nicht auf Ressourcenansichten und Ressourcenfilter auf Vorgangsansichten anwenden.
Wenn Sie einen interaktiven Filter anwenden, geben Sie die angeforderten Werte ein, und wählen Sie dann OK aus.
Um einen Filter zu deaktivieren, wählen Sie In der Liste der Filter die Option Kein Filter aus.
Anwenden einer Farbe auf gefilterte Aufgaben mithilfe einer Hervorhebung
Beim Filtern von Vorgängen oder Ressourcen können Sie eine Hervorhebung anwenden. Hervorgehobene Vorgänge oder Ressourcen werden mit nicht gefilterten Vorgängen, jedoch in einer anderen Farbe angezeigt.
- Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten einen Filter in der Filterliste aus, und wählen Sie dann Weitere Filter aus.
- Wählen Sie einen Filter in der Filterliste aus, und wählen Sie dann Hervorheben aus.
Tipp
Um eine andere Farbe auf die hervorgehobenen Aufgaben anzuwenden, verwenden Sie einen anderen Textstil. Wählen Sie die Registerkarte "Format " und dann "Textformatvorlagen" aus. Wählen Sie in der Liste "Zu änderndes Element"die Option "Hervorgehobene Aufgaben" und dann die Option "Formatierungsoptionen" aus.
Erstellen eines benutzerdefinierten Filters
- Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten den Pfeil neben Filter und dann Weitere Filter aus.
- Wählen Sie Vorgang oder Ressource (je nachdem, welchen Filtertyp Sie erstellen möchten) und dann Neu.
- Geben Sie einen Namen für den neuen Filter ein. Wählen Sie Anzeigen im Menü aus , wenn Sie diesen Filter in die Datengruppenliste aufnehmen möchten.
- Wählen Sie in der Spalte Und/Oder die Option Und aus, um Ergebnisse anzuzeigen, die mehr als einem Ihrer Filterkriterien entsprechen. Wählen Sie "Oder " aus, um Zeilen anzuzeigen, die dem einen oder anderen entsprechen.
- Wählen Sie in der Spalte Feldname aus, welches Feld Sie filtern möchten.
- Entscheiden Sie in der Spalte Test darüber, wie Sie im nächsten Schritt eine Auswahl für die Spalte "Feldname " mit der Spalte "Wert(e)" vornehmen möchten.
- Wählen Sie in der Spalte Wert(e) den gewünschten Wert aus, oder geben Sie einen neuen Wert ein.
Wenn Sie in der Spalte Test die Option Gleich oder Ungleich ausgewählt haben, können Sie ein Platzhalterzeichen in die Spalte Werte eingeben (anstatt eine Option aus der Liste auszuwählen). Wenn Sie z. B. ein Fragezeichen (?) eingeben, werden einzelne Zeichen gefunden. Durch Eingabe eines Sternchens (*) wird eine beliebige Anzahl von Zeichen gefunden. Wenn Sie Platzhalter verwenden, stellen Sie sicher, dass Sie für die Spalte Feldname Text (z. B. Name) anstelle von Zahlen (z. B. Dauer) verwenden. - Wenn Sie Ihrem Filter eine weitere Zeile hinzufügen möchten (und einen anderen Feldnamen für den Filter auswählen möchten), wählen Sie Zeile einfügen aus. Sie können Zeilen gruppieren, indem Sie eine leere Zeile hinzufügen. Fügen Sie ein Und , Oder oder in der leeren Zeile hinzu, um eine Gruppe anhand einer anderen zu filtern.
- Wenn Sie fertig sind, wählen Sie Speichern aus.
Tipp
Um alle Ihre Filter schnell zu entfernen, verwenden Sie die Taste F3. Beachten Sie, dass Vorgangsfilter nur mit Vorgangsansichten funktionieren und Ressourcenfilter nur mit Ressourcenansichten.
Ändern eines vorhandenen Filters
Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten die Filterliste und dann Weitere Filter aus.
Führen Sie eine der folgenden Aktionen aus:
- Um einen Aufgabenfilter zu ändern, wählen Sie Aufgabe, wählen Sie den Filter, den Sie ändern möchten, und wählen Sie dann Bearbeiten aus.
- Um einen Ressourcenfilter zu ändern, wählen Sie Ressource aus, wählen Sie den Filter, den Sie ändern möchten, und wählen Sie dann Bearbeiten aus.
Ändern Sie die Einstellungen für den Filter mithilfe der Steuerelemente im Dialogfeld "Filterdefinition ".
Verwenden von AutoFiltern
Sie können einen AutoFilter auf Felder in jeder Tabellenansicht anwenden. Zusätzlich zu den Standardfiltern bietet Project AutoFilter, die in Blattansichten oben in jeder Spalte sichtbar sind.
Anwenden und Entfernen von AutoFiltern
Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten den Pfeil für die Filterliste aus, und wählen Sie dann AutoFilter anzeigen aus.
Klicken Sie auf den AutoFilter-Pfeil neben der Spaltenüberschrift, die die anzuzeigenden Informationen enthält, und wählen Sie dann einen Wert zum Filtern der Tabelle aus.
Der AutoFilter-Pfeil und die Feldüberschrift werden blau angezeigt.Um eine zusätzliche Bedingung basierend auf einem Wert in einer anderen Spalte anzuwenden, wiederholen Sie Schritt 2 für die andere Spalte.
Um die Filterung für eine bestimmte Zeile zu entfernen, wählen Sie Alle Filter löschen in der AutoFilter-Liste für dieses Feld aus.
Um AutoFilter zu deaktivieren, wählen Sie erneut AutoFilter anzeigen aus.
Hinweis
Wenn sich Informationen in einer der Zeilen in Ihrer Ansicht ändern, können Sie die AutoFilter-Einstellungen aktualisieren, indem Sie auf den Pfeil klicken und die Filterwerte erneut auswählen.
Erstellen eines benutzerdefinierten AutoFilters
AutoFilter anzeigen.
Wählen Sie einen AutoFilter-Pfeil aus, zeigen Sie auf Filter, und wählen Sie dann "Benutzerdefiniert" aus.
Wählen Sie im ersten Feld den Operator aus, den Sie verwenden möchten, und geben Sie dann im zweiten Feld den Wert ein, den Sie abgleichen möchten, oder wählen Sie ihn aus.
Um beispielsweise einem bestimmten Datum in einem Datumsfeld zuzuordnen, wählen Sie im ersten Feld den Gleichheitsoperator und dann im zweiten Feld das Datum aus, das Sie abgleichen möchten.Führen Sie einen der folgenden Schritte aus, um zwei Bedingungen auf den AutoFilter anzuwenden:
- Um Zeilen in Ihrer Ansicht anzuzeigen, die beide Bedingungen erfüllen, wählen Sie den Operator und den gewünschten Wert in der zweiten Feldzeile aus, und wählen Sie dann Und aus.
- Um Zeilen in Ihrer Ansicht anzuzeigen, die entweder eine Bedingung oder eine andere Bedingung erfüllen, wählen Sie den Operator und den gewünschten Wert in der zweiten Feldzeile und dann ODER aus.
Um Ihre AutoFilter-Einstellungen zu speichern, wählen Sie Speichern aus.
Wenn auf Ihre Ansicht bereits ein vordefinierter Filter angewendet wurde, werden die Bedingungen, die Sie für den AutoFilter festgelegt haben, als zusätzliche Bedingungen in den aktuellen Filter aufgenommen. Wenn Sie eine AutoFilter-Einstellung speichern, wird der Filter mit anderen Filtern in der Datei gespeichert und ist nur über das Dialogfeld "Weitere Filter" verfügbar.
Automatisches Aktivieren von AutoFiltern für neue Projekte
- Wählen Sie auf der Registerkarte Datei den Befehl Optionen aus.
- Wählen Sie Erweitert aus, und aktivieren Sie dann im Abschnitt Allgemein das Kontrollkästchen AutoFilter für neue Projekte festlegen ein .