Verwenden von Task Boards im Microsoft Project-Desktopclient

Gilt für
Project Online-Desktopclient

Wenn Sie ein Project Online-Abonnent sind, können Sie in Project agiler mit Ihren Projekten arbeiten. Wenn Sie es gewohnt sind, Kanban für Scrum-Methoden zur Verwaltung Ihrer Projekte zu verwenden, können Sie mit Project Ihre Projekte auf vertraute Weise erstellen und verwalten, indem Sie Task Board-Ansichten Ihrer Projekte verwenden und sprintbasierte Projekte erstellen.

Wichtig

  • Die in diesem Artikel beschriebenen Features sind nur für die Version von Project verfügbar, die mit einem Project Online-Abonnement verfügbar ist. Um zu überprüfen, welche Project-Version Sie verwenden, öffnen Sie Project, wählen Sie Datei und dann Konto aus. Unter Produktinformationen finden Sie die Abonnementversion, wenn Sie Abonnementprodukt: Microsoft Project Desktop Client sehen.
  • Darüber hinaus werden einige Funktionen schrittweise für Organisationen eingeführt, die die gezielten Releaseoptionen in Microsoft 365 eingerichtet haben. Dies bedeutet, dass dieses Feature möglicherweise noch nicht angezeigt wird oder anders aussieht, als in den Hilfeartikeln beschrieben wird.

In diesem Artikel erfahren Sie Folgendes:

Anzeigen Ihres Projekts in einem Task Board

Wenn Sie es gewohnt sind, mit Projekten mit Kanban-Features wie Boards zu arbeiten, können Sie mit Project Ihre vorhandenen traditionellen "Wasserfall"-Projekte in einer Task Board-Ansicht anzeigen und verwalten.

So zeigen Sie Ihr Projekt in einem Task Board an:

  • Öffnen Sie Ihr Projekt, und wählen Sie dann auf der Registerkarte Ansicht im Abschnitt Vorgangsansichtdie Option Task Board aus.
    Task Board im Menüband
    Ihre Projektaufgaben werden in der Ansicht "Task Board" als Boards angezeigt.
    Ansicht

Hinweis

Damit ein Project-Vorgang in der Ansicht "Task Board" angezeigt wird, muss die Einstellung "An Board anzeigen " für den Vorgang auf "Ja " festgelegt sein (die Standardeinstellung).

So ändern Sie die Einstellung "Auf Board anzeigen" für eine Aufgabe:

  1. Öffnen Sie Ihr Projekt in der Ansicht "Gantt-Diagramm".

  2. Wählen Sie im Gantt-Diagramm für das Projekt die Option Neue Spalte hinzufügen aus.

  3. Wählen Sie in der Liste "An Bord anzeigen" aus.

    On-Board-Einstellung für Aufgaben anzeigen

    In der Spalte "Auf Board anzeigen " wird der Wert für jede Aufgabe angezeigt (Ja oder Nein).

  4. Um die Einstellung zu ändern, klicken Sie auf den Wert für die Aufgabe, und wählen Sie den Wert aus, zu dem Sie wechseln möchten.

  5. Speichern Sie Ihre Änderungen.

Hinzufügen weiterer Informationen zu Task Board-Karten

Wenn Vorgänge in Task Board-Ansichten angezeigt werden, zeigen Aufgaben-"Karten" standardmäßig mehrere Basisfelder zusammen mit dem Vorgangsnamen (die ihr zugewiesene Ressource und ein Häkchen, wenn die Aufgabe abgeschlossen wurde) an. Sie können in den Aufgabenkarten für Ihr Projekt mehr Informationen bereitstellen (z. B. Informationen zu benutzerdefinierten Feldern), indem Sie das Feature "Task Board-Karten anpassen " verwenden. Auf diese Weise können Sie Informationen für bis zu fünf benutzerdefinierte Felder in jeder Aufgaben-Karte anzeigen und die Basisfelder auswählen, die angezeigt werden sollen.

So passen Sie Vorgangskarten für ein Projekt an:

  1. Wählen Sie die Registerkarte Format und dann Karten anpassen aus.

    Karte anpassen

  2. Wählen Sie auf der Seite "Task Board-Karten anpassen " im Abschnitt "Basisfelder " die Basisfelder aus, die Sie anzeigen möchten.

  3. Klicken Sie im Abschnitt Zusätzliche Felder auf das Dropdown-Menü und wählen Sie das benutzerdefinierte Feld, das Sie anzeigen möchten. Sie können bis zu fünf benutzerdefinierte Felder auswählen.

    Anpassen der Kartenkonfigurationseinstellungen

  4. Wählen Sie OK aus.
    Sie sollten nun alle Vorgangskarten für die Projektanzeige mit den ausgewählten Feldern sehen.

    Aufgaben-Karte mit Anpassung.

Hinweis

Die Einstellungen für die Kartenanpassung sind spezifisch für das Projekt, in dem sie festgelegt wurden. Wenn Sie dieselben Anpassungen in anderen Projekten anzeigen möchten, müssen Sie sie auch für diese Projekte konfigurieren.

Hinzufügen von Sprints zu einem vorhandenen Projekt

Da Sie Ihr Projekt jetzt über ein Task Board anzeigen und verwalten können, können Sie in Project auch Sprints hinzufügen. Nachdem Sie Ihrem Projekt weitere Sprints hinzugefügt haben, bietet Ihnen die Registerkarte "Sprints" zusätzliche Sprintfunktionen.

So fügen Sie Sprints zu Ihrem Projekt hinzu:

  1. Wählen Sie auf der Registerkarte Projektdie Option Sprints verwalten aus.

    Schaltfläche

  2. Auf der Seite "Sprints verwalten " wird standardmäßig Ihr erster Sprint hinzugefügt. Sie können die für Sprint 1 bereitgestellten Längen - und Startinformationen bearbeiten:

    • Länge: Die Dauer des Sprints.
    • Start: Das Datum, an dem der Sprint beginnt.
  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint-Start: Das Startdatum des Sprints, den du hinzufügst.
    • Dauer: Die Länge des Sprints (z. B. eine Woche).
  4. Wählen Sie Sprint hinzufügen aus. Dadurch wird deinem Projekt ein zusätzlicher Sprint hinzugefügt.

    Sprints verwalten

  5. Nachdem Sie alle Ihre Sprints hinzugefügt haben, wählen Sie OK aus.

Nachdem Sie Ihrem Projekt zusätzliche Sprints hinzugefügt haben, wird im Menüband eine Registerkarte "Sprints" angezeigt, auf der Sie Ihre Sprint-Features im Projekt verwalten können. Die Verwendung dieser Features wird im Abschnitt Planen Ihres Projekts mit Sprints beschrieben.

Registerkarte

Erstellen eines neuen Sprints-Projekts

Sie können nicht nur Sprints zu einem vorhandenen Projekt hinzufügen, sondern auch neue Sprint-basierte Projekte aus der Sprints-Projektvorlage erstellen.

So erstellen Sie ein neues Sprints-Projekt:

  1. Wählen Sie das Menü Datei , wählen Sie Neu, und wählen Sie unter Empfohlene Vorlagen die Option Sprintprojekt aus.

    Sprints Projektvorlage

    Das Sprint Planning Board wird angezeigt, sodass Sie Ihre Projektaufgaben hinzufügen und in verschiedene Sprintzyklen verschieben können.

    Sprints Planning Board

Planen Ihres Projekts mit Sprints

Um ein Projekt mit Sprints in Project auszuführen, müssen Sie Ihrem Projekt zuerst Vorgänge hinzufügen, dann Sprints Aufgaben zuweisen und schließlich Aufgaben horizontal verschieben , während Ihr Team daran arbeitet und sie abschließt. Sie können dann Sprint-Ansichten verwenden, um Aufgaben anzuzeigen, die bestimmten Sprints zugewiesen sind.

Sie können alle Ihre agilen Aufgaben in der Gantt-Diagrammansicht anzeigen und sowohl mit traditionellen Wasserfallmethoden als auch mit Sprints verwalten. Sie können auch nur eine Teilmenge eines herkömmlichen Projekts mithilfe von Sprints ausführen. Weitere Informationen finden Sie unter Verwalten Ihrer Aufgaben mit Sprints im Gantt-Diagramm.

Hinzufügen von Aufgaben zu Ihren Projekten

Die einfachsten Möglichkeiten zum Hinzufügen neuer Vorgänge zu Ihrem Sprintprojekt sind:

  • Task Board-Ansicht: Wählen Sie in einer der Task Board-Ansichten die Schaltfläche "Neue Aufgabe " aus, um eine neue Aufgabe zu erstellen.
  • Gantt-Diagrammansicht: Aufgaben, die über die Gantt-Diagrammansicht hinzugefügt wurden, werden auch den Task Boards hinzugefügt.
  • Task Board-Tabellenansicht: Sie können auf ähnliche Weise neue Aufgaben über eine beliebige Task Board-Tabellenansicht hinzufügen.

Mit jeder der oben genannten Methoden wird die neue Aufgabe der Spalte "Nicht gestartet" im Task Board hinzugefügt.

Nicht gestartete Aufgaben

Aufgaben Sprints zuweisen

Nachdem Sie die Liste der Vorgänge für Ihr Projekt erstellt haben, sortieren Sie diese Aufgaben in Sprints, je nachdem, wann diese Aufgaben abgeschlossen werden sollen. Zuerst müssen Sie die Sprintlänge und -daten definieren, und dann können Sie Aufgaben in bestimmte Sprints verschieben.

So definieren Sie Sprintlänge und -termine:

  1. Führen Sie einen der folgenden Schritte aus, um zur Seite "Sprints verwalten" zu gelangen:

    • Wählen Sie auf der Registerkarte Sprintsdie Option Verwalten aus.
    • Wählen Sie auf der Registerkarte Projekte in der Gruppe Eigenschaften die Option Sprints verwalten aus.
  2. Auf der Seite "Sprints verwalten " wird standardmäßig Ihr erster Sprint hinzugefügt. Sie können die für Sprint 1 bereitgestellten Längen - und Startinformationen bearbeiten:

    • Länge: Die Dauer des Sprints.
    • Start: Das Datum, an dem der Sprint beginnt.
  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint-Start: Das Startdatum des Sprints, den du hinzufügst.
    • Dauer: Die Länge des Sprints (z. B. eine Woche).
  4. Wählen Sie Sprint hinzufügen aus. Dadurch wird deinem Projekt ein zusätzlicher Sprint hinzugefügt.

    Sprints verwalten

So verschieben Sie Aufgaben in bestimmte Sprints:

  1. Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Planung und dann Sprint Planning Board aus.

  2. Ziehen Sie Aufgaben auf der Sprint-Plantafel aus der Spalte "Kein Sprint" in den Sprint, in dem Sie sie ausführen möchten.

    Verschieben Sie eine Aufgabe in einen Sprint.

Tipp

Sie können auch Vorgänge Sprints in der Tabellenansicht zuweisen, indem Sie die Inhalte der Spalte Sprint ändern. So zeigen Sie die Tabellenansicht an:

  1. Wenn Sie sich in einer Boardansicht befinden, wählen Sie die Registerkarte Format aus.
  2. Wählen Sie in der Gruppe "Ansicht " die Option "Blatt" aus.

Verschieben von Vorgängen auf dem Board

Während Ihr Team an Aufgaben in bestimmten Sprints arbeitet, können Sie sie über Ihr Task Board verschieben, um den Fortschritt bis zum Abschluss nachzuverfolgen.

  1. Führen Sie einen der folgenden Schritte aus, um zur aktuellen Sprintboard-Ansicht zu wechseln:

    • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprint und dann Current Sprint Board aus.
    • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Aufgabenansichten die OptionTask Board, dann Weitere Ansichten und dann Aktuelles Sprintboard aus.
  2. Project stellt drei Spalten bereit, mit denen Sie zu Beginn beginnen können: "Weiter", "In Bearbeitung" und "Fertig".
    Aktuelles Sprintboard  

    • Um den Namen einer Spalte zu ändern, klicken Sie mit der rechten Maustaste auf den Spaltennamen, wählen Sie Umbenennen aus, geben Sie einen neuen Namen ein, und drücken Sie dann die Eingabetaste.
    • Wenn Sie weitere Spalten hinzufügen möchten, wählen Sie rechts von der letzten Spalte "Neue Spalte hinzufügen" aus, geben Sie einen Namen ein, und drücken Sie dann die EINGABETASTE.
  3. Verschieben Sie Vorgänge mit Drag & Drop in die Spalten, die ihrem Status entsprechen.
    Verschieben Sie eine Aufgabe im aktuellen Sprintboard.

Tipp

Sie können den Status eines Vorgangs auch in der Tabellenansicht ändern, indem Sie den Inhalt der Spalte "Boardstatus" ändern. So zeigen Sie die Tabellenansicht an:

  • Wählen Sie auf der Registerkarte "Sprints " in der Gruppe "Ansichten " die Option "Sprint" und dann " Aktuelles Sprint-Blatt" aus.
  • Wählen Sie auf der Registerkarte "Ansichten " in der Gruppe "Vorgangsansichten " die Option "Task Board" und dann " Task Board-Blatt" aus.

Anzeigen von Aufgaben, die bestimmten Sprints zugewiesen sind

Sie können alle Aufgaben, die bestimmten Sprints zugewiesen sind, über die auf der Registerkarte "Sprints" verfügbaren Task Board-Ansichten sehen.

Sprint-Ansichten

  1. Wählen Sie die Registerkarte Sprints aus, um das Menüband Sprints anzuzeigen.

  2. Wählen Sie im Menüband Sprint und dann in der Dropdownliste den gewünschten Sprint aus.
    Wenn Sie beispielsweise Sprint 2 auswählen, werden Aufgaben für diesen spezifischen Sprint im Sprintboard angezeigt.

    Sprint Board-Ansicht für einen bestimmten Sprint

Sie können auch Aufgaben anzeigen, die keinen Sprints zugewiesen sind, indem Sie "Kein Sprint" auswählen.

Verwalten Ihrer Agile-Vorgänge im Gantt-Diagramm

Sie können Ihre Project-Vorgänge in der herkömmlichen Wasserfallansicht und den Task Boards gleichzeitig nachverfolgen, ohne dass dies Auswirkungen auf eine der beiden Ansichten hat. Die Ansichten der Task Boards fügen Informationen zu den Aufgaben hinzu, nehmen jedoch keine Vorgangsdetails im Gantt-Diagramm weg. Sie sehen nicht alle Vorgangsdetails in den Ansicht des Task Boards, aber sie sind in anderen Project-Ansichten weiterhin vorhanden.

Sie können einschränken, welche Vorgänge in Ihren Ansicht des Task Boards angezeigt werden, z. B. wenn Sie ein großes Projekt haben und nur einen kleinen Teil davon mithilfe von Sprints nachverfolgen möchten.

So legen Sie fest, welche Aufgaben in den Ansichten des Task Boards angezeigt werden:

  1. Wählen Sie im Menüband Vorgang die Option Gantt-Diagramm aus.
  2. Wählen Sie die letzte Spalte im Diagramm aus: Add New Column.
  3. Wählen Sie in der Spaltenliste "An Bord anzeigen" aus.
  4. In dieser Spalte wird für alle Vorgänge automatisch Ja festgelegt. Um eine Aufgabe aus Ihren Agile-Ansichten zu entfernen, ändern Sie den Wert der Spalte "Auf Board anzeigen " in "Nein". Diese Aufgabe wird in den Ansicht des Task Boards nicht mehr angezeigt.
    On Board-Einstellung anzeigen

Abrufen von Task Board-Berichten

Project bietet integrierte Task Board-Berichte zu Vorgangs-, Arbeits- und Sprint-Status.

So finden Sie Ihre Task Board-Berichte:

  1. Wählen Sie im Menüband Bericht im Abschnitt Berichte anzeigen die Option Task Board aus.
  2. Wählen Sie einen Bericht aus.
    Beispiel für einen dieser Berichte:
    Screenshot des Berichts