Textwasserzeichen hinzufügen
Fügen Sie mit dieser Technik den Seiten in einer Publikation Wörter wie Entwurf oder Beispiel hinzu.
Klicken Sie auf Ansichten anzeigen>, und wählen Sie dann Masterseite aus.
Klicken Sie auf die master Seite, der Sie das Wasserzeichen hinzufügen möchten, oder klicken Sie mit der rechten Maustaste auf die Seiten, um weitere Optionen anzuzeigen, z. B. master Seiten hinzufügen oder löschen und zu einer zweiseitigen master wechseln.
Klicken Sie im Menüband auf die Registerkarte Einfügen und dann auf das Textfeld
Zeichnen.
Klicken Sie auf der Master-Seite auf das Textfeld, und zeichnen Sie es.
Geben Sie den Text ein, der als Wasserzeichen angezeigt werden soll, und wählen Sie dann den Text aus.
Klicken Sie mit der rechten Maustaste auf den Text, und wählen Sie im Menü "Schnellansicht" oder im Dialogfeld "Schriftart" Schriftfarbe und Fülleffekte aus.
Klicken Sie auf den Pfeil neben der Liste "Farbe " und dann auf Fülleffekte.
Klicken Sie im Dialogfeld Fülleffekte auf einen Farbton, der 30 % oder heller ist.
Tipp
Um ein herkömmliches Wasserzeichen zu simulieren, wählen Sie im Dialogfeld "Schrift" unter "Effekte" die Option "Prägen" oder "Gravieren" aus.
Um zu einer Publikationsseite zurückzukehren, klicken Sie im Menüband auf"Normalanzeigen>".
Hinzufügen eines grafischen Wasserzeichens
Sie können ein Bild, eine ClipArt oder ein anderes Bild verwenden, z. B. ein Firmenlogo. Bilder in der Größe von klein bis ganzseitig dienen als effektive Hintergründe für Text, wenn die Textfarbe einen konsistenten Kontrast zu den Farben des Bilds aufweist.
Weitere Informationen zur Verwendung von Fotos oder Bildern finden Sie im Artikel Erstellen eines Wasserzeichens aus einem Foto oder Bild in Publisher.
Hinzufügen eines WordArt-Wasserzeichens
Das Verfahren zum Hinzufügen eines WordArt-Wasserzeichens ähnelt dem Verfahren zum Hinzufügen von Text als Wasserzeichen zu einer Publikation. Sie werden den gesamten eingegebenen Text vornehmen und das WordArt-Format, die Farbe und die Größe in der Masterseitenansicht auswählen.
- Klicken Sie auf Ansichten anzeigen>, und wählen Sie dann Masterseite aus.
- Klicken Sie auf die Masterseite, der Sie das Wasserzeichen hinzufügen möchten, und dann auf das Menüband"WordArt
einfügen>".
- Geben Sie Text in das Fenster "WordArt-Text bearbeiten " ein, wählen Sie die Schriftart und den Stil aus, und klicken Sie auf OK.
- Wenn Sie die Schriftart, den Stil oder die Farbe ändern möchten, wählen Sie auf der Registerkarte Format die Option WordArt-Formatvorlagen aus, klicken Sie auf WordArt-Format
formatieren und dann auf die Registerkarten Farben und Linien, Größe oder Layout.
- Wählen Sie die gewünschten Farben aus, und erhöhen Sie dann die Transparenzeinstellung auf mindestens 70 %.
- Um zu einer Publikationsseite zurückzukehren, klicken Sie aufAnsichtenanzeigen>, und wählen Sie Normal aus.
Hinzufügen eines anderen Wasserzeichens zu einer Gruppe von Seiten
Wenn Ihre Publikation nur eine einzige Master-Seite verwendet und Sie dieser Master-Seite ein Wasserzeichen hinzufügen, wird das Wasserzeichen auf jeder Seite der Publikation angezeigt. Um ein Wasserzeichen hinzuzufügen, das nur auf ausgewählten Seiten angezeigt wird, platzieren Sie den Text oder das Bild auf den Publikationsseiten statt auf der Master-Seite, und verschieben Sie das Bild oder Textfeld dann in den Hintergrund.
Um einer Reihe von Seiten, z. B. einem Kapitel oder einer Buchsignatur, ein anderes Wasserzeichen hinzuzufügen, erstellen Sie verschiedene master Seiten, fügen Sie das entsprechende Wasserzeichen in jede master Seite ein und wenden Sie dann jede master Seite auf den entsprechenden Bereich von Publikationsseiten an. Sie können auch ein Wasserzeichen auf einer zweiseitigen Masterseite hinzufügen.
Tipp
Wenn hinter anderen Objekten auf der Seite ein Wasserzeichen platziert wird, sind die Objekte, die es verbergen, möglicherweise undurchsichtig. Um ein nicht transparentes Objekt transparent zu machen, klicken Sie auf das Objekt, um es auszuwählen (wenn das Objekt eine Tabelle ist, wählen Sie die gesamte Tabelle aus), und drücken Sie dann STRG+T. Wenn das Objekt undurchsichtig ist, wird es transparent; Wenn das Objekt bereits transparent ist, wird es weiß.
Hinweis
Office 2007 hat das Ende seines Supportlebenszyklus erreicht, was bedeutet, dass es keine neuen Sicherheitsupdates, nicht-sicherheitsbezogene Updates, kostenlose oder kostenpflichtige Supportoptionen oder technische Onlineinhaltsupdates gibt. Wenn Sie Produkte und Dienstleistungen von Office 2007 verwenden, empfehlen wir Ihnen, zu Office 365 zu wechseln oder ein Upgrade auf unterstützte Versionen von Office-Produkten und -Diensten wie Office 2016 durchzuführen.
Hinzufügen eines Textwasserzeichens
Fügen Sie mit dieser Technik den Seiten in einer Publikation Wörter wie Entwurf oder Beispiel hinzu.
Klicken Sie im Menü "Ansicht" auf "Masterseite".
Zeigen Sie im Aufgabenbereich "Musterseiten bearbeiten" auf den Namen der Master-Seite, auf der Sie das Wasserzeichen hinzufügen möchten, klicken Sie auf den Pfeil, und klicken Sie dann auf "Bearbeiten".
Klicken Sie auf der Symbolleiste "Objekte " auf "Textfeld
".
Hinweis
Wenn die Objektsymbolleiste nicht geöffnet ist, klicken Sie im Menü "Ansicht" auf "Symbolleisten" und dann auf "Objekte".
Klicken Sie auf der Seite "Master", um das Textfeld zu erstellen.
Geben Sie den gewünschten Text ein und markieren Sie ihn.
Klicken Sie im Menü Format auf Schriftart.
Klicken Sie im Dialogfeld "Schriftart " auf den Pfeil neben der Liste "Farbe " und dann auf Fülleffekte.
Klicken Sie im Dialogfeld Fülleffekte auf einen Farbton, der 30 % oder heller ist.
Hinweis
Sie können die Farbe ändern, indem Sie auf den Pfeil neben Grundfarbe klicken und dann eine der Farboptionen auswählen.
Tipp
Um ein herkömmliches Wasserzeichen zu simulieren, wählen Sie im Dialogfeld "Schrift" unter "Effekte" die Option "Prägen" oder "Gravieren" aus.
Um zu einer Publikationsseite zurückzukehren, klicken Sie auf der Symbolleiste Gestaltungsvorlagen bearbeiten auf Masteransicht schließen.
Hinzufügen eines grafischen Wasserzeichens
Bilder in der Größe von klein bis ganzseitig dienen als effektive Hintergründe für Text, wenn die Textfarbe einen konsistenten Kontrast zu den Farben des Bilds aufweist. Sie können ein Bild, eine ClipArt oder ein anderes Bild verwenden, z. B. ein Firmenlogo.
Zuerst fügen Sie der Seite einen Rahmen hinzu. Dann fügen Sie das Bild in den Rahmen ein. Schließlich formatieren Sie das Bild. Weitere Informationen zur Verwendung von Fotos oder Bildern finden Sie im Artikel Erstellen eines Wasserzeichens aus einem Foto oder Bild in Publisher.
Hinzufügen eines WordArt-Wasserzeichens
Das Verfahren zum Hinzufügen eines WordArt-Wasserzeichens ähnelt dem Verfahren zum Hinzufügen von Text als Wasserzeichen zu einer Publikation.
Klicken Sie im Menü "Ansicht" auf "Masterseite".
Zeigen Sie im Aufgabenbereich "Musterseiten bearbeiten" auf den Namen der Master-Seite, auf der Sie das Wasserzeichen hinzufügen möchten, klicken Sie auf den Pfeil, und klicken Sie dann auf "Bearbeiten".
Klicken Sie auf der Objektsymbolleiste auf WordArt
einfügen .
Hinweis
Wenn die Objektsymbolleiste nicht geöffnet ist, klicken Sie im Menü "Ansicht" auf "Symbolleisten" und dann auf "Objekte".
Wählen Sie das gewünschte WordArt-Format aus, und klicken Sie dann auf OK.
Geben Sie im Dialogfeld "WordArt-Text bearbeiten" den gewünschten Text ein, formatieren Sie ihn, und klicken Sie dann auf "OK".
Klicken Sie auf der WordArt-Symbolleiste auf "WordArt-Objekt
formatieren" und dann auf die Registerkarte "Farben und Linien ".
Wählen Sie die gewünschten Farben aus, und erhöhen Sie dann die Transparenzeinstellung auf mindestens 70 %.
Um zu einer Publikationsseite zurückzukehren, klicken Sie auf der Symbolleiste Gestaltungsvorlagen bearbeiten auf Masteransicht schließen.
Hinzufügen eines anderen Wasserzeichens zu einer Gruppe von Seiten
Wenn Ihre Publikation nur eine einzige Master-Seite verwendet und Sie dieser Master-Seite ein Wasserzeichen hinzufügen, wird das Wasserzeichen auf jeder Seite der Publikation angezeigt. Um ein Wasserzeichen hinzuzufügen, das nur auf ausgewählten Seiten angezeigt wird, platzieren Sie den Text oder das Bild auf den Publikationsseiten statt auf der Master-Seite, und verschieben Sie das Bild oder Textfeld dann in den Hintergrund.
Um einer Reihe von Seiten, z. B. einem Kapitel oder einer Buchsignatur, ein anderes Wasserzeichen hinzuzufügen, erstellen Sie verschiedene master Seiten, fügen Sie das entsprechende Wasserzeichen in jede master Seite ein und wenden Sie dann jede master Seite auf den entsprechenden Bereich von Publikationsseiten an. Sie können auch ein Wasserzeichen auf einer zweiseitigen Masterseite hinzufügen.
Tipp
Wenn hinter anderen Objekten auf der Seite ein Wasserzeichen platziert wird, sind die Objekte, die es verbergen, möglicherweise undurchsichtig. Um ein nicht transparentes Objekt transparent zu machen, klicken Sie auf das Objekt, um es auszuwählen (wenn das Objekt eine Tabelle ist, wählen Sie die gesamte Tabelle aus), und drücken Sie dann STRG+T. Wenn das Objekt undurchsichtig ist, wird es transparent; Wenn das Objekt bereits transparent ist, wird es weiß.