Sie können Informationen aus Publisher in ein Word-Dokument übernehmen. Wenn Ihre Publikation beispielsweise eine große Textmenge enthält, die Sie wiederverwenden möchten, können Sie den Text aus Ihrer Publikation als Word-Dokument speichern. Oder wenn Sie in Publisher eine Seite entworfen haben, die Sie als Buchcover in Ihrem Word-Dokument verwenden möchten, können Sie die Seite in das Word-Dokument einfügen und das Dokument dann aus Word drucken.
Hinweis
Sie können Ihre Publikation zwar ganz teilweise oder vollständig nach Word exportieren, es ist jedoch nicht möglich, die gesamte Publikation – den gesamten Text, die Grafiken und das Layout – in einem einzigen Schritt in einem Word Dokument zu speichern.
Inhalt dieses Artikels
- Möglichkeiten zum Exportieren Ihrer Publikation nach Word
- Speichern des Texts in Ihrer Publikation als Word-Dokument
- Kopieren und Einfügen einer Seite oder von Objekten auf einer Seite
- Speichern einer Seite, zweier gegenüberliegender Seiten oder von Objekten auf einer Seite als Bilddatei
Möglichkeiten zum Exportieren Ihrer Publikation nach Word
Sie können eine der folgenden Methoden verwenden, um Ihre Publikation ganz oder teilweise nach Word zu exportieren:
- Speichern des Texts in Ihrer Publikation als Word-Dokument Verwenden Sie diese Methode für einen Newsletter oder eine Publikation, die eine große Textmenge enthält, die Sie in Word verwenden möchten. Speichern Sie Ihre Publikation im Dateiformat für Ihre aktuelle Version von Word, um die gespeicherte Datei in Word zu öffnen. Speichern Sie im Word 97-2003-Dateiformat, um die gespeicherte Datei in früheren Versionen von Word zu öffnen.
- Kopieren und Einfügen einer Seite oder von Objekten auf einer Seite Verwenden Sie diese Methode für Broschüren, Briefkopfseiten oder Publikationen, die Sie in Word überführen und an denen Sie Änderungen vornehmen möchten. Kopieren Sie ein Objekt, eine Auswahl von Objekten oder eine Seite in Ihrer Publikation, und fügen Sie sie im HTML-Format (Hypertext Markup Language) in ein Word-Dokument ein.
- Speichern einer Seite, zweier gegenüberliegender Seiten oder von Objekten auf einer Seite als Bilddatei Verwenden Sie diese Methode, um eine Bilddatei zu erstellen, die Sie in ein Word-Dokument einfügen können. Mögliche Verwendungsmöglichkeiten sind ein Kalender, ein Buchcover oder eine Publikation, die eine Tabelle enthält oder an der Sie in Word keine Änderungen vornehmen müssen.
Speichern des Texts in Ihrer Publikation als Word-Dokument
Wenn Sie Ihre Publikation als Word-Dokument speichern, zeigt der integrierte Konverter eine Meldung an, die Sie darüber informiert, dass der ausgewählte Dateityp nur Text unterstützt. Der Text und die Schriftartformatierung (Schriftart, Größe, Stil, Unterstreichung, Farbe und Effekte) werden beibehalten. Designelemente wie Grafiken und Spalten bleiben jedoch nicht erhalten.
Tipps für optimale Ergebnisse, wenn Sie den Text in einer Publikation als Word-Dokument speichern
- Stellen Sie sicher, dass sich die Textfeldgrenzen in der Publikation nicht überlappen.
- Kopf- und Fußzeilen sowie Seitenzahlen werden beim Speichern der Publikation beibehalten, die Kopf- und Fußzeilenfunktionalität jedoch nicht. Wenn Sie die Kopf- oder Fußzeilen ändern möchten, speichern Sie das Dokument, und fügen Sie dann Kopf- und Fußzeilen zum Word-Dokument hinzu.
- Seitenumbrüche in der Publikation werden ignoriert. Sie können im Word-Dokument nach dem Speichern Seitenumbrüche einfügen.
- Grafiken in der Publikation sind nicht erhalten. Wenn Sie Grafiken aus der Publikation hinzufügen möchten, können Sie die Grafiken kopieren und separat in das Word-Dokument einfügen.
Speichern Ihrer Publikation als Word-Dokument
- Öffnen Sie die Publisher-Publikation, die Sie als Word-Dokument speichern möchten.
- Klicken Sie auf "Datei>speichern unter", und navigieren Sie zu dem Speicherort, an dem Sie das Word-Dokument speichern möchten.
- Geben Sie im Feld "Dateiname" einen Namen für das Word-Dokument ein.
- Wählen Sie in der Liste Dateityp die Version von Word aus, für die Sie speichern möchten. Ältere Versionen von Word enthalten die Versionsnummer. Wählen Sie für Word 2016 die Option "Word-Dokument" für die aktuelle Version von Word aus.
- Klicken Sie auf Speichern.
Kopieren und Einfügen einer Seite oder von Objekten auf einer Seite
Sie können ein einzelnes Objekt, eine Auswahl von Objekten oder alle Objekte auf einer Seite in Ihrer Publikation kopieren und in ein Word-Dokument im HTML-Format einfügen. Beim Einfügen im HTML-Format werden die Formatierung und die Textstile beibehalten, und Sie können Änderungen an Objekten oder Text vornehmen, die Sie in das Word-Dokument einfügen.
Tipps für optimale Ergebnisse beim Einfügen von Objekten in ein Word-Dokument im HTML-Format
Wenn Sie eine Publikationsseite kopieren, die Text enthält, der in ein Textfeld auf einer anderen Seite fließt, wird der Text nicht in das Word-Dokument eingefügt. Um optimale Ergebnisse zu erzielen, kopieren Sie nur Seiten mit Text, der nicht auf eine andere Seite fließt.
Wenn Sie eine ganze Seite aus Ihrer Publikation kopieren, müssen Sie möglicherweise die Ränder und die Seitenausrichtung im Word-Dokument ändern. Sie können dies entweder vor oder nach dem Einfügen der Seite in das Word-Dokument tun.
Wenn Ihre Publikation eine Tabelle enthält, z. B. einen Kalender, speichern Sie die Objekte in der Publikation als Bilddatei , um das Layout der Tabelle auf der Seite beizubehalten.
Hinweis
Bei dieser Methode wird das Layout beibehalten, Sie können jedoch keine Änderungen an der Tabelle im Word-Dokument vornehmen.
Wenn Sie mehrere Objekte kopieren möchten, ist es möglicherweise am einfachsten, diese Objekte zuerst zu gruppieren, bevor Sie sie kopieren.
- Klicken Sie auf ein Auswahlfeld, und ziehen Sie es um die Objekte, die Sie in der Gruppe haben möchten.
- Klicken Sie unter "Zeichentools" (Format ) oder " Bildtools" auf der Registerkarte "Format " auf "Gruppieren".
Wenn Ihre Publikation mehrere Seiten umfasst, können Sie eine ganze Seite kopieren, aber nicht die gesamte Publikation gleichzeitig. Wenn Sie einen Doppeldruck in einer mehrseitigen Publikation anzeigen (klicken Sie im Menü "Ansicht " auf "Zweiseitiger Druckbogen"), können Sie zwei gegenüberliegende Seiten gleichzeitig kopieren.
Text, der vertikal (von oben nach unten oder von unten nach oben) in Ihrer Publikation angezeigt wird, wird im Word-Dokument mit horizontaler Ausrichtung angezeigt. Sie können die Textausrichtung im Word-Dokument nach dem Einfügen ändern.
- Klicken Sie in Word auf das Textfeld mit dem Text, den Sie ändern möchten.
- Klicken Sie unter Textfeldtools auf der Registerkarte Format in der Gruppe Text wiederholt auf Textrichtung , bis Sie die gewünschte Ausrichtung erhalten.
Kopieren einer Seite oder von Objekten in Word
Wählen Sie die Publisher-Objekte aus, die Sie kopieren möchten.
Hinweis
Um die ganze Seite auszuwählen, klicken Sie in der Publikation auf einen leeren Bereich, oder klicken Sie auf den Entwurfsbereich, und klicken Sie dann auf STRG+A.
Klicken Sie mit der rechten Maustaste, und klicken Sie dann auf Kopieren.
Öffnen Sie das Word-Dokument.
Klicken Sie auf der Seite, auf der Sie die Objekte einfügen möchten, mit der rechten Maustaste, und klicken Sie dann auf "Einfügen".
Wiederholen Sie die Schritte 1 bis 4, bis Sie alle gewünschten Objekte oder Seiten eingefügt haben.
Speichern einer Seite, zweier gegenüberliegender Seiten oder von Objekten auf einer Seite als Bilddatei
Sie können ein einzelnes Objekt, eine Auswahl von Objekten, eine ganze Seite oder einen Doppeldruck in Ihrer Publikation als Bilddatei speichern und dieses Bild anschließend in ein Word-Dokument einfügen.
Hinweis
Mit dieser Methode können Sie keine Änderungen am Publikationstext oder an Objekten vornehmen, die Sie in das Word-Dokument einfügen.
Tipps für optimale Ergebnisse beim Einfügen von Objekten oder Seiten als Bilddateien
- Wenn Sie eine ganze Seite oder einen zweiseitigen Druckbogen aus Ihrer Publikation speichern, müssen Sie möglicherweise die Ränder und die Seitenausrichtung im Word-Dokument ändern. Sie können dies entweder vor oder nach dem Einfügen der Bilddatei in das Word-Dokument tun.
- Wenn Ihre Publikation mehrere Seiten umfasst, können Sie eine ganze Seite speichern, aber nicht die gesamte Publikation auf einmal. Wenn Sie einen zweiseitigen Druckbogen in einer mehrseitigen Publikation anzeigen (klicken Sie im Menü "Ansicht " auf "Zweiseitiger Druckbogen"), können Sie zwei gegenüberliegende Seiten gleichzeitig speichern.
- Um die besten Ergebnisse beim Anzeigen und Drucken von Objekten oder einer Seite aus Ihrer Publikation in Word zu erzielen, speichern Sie die Objekte, indem Sie das PNG Portable Network Graphics-Format, das JPEG-Dateiformat oder das erweiterte Metadateiformat in der höchsten Auflösung auswählen, und anschließend die Druckqualität in hoher Qualität oder der kommerziellen Presse (300 dpi) auswählen, und dann die Objekte oder die Seite in Ihr Word-Dokument einfügen.
Hinweis
- Einige PNG- oder JPEG-Bilder sind möglicherweise bereits komprimiert, sodass ihre Auflösung weniger als 600 Punkte pro Zoll (dpi) betragen kann.
- Erweiterte Metadateien können nur mit 96 dpi gespeichert werden.
Fügen Sie eine Seite, zwei gegenüberliegende Seiten oder Objekte aus Ihrer Publikation als Bild in Word ein
Wählen Sie die Elemente aus, die Sie speichern möchten, indem Sie eine der folgenden Aktionen ausführen:
- Klicken Sie auf "Datei>speichern unter ", um die gesamte Seite oder zwei gegenüberliegende Seiten als Bild zu speichern.
- Klicken Sie mit der rechten Maustaste auf das Bild, das WordArt-Objekt, die Form oder die Gruppe von Objekten, die Sie speichern möchten, und klicken Sie dann im Kontextmenü auf Als Bild speichern .
Wählen Sie in der Liste Dateityp ein Bildformat aus, z. B. PNG Portable Network Graphics Format oder JPEG File Interchange Format.
Wenn das Bildformat mehrere Auflösungen unterstützt (die Schaltfläche "Ändern" ist im Dialogfeld "Speichern unter" verfügbar), klicken Sie auf "Ändern", wählen Sie die gewünschte Auflösung aus, und klicken Sie dann auf "OK".
Hinweis
Um optimale Ergebnisse zu erzielen, wählen Sie Druck in hoher Qualität oder Druckmaschine (300 dpi).
Klicken Sie auf Speichern.
Öffnen Sie das Word-Dokument, und klicken Sie dann auf die Stelle, an der Sie das Bild einfügen möchten.
Klicken Sie auf"Bildeinfügen>".
Navigieren Sie im Dialogfeld Bild einfügen zum Speicherort der Datei, klicken Sie auf die Datei, und klicken Sie dann auf Einfügen.
Wiederholen Sie die Schritte 1 bis 7, bis Sie alle gewünschten Objekte oder Seiten eingefügt haben.