Link zur linken Dokumentnavigation wird in den neuen Formularen "Lead" und "Verkaufschancen" im Dienstupdate für Dezember 2012 für Microsoft Dynamics CRM Online

Nach dem Aktivieren der SharePoint-Dokumentverwaltung für die Entitäten Lead und Verkaufschance wird der Navigationslink "Dokumente" nicht im linken Navigationsbereich des Formulars angezeigt.

Symptome

Dies ist ein bekanntes Problem im Dezember 2012 Service Update und wird in einem zukünftigen Update behoben.

Ursache

Als Problemumgehung kann der Navigationslink Dokumente manuell zum linken Navigationsbereich der neuen Lead- und Verkaufschancenformulare hinzugefügt werden. Dies ist in den folgenden Schritten dokumentiert:

  1. Klicken Sie auf Einstellungen, dann auf Anpassungen und dann auf System anpassen.
  2. Erweitern Sie Entitäten und dann Lead.
  3. Klicken Sie auf Formulare, und öffnen Sie dann das Formular "Lead".
  4. Klicken Sie im Menübandbereich des Formular-Editors auf Navigation.
  5. Wählen Sie im Explorer Beziehung die Option Dokumente aus, und ziehen Sie diesen Eintrag an die gewünschte Position im linken Navigationsbereich des Formulars.
  6. Klicken Sie auf Speichern und dann auf Veröffentlichen.
  7. Wiederholen Sie die Schritte 2 bis 6 für die Opportunity-Entität.

      

Lösung