Postfach und andere druckerspezifische Einstellungen werden mit einer Excel-Datei gespeichert.

Gilt für
Excel 2013 Excel 2010

Wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Bevor Sie Änderungen an der Registrierung vornehmen, erstellen Sie eine Sicherungskopie, und stellen Sie sicher, dass Sie genau wissen, wie die Registrierung im Falle eines Problems wiederhergestellt wird. Um Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung zu erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:

256986 Beschreibung der Microsoft Windows-Registrierung

Symptome

Wenn Sie eine Microsoft Excel-Arbeitsmappe in einer E-Mail-Nachricht an ein anderes Benutzerkonto senden oder die Datei auf einer Netzwerkfreigabe speichern, wobei die Druckeinstellungen auf Ihr Postfach oder auf einen lokalen Drucker mit speziellen Einstellungen festgelegt sind, sind diese Einstellungen möglicherweise weiterhin für die anderen Benutzer gültig. Wenn sie die Arbeitsmappe drucken, kann sie entweder in Ihrem Postfach und nicht in ihrem eigenen Postfach gedruckt werden, oder es wird versucht, mit bestimmten Einstellungen für Ihren lokalen Drucker zu drucken.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Methode 1: Entfernen der Druckerdateieinstellungen für eine Arbeitsmappe

Excel 2003 und Excel 2002

  1. Ändern Sie den Standarddrucker in einen anderen Drucker.
  2. Öffnen Sie in Excel die Arbeitsmappe, bei der das Problem auftritt.
  3. Klicken Sie im Menü Datei auf Drucken.
  4. Klicken Sie im Dialogfeld Drucken auf Abbrechen.
  5. Klicken Sie im Menü Datei auf Speichern.

Methode 2: Hinzufügen eines Registrierungsschlüssels

Excel 2003, Excel 2007, Excel 2010 und Excel 2013

Warnung Wenn Sie den Registrierungs-Editor falsch verwenden, können schwerwiegende Probleme auftreten, die möglicherweise eine Neuinstallation des Betriebssystems erfordern. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Verwenden Sie den Registrierungs-Editor auf Ihr eigenes Risiko.
Für dieses Problem in Microsoft Office Excel 2003 wurde kein Softwareupdate erstellt. Sie können jedoch den QFE_Sitka Registrierungsschlüssel hinzufügen, um das Problem zu umgehen. Wenn Sie den Wert des QFE_Sitka Registrierungsschlüssels auf 1 festlegen, werden die Druckereinstellungen nicht in der Datei gespeichert.

Führen Sie die folgenden Schritte aus, und beenden Sie dann den Registrierungs-Editor:

  1. Klicken Sie auf Start und dann auf Ausführen, geben Sie „regedit“ ein und klicken Sie auf OK.

  2. Klicken Sie auf den folgenden Registrierungsschlüssel:

    Excel 2003 –HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Options
    Excel 2007 –HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Excel\Options
    Excel 2010 –HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel\Options
    Excel 2013 –HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Excel\Options

  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.

  4. Geben Sie QFE_Sitka ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie im Menü Bearbeiten auf Ändern.

  6. Geben Sie 1 ein, und klicken Sie dann auf OK.

              

Service Packs für Excel 2002 Service Pack 2 (SP2) oder höher

Ein Hotfix zur Behebung des Problems ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezifische Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, finden Sie einen Abschnitt "Hotfix download available" (Hotfixdownload verfügbar) oben in diesem Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Eine vollständige Liste der Telefonnummern für Den Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=support Hinweis Im Formular "Hotfixdownload verfügbar" werden die Sprachen angezeigt, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, steht der betreffende Hotfix in Ihrer Sprache nicht zur Verfügung.
 Die globale Version dieses Hotfixes verfügt über die Dateiattribute (oder höher), die in der folgenden Tabelle aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in koordinierter Weltzeit (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Um den Unterschied zwischen UTC und Ortszeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Tool Datum und Uhrzeit in Systemsteuerung.

Datum (UTC) Uhrzeit (UTC) Versionsdateiname

2003-Oct-06 21:43 4747816 EXCELop.msp
2003-Oct-06 22:51 16571988 EXCELff.msp

  Nach der Installation des Hotfixes enthält die globale Version dieses Fixs die Dateiattribute (oder höher), die in der folgenden Tabelle aufgeführt sind: Datum (UTC) Uhrzeit (UTC) Versionsgröße Dateiname

2003-Oct-03 01:08 10.0.5730.0 9181752 EXCEL.EXE

Abrufen des Hotfixes

Dieses Problem wurde im Excel 2002-Hotfixpaket vom 6. Oktober 2003 behoben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:

829340 Excel 2002 Post-Service Pack 2 Hotfix Package: 6. Oktober 2003Nach der Installation des Excel 2002-Hotfixes müssen Sie den QFE_Sitka Registrierungsschlüssel hinzufügen, um den Hotfix zu aktivieren. Wenn Sie den Wert des QFE_Sitka Registrierungsschlüssels auf 1 festlegen, werden druckereinstellungen nicht in der Datei gespeichert.

Warnung Wenn Sie den Registrierungs-Editor falsch verwenden, können schwerwiegende Probleme auftreten, die möglicherweise eine Neuinstallation des Betriebssystems erfordern. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Verwenden Sie den Registrierungs-Editor auf Ihr eigenes Risiko.
 Führen Sie die folgenden Schritte aus, und beenden Sie dann den Registrierungs-Editor:

  1. Klicken Sie auf Start und dann auf Ausführen, geben Sie „regedit“ ein und klicken Sie auf OK.

  2. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options

  3. Zeigen Sie im Menü Datei auf
    Neu und dann klicken Sie auf DWORD-Wert.

  4. Geben Sie QFE_Sitka ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie im Menü Bearbeiten auf
    Ändern.

  6. Geben Sie 1 ein, und klicken Sie dann auf
    OK.

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.