Problembeschreibung

Wenn Sie in Microsoft Project Änderungen an einem Teilvorgang vornehmen, werden diese Änderungen möglicherweise nicht in den Sammelvorgang für diesen Teilvorgang übernommen. Wenn Sie beispielsweise die Arbeitsmenge an einem Teilvorgang ändern, wird der Wert für Gesamtarbeit auf der Zusammenfassungsebene möglicherweise nicht entsprechend angepasst.

Ursache

Dieses Problem kann auftreten, wenn die Berechnungsoptionen für Microsoft Project aufmanuellfestgelegt sind. In Project 2010 und höher kann dies auftreten, wenn der Sammelvorgang auf manuell geplanter taskmodus festgelegt ist und/oder dieses Projekt berechnen soll, nachdem jede Bearbeitung deaktiviertwurde.

Fehlerbehebung

Project 2010, 2013

Methode 1:Ändern Sie den Vorgangsmodus für den Sammelvorgang automatisch geplant. Führen Sie dazu die folgenden Schritte aus:

  1. Klicken Sie auf der Registerkarte Ansicht auf Gantt - Diagramm.

  2. Klicken Sie auf den Sammel Vorgang.

  3. Klicken Sie auf der Registerkarte Aufgabe auf automatisch planen.

Hinweis: Obwohl der Standardaufgaben Modus für neue Vorgänge in Project 2010 und 2013 manuell geplantist, können Sie für alle neuen Vorgänge ändern. Klicken Sie auf der Registerkarte Aufgabe in der Gruppe Zeitplan auf Modus, und klicken Sie dann auf automatisch planen. Für alle in diesem Projekt eingegebenen Aufgaben wird der Standardaufgaben Modus automatisch geplantverwendet.Methode 2:So ändern Sie die Einstellung " dieses Projekt nach jeder Bearbeitung berechnen " auf " aktivieren", um dies zu tun, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf der Registerkarte Datei auf Optionen.

  2. Klicken Sie auf Zeitplan .

  3. Klicken Sie unter dieses Projekt nach jeder Bearbeitung berechnenauf ein.

  4. Klicken Sie auf OK .

Project 2003, 2007

Um dieses Problem zu umgehen, ändern Sie die Einstellung Berechnungsoptionen für Microsoft Project auf automatisch. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Berechnung .

  2. Klicken Sie unter Berechnungsoptionen für Microsoft Projectauf automatisch, und klicken Sie dann auf OK.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×